totem qui bug long au lancement et bug ensuite - Page 2 Pixel
Un don de 1€ minimum (Frais paypal à votre charge)

Après la réception de votre don
Votre compte Premium sera activé

totem qui bug long au lancement et bug ensuite - Page 2 Pixel
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

A Bientôt sur www.flipper.fr
Mai 2008

totem qui bug long au lancement et bug ensuite

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

totem qui bug long au lancement et bug ensuite - Page 2 Empty Re: totem qui bug long au lancement et bug ensuite

Message par phuquoc le Mar 07 Jan 2020, 12:20

toute les diodes vérifié.elle sont toute a zero.pour l alim  driver carte j ai fais un échange stantard avec des symtome agravé.pour la pile c est 4.5 volt plate.je pense pas que ca puisse posé probléme

phuquoc

Nombre de messages : 8
Date d'inscription : 06/01/2020

Revenir en haut Aller en bas

totem qui bug long au lancement et bug ensuite - Page 2 Empty Re: totem qui bug long au lancement et bug ensuite

Message par brusky le Mar 07 Jan 2020, 13:35

Ca veut dire quoi ? ' J'ai fait un échange standard avec des symptômes aggravés'...

Commençons par le début: 

Quelles sont les tensions fournies par l'alimentation:

5v :

-12v:

60v:

42v:

8v :

4v :

Si toutes les tensions sont bonnes, il faut aller voir ailleurs et se pencher sur la connectique,  regarder dans chaque connecteur si les lamelles sont souples et propres, ne pas hésiter à changer celles qui sont vert-de-gris ou manquant de souplesse.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2244
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

totem qui bug long au lancement et bug ensuite - Page 2 Empty Re: totem qui bug long au lancement et bug ensuite

Message par phuquoc le Mar 07 Jan 2020, 20:40

oui tout les tensions sont   bonne .avec ca carte d origine  il faut 10 seconde quant j appui sur le start pour que  la bille s éjecte.jeu jouable avec des anomalies.avec une janin seul s allume sur les afficheur.les  deux digit de gauche et de droite.et la bille  reste bloqué.par la suite. j ai laissé la janin avec une nouvelle alim pareil et un driver pareil.
pour la connectique  c est ce que j ai fais en premier.j était persuadé que le probléme était la.
donc je pense peu étre a une masse .j aurai pas eu une janin j aurai pensé que la  prom était morte.

phuquoc

Localisation : paris
Nombre de messages : 8
Date d'inscription : 06/01/2020

Revenir en haut Aller en bas

totem qui bug long au lancement et bug ensuite - Page 2 Empty Re: totem qui bug long au lancement et bug ensuite

Message par danny60 le Mar 07 Jan 2020, 21:10

et quand la partie ce lance ?  le comptage de point au touché de bille !!! cela est également long en reactivité ?
danny60
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 6982
Age : 49
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

totem qui bug long au lancement et bug ensuite - Page 2 Empty Re: totem qui bug long au lancement et bug ensuite

Message par phuquoc le Mar 07 Jan 2020, 23:10

non le comptage n est pas long par contre il dure trot.ex une cible qui doit donné 1000 va donné 3000 le temp que le relay coupe.donc demain avant de coupé et refaire tout les peignes.je pense faire un echange standard de plateau .le passer sur un simbad et reprogramé avec une janin ca doit étre possible.une fois j ai pris des peignes de carte jama et j ai tout changé la c est le top ca peu plus bougé mais c est long.sinon une fois sur 10 il ne reset pas.
autre anomalie en démarage normal il marque toujours 55 credit

phuquoc

Localisation : paris
Nombre de messages : 8
Date d'inscription : 06/01/2020

Revenir en haut Aller en bas

totem qui bug long au lancement et bug ensuite - Page 2 Empty Re: totem qui bug long au lancement et bug ensuite

Message par danny60 le Ven 10 Jan 2020, 10:03

Le jeu sélectionné dans la carte récente est il le bon ?
danny60
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 6982
Age : 49
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum