problème cpu system 1 qui débloque - Page 3 Pixel
Un don de 1€ minimum (Frais paypal à votre charge)

Après la réception de votre don
Votre compte Premium sera activé

problème cpu system 1 qui débloque - Page 3 Pixel
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

A Bientôt sur www.flipper.fr
Mai 2008

problème cpu system 1 qui débloque

Page 3 sur 3 Précédent  1, 2, 3

Aller en bas

problème cpu system 1 qui débloque - Page 3 Empty Re: problème cpu system 1 qui débloque

Message par bébert le Jeu 18 Juil 2019, 21:14

[Vous devez être inscrit et connecté pour voir ce lien]

bébert
Initié
Initié

Nombre de messages : 186
Date d'inscription : 20/01/2011

Revenir en haut Aller en bas

problème cpu system 1 qui débloque - Page 3 Empty Re: problème cpu system 1 qui débloque

Message par brusky le Ven 19 Juil 2019, 09:38

Bonjour,

Ca ressemble fort à un problème de connectique à revérifier tant sur les connecteurs à la base des afficheurs que sur la cpu puis et surtout les boîtiers de jonctions dans la caisse notamment celui à gauche près du pendule de tilt.
Flipper éteint, on désaccouple, on rafraichit les mâles , on resserre les femelles....

Ensuite, à défaut de pouvoir tester la cpu, je vais me répéter mais ton ami a-t-il testé le Z17 et le Z16 (7448), il faut commencer par là. (Voir ma première réponse au tout début des échanges sur ce sujet.)

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2244
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

problème cpu system 1 qui débloque - Page 3 Empty Re: problème cpu system 1 qui débloque

Message par bébert le Dim 21 Juil 2019, 20:55

bonsoir Christian,bonne nouvelle ,mon ami a fait comme tu le disais et il me dit:

Bonsoir Stéphane
j'ai changé Z 16 et Z 17 comme préconisé par Christian
j'ai fait trois essais depuis et ça n'a pas déconné donc affaire à suivre , je ne vois pas le rapport (tu devrais lui demander des explications)
ça ne pouvait pas venir de la connectique car la cpu faisait la même chose sur un autre flip
Je te tiendrais informé après d'autres essais.

Moi non plus je ne comprends pas,je croyais que Z16 et 17 ne géraient que les afficheurs et qu'ils ne pouvaient provoquer ces pannes bizarres. pourrais tu me donnais un complément d'explications la dessus?
Je te remercie de ton aide et des directions qui prouvent comme toujours tes compétences de ces cartes de system 1 qui je le sais pour les conseils que tu m'as déjà donnés.
merci Christian et bonne soirée. Very Happy
bébert
bébert
Initié
Initié

Localisation : fourmies
Nombre de messages : 186
Age : 56
Emploi/loisirs : plaquiste
Date d'inscription : 20/01/2011

Revenir en haut Aller en bas

problème cpu system 1 qui débloque - Page 3 Empty Re: problème cpu system 1 qui débloque

Message par brusky le Lun 22 Juil 2019, 17:41

Bonjour à tous 
Suis désolé mais je me connecte beaucoup plus aléatoirement, suis parti pour quelques semaines. 
C'était la première chose à faire z17 et éventuellement z16. Les 2 sont changés c'est très bien.
Tenez-nous au courant.
 A +

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2244
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum