www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Gottlieb SYS80A planté et affichage HS
par meninbike Lun 23 Nov 2020, 21:11

» Switch flipper de caisse totalement bouffé, quelle réf pour le remplacer ?
par Slamtilt Dim 22 Nov 2020, 17:19

» Dot Matrix qui scintille et clignote sur Hook
par Slamtilt Dim 22 Nov 2020, 17:16

» Gottlieb / Premier Technology "Vegas" (System 3)
par flip78 Jeu 12 Nov 2020, 20:14

» Carte son parlante Gottlieb en panne
par flip78 Jeu 12 Nov 2020, 20:11

» Panne d'un counterforce
par Petitcurieux Mer 04 Nov 2020, 18:56

» FLIPPER TX SECTOR en panne
par flip78 Mer 04 Nov 2020, 18:47

» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

» restauration d un flipper Star Pool Williams
par ced 07 Jeu 17 Sep 2020, 21:07

» Carte monnayeur sur Dr Dude
par Petitcurieux Lun 14 Sep 2020, 12:54

Qui est en ligne ?
Il y a en tout 19 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 18 Invités

Balliams

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

problème cpu system 1 qui débloque

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

problème cpu system 1 qui débloque Empty problème cpu system 1 qui débloque

Message par bébert le Mer 10 Juil 2019, 20:18

bonjour à tous,
j'ai un problème avec une cpu d'un system 1 que j'ai échangé avec un ami,elle fonctionnait correctement et depuis peu elle fait n'importe quoi,je vais essayé de vous expliquez son problème.quand il met 4 joueurs,la première bille sur le premier joueur c'est ok et quand il perd la bille,au lieu d'avoir la première bille du 2 ème compteur c'est celle du 3 ème compteur,le 2 ème compteur est zappé et quand celle du 3 ème compteur est perdue il donne des billes à l'infini et les scores des afficheurs ne bougent pas,aucun comptage et l'afficheur des crédits débloque complètement et fait un décompte de points de bonus?
avez vous eu des problèmes similaires pour me donner une direction pour cette panne?
merci à vous.
bébert
bébert
Membre actif
Membre actif

Localisation : fourmies
Nombre de messages : 211
Age : 57
Emploi/loisirs : plaquiste
Date d'inscription : 20/01/2011

Revenir en haut Aller en bas

problème cpu system 1 qui débloque Empty Re: problème cpu system 1 qui débloque

Message par brusky le Jeu 11 Juil 2019, 18:16

Salut Bébert, 

Pour ta sys1 sur quel flip ? L'eprom de jeu est d'origine ? Bien en place?


Voici ce que je ferais dans l'ordre:

Les dip switchs bleus, 1er bloc sur Off, 2° et 3° bloc sur On.

Vérifier la résistance R33- 6,8ko en bas, la première près de la piste -12v

Vérifier toutes les données avec le bouton play test et réinitialiser chaque donnée en appuyant sur le bouton reset de la CPU, bien regarder le test 13 

si la matrice de contact révèle quelque chose .

Tester tous les afficheurs avec le bouton test dans la porte. normalement le 2 et/ou le 4 devrait avoir un pbm.

Vérifier tous les contacts des connecteurs J6 et J7, J2 et J3

Je commencerais par changer ensuite le Z17, 7448 et si pas d'amélioration le Z16. juste au-dessus.

Ensuite on verra s'il y a lieu de penser plus loin .

Tiens-nous au courant stp.
A+

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2284
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

problème cpu system 1 qui débloque Empty Re: problème cpu system 1 qui débloque

Message par bébert le Jeu 11 Juil 2019, 21:22

bonsoir Christian,je lui fais part de ton diagnostique ,je ne peux regardé moi même,nous habitons trop loin l'un de l'autre,je te tiens au courant de l'évolution.encore merci .
A+ et bonne soirée.
bébert
bébert
Membre actif
Membre actif

Localisation : fourmies
Nombre de messages : 211
Age : 57
Emploi/loisirs : plaquiste
Date d'inscription : 20/01/2011

Revenir en haut Aller en bas

problème cpu system 1 qui débloque Empty Re: problème cpu system 1 qui débloque

Message par bébert le Lun 15 Juil 2019, 18:46

bonjour Christian et tout le monde.

mon ami me dit:

le symptôme n'est pas toujours le même , la j'ai mis 4 joueurs , la première bille ds 4 joueurs , ça s'est bien passé , dès la deuxième bille, tu joues mais aucun compteur ne bouge et quand la bille est passée dans un couloir , ça a provoqué un tilt.
Dans les tests tout va bien
la résistance 6,8 k est bonne
j'ai mis les switchs comme indiqué , rien
ça ne peut pas venir des afficheurs car sur l'autre flip ça fonctionne.

et aujourd'hui il me dit:

toujours pareil pour la cpu, à un moment quand le flip donne les boules sans marquer de point , chaque point fait claquer une partie et le passage du 4 x en haut fait un tilt .Et un peu plus tard quand la bille coule , c'est bloqué ,il ne la redonne plus et ça reste comme ça. Obligé d'éteindre le flip. Je te mets une photo pour te montrer le zéro dans l'afficheur
Fichiers joints
problème cpu system 1 qui débloque Attachment
thumbnail_20190715_175133.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(269 Ko) Téléchargé 0 fois
bébert
bébert
Membre actif
Membre actif

Localisation : fourmies
Nombre de messages : 211
Age : 57
Emploi/loisirs : plaquiste
Date d'inscription : 20/01/2011

Revenir en haut Aller en bas

problème cpu system 1 qui débloque Empty Re: problème cpu system 1 qui débloque

Message par brusky le Lun 15 Juil 2019, 22:46

Bonsoir Bébert,

Si je résume: Tous les tests sont bons, aucune anomalie lors du test de la matrice de contacts, le test 13, le dernier ne lui donne aucun contact en défaut . 
Tu es vraiment sûr qu'il ne donne pas les contacts fermés (en défaut) dans le petit afficheur, normalement il doit donner le N° du switch fermé en cause.

Tu Confirmes bien  que le test de la matrice de contacts  passe sans problème STP?

Si tu confirmes que la matrice de contacts ne renvoie pas de switch fermé,

Il faudrait pouvoir tester le Z29  (7405) et Z6 (7417) dans un premier temps, puis ensuite Z9 et Z28 (7405)

Le petit afficheur affiche toujours 0 ou il affiche 1 lors de la 1° bille ?

Il est géré par Z16(7448) mais si les retours de Z9 sont mauvais le petit afficheur peut déconner..

Je n'ai jamais dit que ça venait des afficheurs.....J'ai bien compris que les afficheurs sur un autre flip fonctionnent mais c'est la CPU qui donne les ordres à l'afficheur et si elle a des circuits intégrés qui sont défaillants, l'afficheur ne peut que répondre strictement aux ordres, c'est pourquoi j'ai parlé de Z16 et Z17 les deux 7448 à vérifier.
 Le test des afficheurs  dans le flip Hulk devrait permettre de voir s'il y a anomalie dans l'affichage 1 et 3 et 2 et 4.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2284
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum