www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Gottlieb SYS80A planté et affichage HS
par meninbike Lun 23 Nov 2020, 21:11

» Switch flipper de caisse totalement bouffé, quelle réf pour le remplacer ?
par Slamtilt Dim 22 Nov 2020, 17:19

» Dot Matrix qui scintille et clignote sur Hook
par Slamtilt Dim 22 Nov 2020, 17:16

» Gottlieb / Premier Technology "Vegas" (System 3)
par flip78 Jeu 12 Nov 2020, 20:14

» Carte son parlante Gottlieb en panne
par flip78 Jeu 12 Nov 2020, 20:11

» Panne d'un counterforce
par Petitcurieux Mer 04 Nov 2020, 18:56

» FLIPPER TX SECTOR en panne
par flip78 Mer 04 Nov 2020, 18:47

» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

» restauration d un flipper Star Pool Williams
par ced 07 Jeu 17 Sep 2020, 21:07

» Carte monnayeur sur Dr Dude
par Petitcurieux Lun 14 Sep 2020, 12:54

Qui est en ligne ?
Il y a en tout 22 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 22 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

CPU 80b ne démarre pas après modif sans piggyback

Page 4 sur 15 Précédent  1, 2, 3, 4, 5 ... 9 ... 15  Suivant

Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 4 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Jeu 03 Jan 2019, 11:58

Bonjour à tous,

Et bien voilà, ce matin je me suis attelé à refaire bien au propre une bonne fois cette maudite cpu, sauf que j'ai changé de méthode j'ai remis support 24br, et j'ai fait la version avec les pattes sur-elevées, plus moche, mais plus clair pour moi.

Et le résultat est toujours le même : Cette damnée carte ne démarre pas !


Ce n'est pas possible il y as du y avoir une autre panne qui s'est rajoutée pour je ne sais quelle raison...
Je perds patience et plus encore espoir avec cette maudite cpu, bon sang Sad
J'ai vérifier j'ai bien mon 5V mais après je ne sais pas quoi controler d'autres pour voir ce qui pourrait clocher... (Le reset ?)

C'est clair j'ai pas commencé par la plus simple des cartes... Mais je n'ai quasi que des Gottlieb à la maison... :-/

Slamtilt
Membre actif
Membre actif

Nombre de messages : 377
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 4 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par lioevry le Jeu 03 Jan 2019, 21:20

au point ou tu en es il vaut mieux envoyer ta carte à réparer...
sinon c'est osciloscope pour vérifier que tous les signaux sont cohérents au niveau de l'accès à l'EPROM
(bus datas/adresses/sélection...) bref un travail de spécialiste
lioevry
lioevry

Localisation : 91130
Nombre de messages : 23
Emploi/loisirs : electronique informatique aviron moto vélo solex
Date d'inscription : 22/12/2017

http://www.pinballowners.com/lioevry

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 4 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par flip78 le Ven 04 Jan 2019, 15:52

Très compliqué de dire à distance ce qui ne va pas !

Court circuit / piste coupée ?

Si cela fonctionnait +/- avant c'est surement quelque chose comme cela !
A moins que le montage de l'éprom ne soit pas le bon

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1412
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 4 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Sam 05 Jan 2019, 09:38

Non, pour les pistes, sincèrement j'ai vérifier 210x je suis sur qu'elles sont bien toutes ok, malgré les dégats.
Je penses, peut etre hein, qu'avec les mauvaises soudures au début (ou blague du genre) j'ai du flinguer mes proms, l'ennui c'est que même en en ayant reflasher 2 autres, le problème reste là...

Je pense effectivement arrêter mes conneries la et l'envoyer à Francois, en espérant qu'il veuille bien m'aider.

Toucher à ce Piggy aura vraiment été ma pire idée. Mais on apprends pas sans casser des oeufs diras t'on
:-(

_________________


2.12.0.0
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 377
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 4 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par flipp61 le Sam 05 Jan 2019, 11:03

Je ne comprend pas le fil rouge en broche 23 du support en U2 reliant 18 en U3

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
flipp61
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 965
Age : 46
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 4 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Sam 05 Jan 2019, 13:18

Il est dit dans le guide dans lequel je suis (j'en suis plusieurs pour essayer d'avoir le plus de clareté possible)

Selon David RP :
La broche 2 soudez le fil vers la broche 21 de U3
La broche 23 soudez le fil vers la broche 18 de U3
La broche 20, 22 soudez le fil vers la broche 5 de Z10


Selon DocPinball :

Reliez br 2 à br 12 de Z10
Reliez br 23 à br 4 de Z10
Reliez br 20 et 22 ensemble, puis à br 12 deZ7



Ayant plus facile avec des fils plus court, j'ai pris la premiere méthode, Et il y as bien continuité entre Br 18 U3 et Br 4 de Z10...



Donc ca devrait le faire... non ?

_________________


2.12.0.0
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 377
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Page 4 sur 15 Précédent  1, 2, 3, 4, 5 ... 9 ... 15  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum