www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Bourdonnement Haut Parleur sur System80B
par saturnzzz Hier à 19:36

» Soufflement H/P caisse sur Rescue911 après avoir passé le transfo en 240Vac
par Slamtilt Hier à 14:24

» Dot Matrix qui scintille et clignote sur Hook
par Slamtilt Hier à 09:18

» Gottlieb SYS80A planté et affichage HS
par meninbike Lun 23 Nov 2020, 21:11

» Switch flipper de caisse totalement bouffé, quelle réf pour le remplacer ?
par Slamtilt Dim 22 Nov 2020, 17:19

» Gottlieb / Premier Technology "Vegas" (System 3)
par flip78 Jeu 12 Nov 2020, 20:14

» Carte son parlante Gottlieb en panne
par flip78 Jeu 12 Nov 2020, 20:11

» Panne d'un counterforce
par Petitcurieux Mer 04 Nov 2020, 18:56

» FLIPPER TX SECTOR en panne
par flip78 Mer 04 Nov 2020, 18:47

» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

Qui est en ligne ?
Il y a en tout 16 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 16 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

CPU 80b ne démarre pas après modif sans piggyback

Page 1 sur 15 1, 2, 3 ... 8 ... 15  Suivant

Aller en bas

CPU 80b ne démarre pas après modif sans piggyback Empty CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Ven 14 Déc 2018, 16:50

Bonsoir les amis,

Et bien cette fois j'ai merdé, j'ai fait le bouffon, le glandu, le bricoleur du dimanche, le trou d'balle, fin bref, choisissez la mention qui vous plait le mieux...
J'ai refait une cpu fonctionnelle (en plus...) au niveau de sa batterie, et sincèrement je penses m'être appliquer, mais ca c'est à vous de le dire pas à moi.

CPU 80b ne démarre pas après modif sans piggyback Img_2023
Re testée après ce boulot, et toujours fonctionnelle.

Seulement voilà, encore une fois j'ai voulu trop bien faire... Je me suis laissé emporter par l'euphorie...
Cette carte pouvais déconner si on tapotais sur le piggy, j'ai donc eu la bonne idée de me pencher sur ca...

Le plus proprement possible j'ai donc virer ce truc, et j'ai refait au mieux les soudures dessus, dessous.

CPU 80b ne démarre pas après modif sans piggyback Img_2025
CPU 80b ne démarre pas après modif sans piggyback Img_2024

Et je l'ai remis tout joyeux,
Oui mais voilà...
Au redémarrage le flip glignote et me dit : Game prom 2 Missing...

J'ai eu beau faire ce que je voulais rien a faire.

C'est la que j'ai remarqué qu'il y avait 3 soudures sur le piggy et non 2 ! (Sous le piggy, sous la carte ET SUR LA CARTE SOUS LE PIGGY!)
Mais impossible pour moi d'aller remettre de l'etaim la... Et il ne passait pas à travers les trous rien à faire...
J'ai donc compris l'affaire, et après avoir tout essayer, j'ai décider de re retirer le piggy... C'est la que l'horreur à commencer...

En effet, plusieurs pistes sont venues avec, j'ai eu beau faire le plus doucement possible, rien à faire... La carte à déguster.

Le plus calmement possible j'ai donc refait ces pistes, avec ce que je pouvais et comme je pouvais, c'est clairement au dessus de mon niveau la...

CPU 80b ne démarre pas après modif sans piggyback Img_2026
CPU 80b ne démarre pas après modif sans piggyback Img_2028

Mais voilà, après moultes tentatives, moultes essais moultes controle, la carte ne démarre même plus !
Rien, écran noir, que dalle. J'ai réussit à la flinguer comme un gros bouffon...

Sincèrement la je ne sais quoi faire de plus...
J'ai vraiment besoin de votre aide...
J'espère que vous pourrez m'aider, et sinon bien je l'envoie à François tant pis. C'est plus du tout de mon niveau là je crois...
J'ai juste voulu apprendre, je me suis planté. J'ai les yeux plus grands que le ventre...
Je vous demande déjà pardon d'avance... Sad

Merci...
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 380
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par flipp61 le Ven 14 Déc 2018, 18:58

Tu as bien relié les broches 1,26,27,28 ensemble sous le support? Je ne vois pas les broches du support qu'il est precisé de relever.
Tu peux nous faire des photos de coté du support?

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
flipp61
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 965
Age : 46
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Dim 16 Déc 2018, 10:05

Salut, 
Oui en fait c'est relié sous le support.
Si on pars bien du fait que les broches sont comptées 1-2-3-4-5 etc de haut en bas gauche puis en remontant de bas en haut a droite, c'est bel et bien broché comme demandé.
Je vais te faire quelques photos macro également.

_________________


2.12.0.0
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 380
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Dim 16 Déc 2018, 10:30

Voilà quelques macros, mais on pas grand chose, sur la dernière photo je t'ai retracé exactement les soudures que j'ai faites.
Le plus clairement possible mais bon... 
A part encore une piste arrachée quelque part, je ne comprends pas... 
Mais j'ai eu beau absolument tout vérifier tout semble ok a ce niveau... 
Merci :-)


CPU 80b ne démarre pas après modif sans piggyback P1080115
CPU 80b ne démarre pas après modif sans piggyback P1080113
CPU 80b ne démarre pas après modif sans piggyback P1080117
CPU 80b ne démarre pas après modif sans piggyback P1080114
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 380
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par philippe91 le Dim 16 Déc 2018, 11:35

Salut

Je pense que la 1ere chose a faire c'est de testé toute les continuité au metrix
a gauche de ta 1ere fleche rouge on vois une piste coupée ??

@++
philippe91
philippe91
SPECIALISTE
SPECIALISTE

Localisation : Ile de france 91
Nombre de messages : 425
Age : 65
Date d'inscription : 19/06/2013

Revenir en haut Aller en bas

Page 1 sur 15 1, 2, 3 ... 8 ... 15  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum