Probleme A1J5 RACK EM UP Pixel
Un don de 1€ minimum (Frais paypal à votre charge)

Après la réception de votre don
Votre compte Premium sera activé

Probleme A1J5 RACK EM UP Pixel
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

A Bientôt sur www.flipper.fr
Mai 2008

Probleme A1J5 RACK EM UP

Page 1 sur 10 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Aller en bas

Probleme A1J5 RACK EM UP Empty Probleme A1J5 RACK EM UP

Message par soito77 le Lun 16 Avr 2018, 13:45

bonjour a tous 
voila j ai un rack em up gottlieb 

la cpu origine la pile a couler classique donc j ai mis une cpu ok en remplacement 
quand j allume le flip direct sur zero sur les quatre afficheurs et le petit des crédits reste éteint
quand je débranche A1J5 et que j allume pas de cinq seconde direct tous mes afficheurs s allume même le petit les lumières ok on entend les bobines qui remonte mes cibles ok 
mais c est tout pas possible de lancer une partie et pas possible non plus de se servir du bouton test 
j avais pas fait gaffe mais la cpu que j ai mis dessus avait la correction du slam switch tilt 
j ai retirer le fil 10 de A1J5 mais rien ne change les cosses sont ok
d ailleurs est ce normal qu il n y ai pas de fil en position 8 et 9 de A1J5 SUR CE JEU  car sur mon spiderman j ai bien 10 fil en A1J5 ?
A1J5 brancher direct a l allumage affiche zero sur les quatre afficheur c est bien du slam ca non
soito77
soito77
Initié
Initié

Localisation : seine et marne
Nombre de messages : 151
Date d'inscription : 13/02/2016

Revenir en haut Aller en bas

Probleme A1J5 RACK EM UP Empty Re: Probleme A1J5 RACK EM UP

Message par philippe91 le Lun 16 Avr 2018, 14:38

Bonjour,

oui en principe c'est le slam
Mais j'ai eu ce probleme sur mon force 2 ce matin meme syntome apres avoir enlevé tous les connecteurs et les avoir remis bien verifié et enfoncé les 3 6532 ET 6502 qui etait sur support c'est reparti
@++
philippe91
philippe91
SPECIALISTE
SPECIALISTE

Localisation : Ile de france 91
Nombre de messages : 406
Age : 64
Date d'inscription : 19/06/2013

Revenir en haut Aller en bas

Probleme A1J5 RACK EM UP Empty Re: Probleme A1J5 RACK EM UP

Message par noflip95 le Lun 16 Avr 2018, 15:00

Oui, c'est visiblement un problème de SLAM.

Pour commencer, il faut le désactiver sur la carte CPU, pour ne plus être embêté et pouvoir éventuellement tester la carte hors flipper. C'est simple : repère sur la CPU le circuit Z26 en bas à droite. Juste à sa droite, il y a deux pistes parallèles (une petite et une plus grosse). Gratte le vernis à l'aide d'un tournevis plat et fait un pont de soudure entre ces deux pistes. Le SLAM sera définitivement désactivé.


Le connecteur A1J5: c'est une version "allégée" du A1J6. En gros, c'est la matrice de contacts. Sauf que le A1J5 est d'un usage bien particulier : dessus on branche les contacts "de service". Ce sont ceux qui vont vers la porte (alors que A1J6, c'est ceux qui vont vers le plateau). Dessus tu as les contacts des monnayeurs, celui du bouton REPLAY et celui du bouton TEST.

Il y a aussi l'arrivée du SLAM TILT en broche 10.


Donc si tu débranche A1J5, c'est normal que tu ne puisse ni rentrer dans le mode TEST, ni mettre de partie. En outre, si le SLAM TILT n'est pas désactivé, ça va mettre le flipper en mode SLAM (le contact étant à l'ouverture, quand rien n'est relié, c'est en SLAM !).

Sur le Rack'Em Up, oui les deux contacts 8 et 9 (Return 6 et Strobe 7) ne sont pas reliés. C'est normal, c'est d'origine comme cela et c'est parce que ces contacts ne sont pas utilisés (du moins pour ce qui va vers la porte). C'est d'ailleurs indiqué dans la doc (schéma en page 42 de la version papier).

Pour ton problème : je pense qu'il y a le contact de porte SLAM qui déconne. Commence par faire le "patch" sur la CPU pour désactiver le SLAM, après ce sera plus simple pour diagnostiquer s'il y a d'autres problèmes.

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 862
Age : 54
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Probleme A1J5 RACK EM UP Empty Re: Probleme A1J5 RACK EM UP

Message par soito77 le Lun 16 Avr 2018, 15:07

mais justement sur la cpu que j ai mis il y a déjà la modif du slam c est pour ca que je ne comprend pas pourquoi il n y a rien qui bouge
soito77
soito77
Initié
Initié

Localisation : seine et marne
Nombre de messages : 151
Date d'inscription : 13/02/2016

Revenir en haut Aller en bas

Probleme A1J5 RACK EM UP Empty Re: Probleme A1J5 RACK EM UP

Message par soito77 le Lun 16 Avr 2018, 15:34

il me semble meme que c est toi qui ma refait la cpu que je  t ai laisser a un salon 
tu avait déjà fait le patch et U4 est sur support pas les autres
soito77
soito77
Initié
Initié

Localisation : seine et marne
Nombre de messages : 151
Date d'inscription : 13/02/2016

Revenir en haut Aller en bas

Page 1 sur 10 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum