Son très faible Gottlieb GENESIS - Page 2 Pixel
Un don de 1€ minimum (Frais paypal à votre charge)

Après la réception de votre don
Votre compte Premium sera activé

Son très faible Gottlieb GENESIS - Page 2 Pixel
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

A Bientôt sur www.flipper.fr
Mai 2008

Son très faible Gottlieb GENESIS

Page 2 sur 2 Précédent  1, 2

Aller en bas

Son très faible Gottlieb GENESIS - Page 2 Empty Re: Son très faible Gottlieb GENESIS

Message par samish le Jeu 05 Avr 2018, 18:57

OK, c'est très clair, merci.
Je vais essayer ça.

Juste une précision, pour info :
Le C10 est là pour filtrer le 12 volts à l'entrée de la carte. 
Si tu les enlève, ça n'empêchera pas la carte de fonctionner, ca sera juste un peu moins bien filtré.

Qu'est-ce que ça veut dire filtrer, dans ce cas là ?

samish

Nombre de messages : 8
Date d'inscription : 06/02/2018

Revenir en haut Aller en bas

Son très faible Gottlieb GENESIS - Page 2 Empty Re: Son très faible Gottlieb GENESIS

Message par flip78 le Jeu 05 Avr 2018, 21:17

Sans filtrage tu auras du "bzzz" dans le son
Effectivement les condos peuvent être en court circuit

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1344
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Son très faible Gottlieb GENESIS - Page 2 Empty Re: Son très faible Gottlieb GENESIS

Message par samish le Lun 16 Avr 2018, 12:12

BIM BAM BOUM !
du coup je me suis lancé, j'ai bien pris mon temps au dessoudage et j'ai changé le LM324N en B1... et le son remarche !!!!
Smile Very Happy Smile

ça fait vraiment, vraiment plaisir, ça faisait depuis janvier que je me trainais ce problème !!!

... j'avais viré les condos de filtrage (C8, C25, C9, C24) avant de changer le LM, donc j'ai encore tout ça à ressouder, mais ça devrait aller bien.

Un grand merci à noflip95 pour tes explications très précises !!!

samish

Localisation : Grenoble
Nombre de messages : 8
Date d'inscription : 06/02/2018

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum