bumper qui ajoute des parties system 1 - Page 3 Pixel
Un don de 1€ minimum (Frais paypal à votre charge)

Après la réception de votre don
Votre compte Premium sera activé

bumper qui ajoute des parties system 1 - Page 3 Pixel
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

A Bientôt sur www.flipper.fr
Mai 2008

bumper qui ajoute des parties system 1

Page 3 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Aller en bas

bumper qui ajoute des parties system 1 - Page 3 Empty Re: bumper qui ajoute des parties system 1

Message par tic60 le Jeu 28 Déc 2017, 14:02

re 

j ai fait les deux test rien ne se passe

tic60

Nombre de messages : 10
Date d'inscription : 25/12/2017

Revenir en haut Aller en bas

bumper qui ajoute des parties system 1 - Page 3 Empty Re: bumper qui ajoute des parties system 1

Message par noflip95 le Jeu 28 Déc 2017, 16:21

C'est pas normal pour le premier, car le fait de brancher une diode entre les broches 2 de Z8 et 1 de Z9, c'est exactement ce qui se passe quand tu appui sur le bouton TEST. Donc ça, ca devrait obligatoirement marcher ! parce que si le bouton test fonctionne quand le connecteur A1J6 est branché, il n'y a aucune raison pour que ça ne marche pas quand on shunte manuellement en direct !

bumper qui ajoute des parties system 1 - Page 3 Sw0010

Ou alors, tu n'as pas bien fait contact sur les broches.
Il faudrait voir l'état de la carte, est-elle oxydée ? la pile à-t-elle fuit ?

Fait nous une photo de cette carte (en particulier le secteur en bas à gauche, où il y a les Z9/Z8 et la pile). Parce que là, ça me semble difficile d'investiguer plus, sans avoir vu la carte.

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 862
Age : 54
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

bumper qui ajoute des parties system 1 - Page 3 Empty Re: bumper qui ajoute des parties system 1

Message par noflip95 le Jeu 28 Déc 2017, 16:27

Oooop.... pas fait gaffe !
J'ai pas retourné les images sur les premiers shémas : les circuits sont à l'envers ! la broche 1 est en bas à droite !!! et pas en haut à gauche.

Ca sera nettement mieux comme ça :
bumper qui ajoute des parties system 1 - Page 3 Sw00a10

Et comme ça pour le second test:
bumper qui ajoute des parties system 1 - Page 3 Sw10a10

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 862
Age : 54
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

bumper qui ajoute des parties system 1 - Page 3 Empty Re: bumper qui ajoute des parties system 1

Message par tic60 le Jeu 28 Déc 2017, 19:08

j'ai refait le test avec les nouveaux schémas... toujours rien sur les deux tests.
j'essaye de comprendre comment le mode test peut fonctionner si les fiches A1J7 et A1J6  sont déconnectées. Pour info, avec les fiches déconnectées les afficheurs font des vagues (si ça peut t'aider).

ci-dessous les photos que tu m'as demandé
bumper qui ajoute des parties system 1 - Page 3 28122010
bumper qui ajoute des parties system 1 - Page 3 28122011

tic60

Localisation : oise
Nombre de messages : 10
Date d'inscription : 25/12/2017

Revenir en haut Aller en bas

bumper qui ajoute des parties system 1 - Page 3 Empty Re: bumper qui ajoute des parties system 1

Message par noflip95 le Ven 29 Déc 2017, 12:32

Ah oui, les afficheurs font des vagues... c'est normal Rolling Eyes rien de grave.

Bon, habituellement on travaille avec des cartes sur lesquelles le SLAM à été désactivé et évidement, sur la tienne ce n'est pas le cas. Aucune importance, on va pouvoir s'en passer.

Le SLAM (anti-vandalisme), est constitué par deux switches montés en série et normalement fermés. Le premier switch est dans la porte, le second c'est le détecteur d'inclinaison (ball-roll).
Le signal arrive sur A1J6 et si on le déconnecte, c'est comme si l'un des contact était ouvert et alors le SLAM est détecté.
C'est pour ça qu'habituellement on ajoute un shunt sur la carte, pour pouvoir la tester hors du flipper.
Dans ton cas, on ne vas pas toucher à la carte : rebranche simplement le petit connecteur A1J6 sur la carte CPU (et ne laisse débranché que le grand A1J7). Là tu devrais récupérer le SLAM et ne plus avoir les vagues sur les afficheurs. Ca ne va pas gêner pour faire les deux tests.
Au moins ça prouve une chose : que la détection du SLAM fonctionne et que tes contacts de porte et du ball-roll sont bons.

Pour les photos : elles ne sont pas très nettes, mais j'ai quand même l'impression que la carte est bien oxydée. De même, on voit que la pile a été enlevée (ce qui est plutôt une bonne chose), mais qu'elle n'a pas été remplacée. Ca ne va pas empêcher la carte de fonctionner, mais il ne faudra pas s'étonner si les scores ne sont pas conservés.

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 862
Age : 54
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

bumper qui ajoute des parties system 1 - Page 3 Empty Re: bumper qui ajoute des parties system 1

Message par Admin le Ven 29 Déc 2017, 12:39

vous habitez où dans l'oise ?

Admin
Admin
Admin

Localisation : Compiègne
Nombre de messages : 239
Age : 49
Date d'inscription : 16/07/2008

http://flipper.forum-actif.net

Revenir en haut Aller en bas

Page 3 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum