www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Bourdonnement Haut Parleur sur System80B
par saturnzzz Hier à 19:36

» Soufflement H/P caisse sur Rescue911 après avoir passé le transfo en 240Vac
par Slamtilt Hier à 14:24

» Dot Matrix qui scintille et clignote sur Hook
par Slamtilt Hier à 09:18

» Gottlieb SYS80A planté et affichage HS
par meninbike Lun 23 Nov 2020, 21:11

» Switch flipper de caisse totalement bouffé, quelle réf pour le remplacer ?
par Slamtilt Dim 22 Nov 2020, 17:19

» Gottlieb / Premier Technology "Vegas" (System 3)
par flip78 Jeu 12 Nov 2020, 20:14

» Carte son parlante Gottlieb en panne
par flip78 Jeu 12 Nov 2020, 20:11

» Panne d'un counterforce
par Petitcurieux Mer 04 Nov 2020, 18:56

» FLIPPER TX SECTOR en panne
par flip78 Mer 04 Nov 2020, 18:47

» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

Qui est en ligne ?
Il y a en tout 22 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 21 Invités

Petitcurieux

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS

Page 4 sur 4 Précédent  1, 2, 3, 4

Aller en bas

BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS - Page 4 Empty Re: BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS

Message par noflip95 le Mar 26 Sep 2017, 10:37

RadioG a écrit:
flipp61 a écrit:Il y a longtemps que je l'ai faite, mais il me semble que je l'ai écrite tel quel à partir de 0.

Cela doit etre possible car le fichier bin du site scarlet.be est écrit une fois à partir de $0000 et une autre fois à partir de $8000 pour la 27c512.

Non... et c'est ce que je te disais : écrire deux copies de 32 Ko dans la rom de 64 Ko, une sera ainsi placée en $0000 et l'autre en $8000. Mais si tu écrit uniquement le fichier de 32 Ko en $0000 (et donc, il n'y aura rien en $8000) ça ne marchera pas.

Comme la broche 1 (A15) de la ROM est reliée au +, seule sa partie haute sera accessible (donc les adresses à partir de $8000).
Pour que ça marche en ne programmant que 32 Ko à partir de l'adresse 0, il faudrait que la broche 1 (A15) soit reliée à la masse.
Mais ce n'est pas le cas.

noflip95
Modérateur
Modérateur

Nombre de messages : 885
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS - Page 4 Empty Re: BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS

Message par RadioG le Ven 03 Nov 2017, 10:59

J'ai mis en place l'Eprom de test des Pias. La led de controle ne clignote pas et celle de diagnostique sur U51 non plus.
Les signaux d'adressage sont corrects sur chaque Pia. 
Les signaux de données semblent instables et j'ai D5 et D7 en sortie du 6800 qui restent à l'état haut. 
J'ai changé le LS245 en U16 sans succès.
Par ailleurs les shunts W16 sur Xtal pin38 de U15 et W7 sur Pa7 de U51 sont coupés!!.
Lorsque je replace W16, mes signaux d'adressage se bloquent....

RadioG

Localisation : FRANCE
Nombre de messages : 10
Date d'inscription : 31/05/2015

Revenir en haut Aller en bas

BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS - Page 4 Empty Re: BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS

Message par RadioG le Dim 26 Aoû 2018, 11:21

Bonjour à tous,
J'ai réussi à réparer les points d'oxydation de la carte mère. Je ne retrouve pas ma doc "EEprom de test Léon", et le lien:
 http://home.scarlet.be/~fb054529/will11/frwill11.htm ne fonctionne plus.

Auriez vous un lien opérationnel pour cette procédure à me communiquer svp ?
Gérard

RadioG

Localisation : FRANCE
Nombre de messages : 10
Date d'inscription : 31/05/2015

Revenir en haut Aller en bas

BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS - Page 4 Empty Re: BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS

Message par RadioG le Mar 25 Sep 2018, 00:14

Bonsoir,
Un grand merci à tous. Mon Fire fonctionne à nouveau grâce à l'EEprom de Léon pour démarrer les premiers tests des Pias en particulier. (Un grand Monsieur qui malheureusement nous a quittés).

RadioG

Localisation : FRANCE
Nombre de messages : 10
Date d'inscription : 31/05/2015

Revenir en haut Aller en bas

Page 4 sur 4 Précédent  1, 2, 3, 4

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum