www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Double contact EOS sur Bally "Power Play"
par Petitcurieux Hier à 21:26

» diagnostique gottlieb amazon hunt sys 80A
par polllux78 Hier à 10:37

» Gottlieb SYS80A planté et affichage HS
par flipp61 Mar 01 Déc 2020, 22:59

» Bourdonnement Haut Parleur sur System80B
par saturnzzz Dim 29 Nov 2020, 11:16

» Soufflement H/P caisse sur Rescue911 après avoir passé le transfo en 240Vac
par Slamtilt Sam 28 Nov 2020, 14:24

» Dot Matrix qui scintille et clignote sur Hook
par Slamtilt Sam 28 Nov 2020, 09:18

» Switch flipper de caisse totalement bouffé, quelle réf pour le remplacer ?
par Slamtilt Dim 22 Nov 2020, 17:19

» Gottlieb / Premier Technology "Vegas" (System 3)
par flip78 Jeu 12 Nov 2020, 20:14

» Carte son parlante Gottlieb en panne
par flip78 Jeu 12 Nov 2020, 20:11

» Panne d'un counterforce
par Petitcurieux Mer 04 Nov 2020, 18:56

» FLIPPER TX SECTOR en panne
par flip78 Mer 04 Nov 2020, 18:47

» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

Qui est en ligne ?
Il y a en tout 18 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 17 Invités

Balliams

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS

Page 1 sur 4 1, 2, 3, 4  Suivant

Aller en bas

BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS Empty BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS

Message par RadioG le Ven 15 Sep 2017, 23:10

Bonsoir à tous,
Ma CPU ne démarre plus et la Led Blanking reste éteinte après un bref allumage à la mise sous tension.
Je suis avec une alim de PC sur table de test qui fournit en charge 4.88V. 
J'ai bien un reset à l'état haut 4.24V.
Ensuite sur le 555 j'ai mesuré 3.26V en pin5, 3.32V sur Trigger(pin2), et 3.81V sur pin6 Threshold.
j'ai remplacé le 555 et le transistor Q50(2n4403) testé est bon.
Pourriez vous m'aider sur ce problème de démarrage svp? Je vous remercie par avance.
Cordialement

RadioG

Localisation : FRANCE
Nombre de messages : 10
Date d'inscription : 31/05/2015

Revenir en haut Aller en bas

BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS Empty Re: BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS

Message par flipp61 le Sam 16 Sep 2017, 08:22

Elle ne demarre plus suite a quoi? un arret du jeu plusieurs années, mauvaise manip du le jeu sous tension?
4,88vdc c'est un peu juste pour alimenter ta cpu, tu n'as pas une autre alim?
Une petite photo de la cpu au niveau des piles?

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
flipp61
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 966
Age : 46
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS Empty Re: BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS

Message par RadioG le Sam 16 Sep 2017, 11:04

BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS Cpu-sy11
Le jeu ne démarre plus suite à une réparation il y a 2 ans concernant des dégâts causés par les piles... classique!
Après une désoxydation au vinaigre blanc et changement du 555 la CPU avait redémarré et le jeu fonctionnel.
Concernant la tension d'alim, le jeu ne sort que du 4.95.
Je me suis mis sur une alim PC sur banc de test et la tension en charge est effectivement de 4.88V.

RadioG

Localisation : FRANCE
Nombre de messages : 10
Date d'inscription : 31/05/2015

Revenir en haut Aller en bas

BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS Empty Re: BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS

Message par flipp61 le Sam 16 Sep 2017, 11:45

Les eprom ne sont pas oxydées au niveau des pattes?
Tu n'as pas une photo plus prete de la carte?

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
flipp61
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 966
Age : 46
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS Empty Re: BLANKING SYSTEM 11A (FIRE) CPU NE DEMARRE PAS

Message par RadioG le Sam 16 Sep 2017, 17:48

Les Eproms ne sont pas oxydées et la carte est saine dans cette zone. 
Entre-temps j'ai "forcé" le 555 et le reset est à l'état haut. Après le démarrage, afficheurs seuls connectés j'ai le chiffre 8 sur un afficheur.
J'ai les signaux datas, etc.. sur les PIAs qui évoluent états haut/bas, sauf U42: après controle des pullups, SRC4 est oxydé. Voila du travail pour un moment...
Photos à suivre. Encore merci.


Dernière édition par RadioG le Sam 16 Sep 2017, 23:44, édité 1 fois

RadioG

Localisation : FRANCE
Nombre de messages : 10
Date d'inscription : 31/05/2015

Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum