Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo Pixel
Un don de 1€ minimum (Frais paypal à votre charge)

Après la réception de votre don
Votre compte Premium sera activé

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo Pixel
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

A Bientôt sur www.flipper.fr
Mai 2008

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo

Page 1 sur 9 1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Aller en bas

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo Empty Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo

Message par Slamtilt le Mer 09 Aoû 2017, 16:32

Bonjour à tous, 

Et voilà j'ai terminé de remonté mon Monte Carlo ce Week-end, tout beau tout propre, mais hélas, pas jouable encore... Sad

En effet, je cale un peu sur un problème, La rangée des 3 cibles de gauche ne remonte pas. 
Tout de suite controllé la Driver, Q61 et Q62 en cause pour Sol.5 Etrange, il me semblait avoir testé cette carte dans un autre flip... Mais bon.

Je changes donc le gros transistor en premier. Toujours rien, je changes aussi son MPSU45 par un BDE79 de RP, toujours rien ! Ah si une différence maintenant, au lieu de l'action de la bobine j'ai le droit à un léger "VMMM" Dans le son... Curieux... 

Bon la je remets la carte hors de cause et je penche vers la bobine, je prends tout de même une Driver hors d'un autre jeu (Genesis) et la teste dans le Monte Carlo, Ca alors, cela fonctionnes ?!

Donc la carte est bien en cause, c'est une carte qui à une sale gueule mais elle fonctionne(ais...) 

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo P1030010

Si ce n'est les 2 transistors qui sont en cause, la je commence à sécher... Qu'est ce qui peut impacter d'autres que cela une commande Solenoid ? 

Quelqu'un pour me guider ? 
Merci beaucoup ;-)
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 345
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo Empty Re: Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo

Message par rygar le Mer 09 Aoû 2017, 16:48

Une sale g..... ? elle n'a pas l'air pourrie cette carte ... Tu as testé les transistors avant de les changer ?  Une coupure de piste sur la carte ou bien un mauvais contact d'une molex dans un connecteur ... Tu as fait les tests switchs, bobines ... avec le bouton test ?

_________________


Les records sont faits pour être battus ...
rygar
rygar
DEBUTANT
DEBUTANT

Localisation : argentan
Nombre de messages : 1841
Age : 48
Emploi/loisirs : Aspirant retraite
Date d'inscription : 15/10/2012

Revenir en haut Aller en bas

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo Empty Re: Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo

Message par Slamtilt le Mer 09 Aoû 2017, 17:08

Alors, 
Elle est moche dans le sens décolorée... (oui on s'en fou lol) elle à subit 2 bains anti oxydation...

Pour te répondre : 

- Testé les anciens TO3 et MPSU45 les tests étaient bon, bon sur le TO3 j'avais 0.5v au lieu de 0.6v aux tests mais je l'ai changé quand même.
- Lorsque j'avais testé cette carte dans un autre flip, tout semblait fonctionner, evidement si Sol.5 n'etait pas utilisé bon la... 
- Je ne penses pas aux connecteurs car dès que je mets une autre driver, cela fonctionnes ;-)
- Tous les tests ont étés fait, seul Sol.5 ne veux rien savoir, et uniquement avec cette carte.
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 345
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo Empty Re: Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo

Message par flip78 le Jeu 10 Aoû 2017, 09:14

Bonjour,

Oui pour SOL5, c'st bien Q61 et Q62 qu'il faut changer, et souvent en même temps ... La mort de l'un pouvant entrainer la mort de l'autre. 

Le souci peut venir des connexions sur ta carte, ou la vis de fixation du transistor qui ne fait pas contact, ou une piste coupée comme le retour de masse en broche 14, à vérifier également les résistances !

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1344
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo Empty Re: Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo

Message par Slamtilt le Jeu 10 Aoû 2017, 17:13

Bonjour, 

J'ai reviré les deux transistors, re testé les deux, ils sont bons... 

J'ai donc vérifier la continuité de mes pistes, elles sont bonnes ... 

Reste donc le test des résistances, et la on peut voir que une d'elle n'as pas la même valeur... 

J'ai modifié ma photo, a chaque résistance c'est la position du multimètre en test resistance et la valeur mesurée avec... Plutot que d'écrire 200 lignes sans me faire comprendre ^^ 

Bobine Sol.5 ne réagis pas Gottlieb Monte Carlo P1030011

Merci encore :-)
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 345
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Page 1 sur 9 1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum