www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» diagnostique gottlieb amazon hunt sys 80A
par polllux78 Aujourd'hui à 10:37

» Gottlieb SYS80A planté et affichage HS
par flipp61 Hier à 22:59

» Bourdonnement Haut Parleur sur System80B
par saturnzzz Dim 29 Nov 2020, 11:16

» Soufflement H/P caisse sur Rescue911 après avoir passé le transfo en 240Vac
par Slamtilt Sam 28 Nov 2020, 14:24

» Dot Matrix qui scintille et clignote sur Hook
par Slamtilt Sam 28 Nov 2020, 09:18

» Switch flipper de caisse totalement bouffé, quelle réf pour le remplacer ?
par Slamtilt Dim 22 Nov 2020, 17:19

» Gottlieb / Premier Technology "Vegas" (System 3)
par flip78 Jeu 12 Nov 2020, 20:14

» Carte son parlante Gottlieb en panne
par flip78 Jeu 12 Nov 2020, 20:11

» Panne d'un counterforce
par Petitcurieux Mer 04 Nov 2020, 18:56

» FLIPPER TX SECTOR en panne
par flip78 Mer 04 Nov 2020, 18:47

» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

Qui est en ligne ?
Il y a en tout 34 utilisateurs en ligne :: 2 Enregistrés, 0 Invisible et 32 Invités

Petitcurieux, polllux78

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Piles capricieuses sur Getaway

Page 1 sur 2 1, 2  Suivant

Aller en bas

Piles capricieuses sur Getaway Empty Piles capricieuses sur Getaway

Message par Invité le Mar 21 Fév 2017, 09:00

Bonjour,
Les piles étaient a zéro mais les high scores et les paramètres tenaient...j'ai mis des piles neuves et dorenavant tous les 2/3 jours j'ai, ou la perte des paramètres uniquement, ou la perte high scores et paramètres, mais les piles présentent bien la bonne tension 4.5v.

Cela s'est produit après changement des tip102 sur la carte principale, mais c'est peut être un hasard.

Merci pour toute aide

Invité
Invité


Revenir en haut Aller en bas

Piles capricieuses sur Getaway Empty Re: Piles capricieuses sur Getaway

Message par noflip95 le Mar 21 Fév 2017, 15:08

Bonjour,

Ben non, les TIP102 n'ont en principe rien à voir avec la sauvegarde des paramètres, ce sont les transistors sur la driver et les paramètres/scores sont mémorisés sur la carte CPU.

Flipper éteint, il faut vérifier que les circuits de sauvegarde sont bien alimentés par les piles et que le reste de l'électronique ne l'est pas.
Normalement, seuls trois circuits restent alimentés quand le flipper est éteint:
- la RAM (U8)
- l'ASIC (U9)
- l'oscillateur de l'horloge "timer" 4584 (U21)

Au voltmètre, commence par vérifier que tu as bien 4,5 volts aux bornes des piles. Puis laisse la masse branchée et regarde ce que tu as sur les diodes D1 et D2 (elles sont à coté du connecteur J121 sur la carte CPU).

  • Coté "barre" de D2, tu devrais avoir environ 3,9 volts (en fait 4,5 - 0,6 de chute de tension, due à la diode 4148). Ca c'est la tension batterie qui alimente les trois circuits. Si elle manque, c'est que soit les piles sont mal raccordées ou que la diode D2 est morte.
  • Coté "barre" de D1, tu dois avoir la même chose.
  • Par contre, coté "sans barre" de D1, tu doit avoir 0 volts. Si tu as une autre valeur, une des causes possibles est que la diode "anti-retour" D1 fuit et que le reste de l'électronique est alimenté par les piles. Dans ce cas, il faudrait remplacer D1 (1N5817).

    Vérifie aussi que les jumpers W7 et W4 sont bien en place (ils sont à coté de U8, ce sont des ponts en plastique blanc qui ressemblent à des résistances, ou des résistances 0 ohm). Normalement, ils doivent êtres en place sur W7 et W4. Regarde qu'il n'y ait pas une soudure rajoutée sur les points W5 et W6.
    Au voltmètre, tu peut t'assurer que tu as bien la tension batterie qui arrive des deux cotés des deux jumpers, et que tu n'as rien sur les points W5 et W6.

Si tu n'as rien, c'est peut-être tout simplement le support de piles qui fait mauvais contact (ou soudure cassée).

Mais si tout ça est bon, alors il faut s'assurer que les piles alimentent bien la RAM, l'ASIC et l'oscillateur.
Débranche la masse et mesure au voltmètre la tension entre les bornes 7 (masse) et 14 (+) du 4584 (U21).
Fait de même pour la RAM entre les broches 14 (masse) et 28 (+) de U8.
Pour l'ASIC, c'est moins évident vu son boitier PLCC, car il faudrait le faire avec des petits fils entre les broches 1/22/43/64 et la masse. Mais ce n'est pas indispensable de le faire et tu peut faire l'impasse dessus.

La perte des paramètres (ou des scores) vient uniquement d'une mauvaise alimentation des circuits U8 (RAM) ou U9(ASIC). C'est donc à ce niveau, sur la carte CPU, qu'il faut chercher.

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 885
Age : 55
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Piles capricieuses sur Getaway Empty Re: Piles capricieuses sur Getaway

Message par Invité le Ven 10 Mar 2017, 14:09

Encore merci, c'est bien le support de pile, juste le fait de tourner les piles et le phénomène a disparu, mais c'est surement provisoire...
Encore merci noflip pour le temps consacré a écrire toute cette aide Wink

Invité
Invité


Revenir en haut Aller en bas

Piles capricieuses sur Getaway Empty Re: Piles capricieuses sur Getaway

Message par noflip95 le Sam 11 Mar 2017, 19:24

Cool  Cool si ça remarche et que ce n'était que ça.
Au moins il n'y aura rien à dessouder sur la carte !

Le "Merci" est un modèle que nous apprécions particulièrement, d'autant que son prix reste inchangé depuis des années. Mais qui malheureusement devient de plus en plus rare de nos jours Wink

Pour éviter que le problème revienne, il faudrait nettoyer/désoxyder les contacts sur le support de piles. Sur les WPC, c'est assez facile car c'est un modèle à lames (plates) et non à ressorts. Un petit coup de gomme abrasive dessus ne leur fera pas de mal, sinon un nettoyage avec un coton tige imbibé d'une solution eau+vinaigre blanc, devrait faire l'affaire.

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 885
Age : 55
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Piles capricieuses sur Getaway Empty Re: Piles capricieuses sur Getaway

Message par Invité le Sam 11 Mar 2017, 19:34

Pour le merci je suis d'accord avec toi, et vu la présentation du post il etait normal de le faire bégayer ce "merci"

J'y joint Balliams qui m'a aussi ecrit un MP  Cool

Invité
Invité


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum