www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Bourdonnement Haut Parleur sur System80B
par saturnzzz Hier à 19:36

» Soufflement H/P caisse sur Rescue911 après avoir passé le transfo en 240Vac
par Slamtilt Hier à 14:24

» Dot Matrix qui scintille et clignote sur Hook
par Slamtilt Hier à 09:18

» Gottlieb SYS80A planté et affichage HS
par meninbike Lun 23 Nov 2020, 21:11

» Switch flipper de caisse totalement bouffé, quelle réf pour le remplacer ?
par Slamtilt Dim 22 Nov 2020, 17:19

» Gottlieb / Premier Technology "Vegas" (System 3)
par flip78 Jeu 12 Nov 2020, 20:14

» Carte son parlante Gottlieb en panne
par flip78 Jeu 12 Nov 2020, 20:11

» Panne d'un counterforce
par Petitcurieux Mer 04 Nov 2020, 18:56

» FLIPPER TX SECTOR en panne
par flip78 Mer 04 Nov 2020, 18:47

» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

Qui est en ligne ?
Il y a en tout 15 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 15 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

PB lancement partie TAG TEAM GOTTLIEB

Page 5 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Aller en bas

PB lancement partie TAG TEAM GOTTLIEB  - Page 5 Empty Re: PB lancement partie TAG TEAM GOTTLIEB

Message par danny60 le Mar 15 Nov 2016, 19:34

merci,   vous avez vérifier qu'il y avait bien 25 volts sur la bobine ?

Vérifier les fusibles sous le plateau  FXX

il faut vérifier le transistor sur la carte driver, s'avez vous le faire ?

danny60
Modérateur
Modérateur

Nombre de messages : 7005
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

PB lancement partie TAG TEAM GOTTLIEB  - Page 5 Empty Re: PB lancement partie TAG TEAM GOTTLIEB

Message par noflip95 le Mer 16 Nov 2016, 08:16

Shocked  Ha mais je comprends mieux maintenant: tu as un TAG TEAM ALLEMAND!
rien de grave... on te recontactera par MP ou ici pour régler ça. Pour l'instant on fera avec.

Pour la bobine: oui, c'est la bonne référence A-5194 ou A-5194 EL, c'est pareil.

Je vois sur les photos que ta carte CPU est encore équipée de la batterie d'origine (c'est pas bien !) et que la petite carte "RESET" (celle à coté da la CPU) est toujours branchée (pas super non plus !).
Ca, c'est franchement pas terrible... mais pour l'instant ne touche à rien, ça fonctionne bien comme ça.
Ce sont des éléments qui sont sources de pannes, mais dans ton cas, ça ne vient absolument pas de là (ta CPU fonctionne correctement, le flipper démarre et tu as les afficheurs et le mode test opérationnels).

DIP SHALTER : c'est la configuration des DIP switchs (micro interrupteurs bleu clair sur la CPU).
Ca ne peut en aucun cas jouer sur ce type de panne.

Si je comprends bien: une bobine A-5194 à été changée, mais la seule bobine de ce type sur ce flipper, sert pour le side kicker. Donc aucun rapport avec cette panne.

Pour les switches 66 et 74, ça a l'air bon.
Mais est-ce que la bobine de l'éjecteur (outhole) fonctionne ?

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 885
Age : 55
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

PB lancement partie TAG TEAM GOTTLIEB  - Page 5 Empty Re: PB lancement partie TAG TEAM GOTTLIEB

Message par seb tag team le Mer 16 Nov 2016, 08:26

super merci noflip95 pour ton explication détaillée...

c'est ca le side kicker a gauche du plateau ..qui ne fonctionnais pas mais qui ne m’empêchais pas de jouer et qui ne fonctionne toujours pas maintenant...mais ca je verrais après

oui la bobine de l'éjecteur (outhole) fonctionne sans soucis , il me distribue les billes sans problème a tour de rôle

seb tag team

Localisation : 74
Nombre de messages : 33
Date d'inscription : 13/11/2016

Revenir en haut Aller en bas

PB lancement partie TAG TEAM GOTTLIEB  - Page 5 Empty Re: PB lancement partie TAG TEAM GOTTLIEB

Message par danny60 le Mer 16 Nov 2016, 09:28

vous avez vérifier qu'il y avait bien 25 volts sur la bobine ?

Vérifier les fusibles sous le plateau  FXX

il faut vérifier le transistor sur la carte driver, s'avez vous le faire ?

Thierry ma doc est de mauvaise qualité pour identifier l'emplacement du transistor sur la carte driver.  Pas de carte supplémentaire de transistor de puissance dans la caisse ?
danny60
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 7005
Age : 50
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

PB lancement partie TAG TEAM GOTTLIEB  - Page 5 Empty Re: PB lancement partie TAG TEAM GOTTLIEB

Message par noflip95 le Mer 16 Nov 2016, 14:44


  • Pour le DIP SCHALTER:

    C'est tout simplement la configuration des mini-interrupteurs bleu clair, sur la carte CPU (ou DIP SWITCHES).
    J'ai vérifié, la valeur 10.53.33.C2 correspond bien aux positions sur ta photo, il n'y a pas de soucis à ce niveau.
    Ta config est standard (3 billes, 20 parties max, loterie, etc...), bref rien de particulier (tu pourra vérifier toi même, voir page 6 de la doc).

  • Concernant la panne du side kicker:

    Oui, il y a un transistor de puissance sous le plateau (un gros 2N5879 - Q2 - monté sur une petite équerre métallique, à proximité de la bobine du kicker). Il y a un montage similaire pour le ball release (chargeur/éjecteur), avec le transistor Q1 monté tout en bas du plateau.
    Regarde sur le schéma, page 39 de la doc papier. La bobine du side Kicker est commandée par une sortie lampe (le test des solénoïdes en tient compte, c'est bien foutu sur le TAG TEAM, quand tu teste les solénoïdes, ca teste bien la lampe et ça l'affiche).
    Ici, c'est la lampe L12 et sur la driver ça correspond au transistor Q13 (MPS_U45). Ca peut être lui en cause, mais c'est bien plus souvent le transistor de puissance qui crame.

    Si le banc de 4 cibles remonte bien, c'est que le fusible de protection commun F15 (situé sous le plateau) est bon. Vérifie quand même sa valeur (inscrite dessus), ça doit être un 2A SB (slow blow / fusion lente). Il est très important de respecter cette valeur, car si le fusible a été remplacé par un plus puissant, ça ne protège plus la bobine (et c'est peut-être pour ça qu'elle a cramé, et le transistor Q2 dans la foulée  Evil or Very Mad ).

  • Pour la partie qui ne se lance pas/impossibilité d'ajouter d'autres joueurs:

    Bizarre, car en principe, c'est un problème de détection au niveau des switchs du chargeur qui bloque le démarrage.
    En début de partie, le flip s'assure que toute les billes sont revenues dans le chargeur, donne la bille au premier joueur et contrôle que la bille est bien sortie (position 3 du chargeur libérée). Donc normalement, c'est un problème lié aux switches SW66 (outhole) et SW74 (3rd position trough) ou aux bobines associées (outhole et ball release). Mais comme l'éjection de bille semble fonctionner et que le test des switchs 66/74 ne dit rien d'anormal, il y a peut être un problème plus subtil.

    On a déjà vu des SYSTEM 80B qui ne démarraient pas à cause de données corrompues en mémoire.
    Sur la carte CPU, tu as le circuit Z5 - 5101 qui conserve les données lorsque le flipper est éteint. Cette mémoire n'est pas indispensable au fonctionnement, le flip peut très bien marcher sans (mais dans ce cas, les high-scores, crédits et paramètres ne sont pas conservés).
    Comme ta 5101 n'est pas soudée (elle a été mise sur support), tu pourrais essayer de l'enlever temporairement et voir si le flipper démarre sans.
    Tu va perdre les scores et le paramétrage, mais ça c'est pas très grave, ca se remet facilement.

    Autre piste à tester (même si j'y crois moins) : débranche la petite carte RESET (celle au dessus de la CPU).
    Cette carte cause plus de soucis qu'elle ne résout de problèmes. Elle n'est pas indispensable, surtout pour un particulier (elle était surtout utile en exploitation).

    Attention à ne rien brancher/débrancher quand le flip est sous tension. Toujours éteindre le flip avant d'enlever une carte ou un composant.

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 885
Age : 55
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

PB lancement partie TAG TEAM GOTTLIEB  - Page 5 Empty Re: PB lancement partie TAG TEAM GOTTLIEB

Message par seb tag team le Mer 16 Nov 2016, 15:50

serieusement les gars vous etes des dieux !!! c'est pas possible ..je suis sans voix Shocked Shocked Shocked

la piste du mauvais fusible F15 ....comment dire quand je l'ai récupéré   c'etait une visse a bois ..donc la premiere chose que j ai fais c'est remise illico des fusibles correspondant ...donc le transistor 2N5879 - Q2 a mon avis il est passé a la trapinette avec la bobine ..je ne savais pas ou il se trouve maintenant je vais le trouver ...merci merci merci

Par contre sur la carte CPU, le circuit Z5 - 5101 c'est lequel ? c'est le truc marqué 698/S sur mes photos alimenté par A6J1 ou c'est la carte reset ce truc ?...ce soir j'ai du taff ..mais c'est tooooooop

seb tag team

Localisation : 74
Nombre de messages : 33
Date d'inscription : 13/11/2016

Revenir en haut Aller en bas

Page 5 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum