www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Double contact EOS sur Bally "Power Play"
par Petitcurieux Hier à 21:26

» diagnostique gottlieb amazon hunt sys 80A
par polllux78 Hier à 10:37

» Gottlieb SYS80A planté et affichage HS
par flipp61 Mar 01 Déc 2020, 22:59

» Bourdonnement Haut Parleur sur System80B
par saturnzzz Dim 29 Nov 2020, 11:16

» Soufflement H/P caisse sur Rescue911 après avoir passé le transfo en 240Vac
par Slamtilt Sam 28 Nov 2020, 14:24

» Dot Matrix qui scintille et clignote sur Hook
par Slamtilt Sam 28 Nov 2020, 09:18

» Switch flipper de caisse totalement bouffé, quelle réf pour le remplacer ?
par Slamtilt Dim 22 Nov 2020, 17:19

» Gottlieb / Premier Technology "Vegas" (System 3)
par flip78 Jeu 12 Nov 2020, 20:14

» Carte son parlante Gottlieb en panne
par flip78 Jeu 12 Nov 2020, 20:11

» Panne d'un counterforce
par Petitcurieux Mer 04 Nov 2020, 18:56

» FLIPPER TX SECTOR en panne
par flip78 Mer 04 Nov 2020, 18:47

» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

Qui est en ligne ?
Il y a en tout 19 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 19 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Volcano, Bugs dans tous les sens...

Page 1 sur 4 1, 2, 3, 4  Suivant

Aller en bas

Volcano, Bugs dans tous les sens... Empty Volcano, Bugs dans tous les sens...

Message par Slamtilt le Ven 11 Nov 2016, 18:32

Bonsoir, 

Je viens de remettre la carte alim cramée dans mon Volcano, que François à gentiment refait pour moi, si cette carte fonctionnes à la perfection, elle n'est sans doutes pas tombée en rade pour rien, j'ai tout un lot de problèmes avec ce flipper ... 

Voici une petite liste :

Quand je l'allumes il démarre 1x /20 ... J'ai très souvent un 0 très lumineux au compteur crédits. Alim CPU règlée à 5.10 Vdc

Depuis ce soir, quand je l'allumes j'ai aussi le fusible des afficheurs qui pète direct... Si je le remplace par un peu plus puissant (0.5 au lieu de 0.25) il pète aussi ! Pas bon çà... J'ai pourtant jamais eu ce problème la avant.

Et enfin et pas des moindres, apres +- 5 min de jeu, les sons partent en sucette, la carte son plante royale et inverse tous les sons et voix... Je viens de remarquer que l'ampli et son dissipateur sont BRULANTS, impossible de garder le doigt dessus... 

Ca sent pas bon du tout... 

Quelqu'un pour m'aider un peu ? 
Merci beaucoup d'avance :-)
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 380
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Volcano, Bugs dans tous les sens... Empty Re: Volcano, Bugs dans tous les sens...

Message par danny60 le Ven 11 Nov 2016, 19:11

Pour les afficheurs :  déconnecter l ensemble des afficheurs,   ensuite remettre un fusible neufs et tester   il saute ?

Ensuite remettre un 1fficheur et tester   il claque le fusible ? Oui   afficheur en panne   si non insérer le 2eme   etc etc...
danny60
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 7005
Age : 50
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

Volcano, Bugs dans tous les sens... Empty Re: Volcano, Bugs dans tous les sens...

Message par danny60 le Ven 11 Nov 2016, 19:13

Pour le démarrage une fois sur 20.... la cpu est révisée ?  La connectique cpu <> alimention est nickel ?
danny60
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 7005
Age : 50
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

Volcano, Bugs dans tous les sens... Empty Re: Volcano, Bugs dans tous les sens...

Message par flip78 le Ven 11 Nov 2016, 21:21

Bonsoir,

Pour la carte son il faut contrôler l'autre carte alimentation : A7

Si l'ampli chauffe soit il est mort, soit survolté, soit sortie (HP) en court circuit ...

Pour les afficheurs, les débrancher tous et laisser juste le petit, ensuite ajouter au fur et a mesure les autres, en éteignant a chaque fois bien sur !

Attention  a ne pas re-crammer la carte que je t'ai révisée !!!

Pour la cpu, on verra ensuite

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1414
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Volcano, Bugs dans tous les sens... Empty Re: Volcano, Bugs dans tous les sens...

Message par Slamtilt le Sam 12 Nov 2016, 11:21

Ok, 

Alors au niveau des afficheurs  : 
C'est bien simple, il crame même avec le petit uniquement branché, sauf la toute premiere fois ou j'ai eu un 0 flashy encore. Deuxième allumage, directement cramé. Je n'avais pas ce problème avant non plus bien sur.

Pour la carte A7, je ne la trouves pas... C'est la carte aux que j'ai du rajouter dans la caisse ? 

J'ai donc repris les voltages sur le connecteur A6-P1 de la carte sons.
Pin 1 : 12,07 Dc
Pin 3 : -12,33 Dc
Pin 5 : 5,35 Dc
Pin 10 : 29,7 Dc

De ce côté là tout à l'ai normal... :S
Je serais étonné que l'ampli soit mort, l'autre avait cramé, donc celui ci est en fait un nouveau Sad Vu son prix, ca me la foutrais mal... Pour chercher un HP en court circuit je devrais regarder à quoi ? ici il fonctionne et le son parrait normal... Essayer un autre HP ? 

J'attends vos conseils pour la suite ;-)
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 380
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum