www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Bourdonnement Haut Parleur sur System80B
par saturnzzz Hier à 19:36

» Soufflement H/P caisse sur Rescue911 après avoir passé le transfo en 240Vac
par Slamtilt Hier à 14:24

» Dot Matrix qui scintille et clignote sur Hook
par Slamtilt Hier à 09:18

» Gottlieb SYS80A planté et affichage HS
par meninbike Lun 23 Nov 2020, 21:11

» Switch flipper de caisse totalement bouffé, quelle réf pour le remplacer ?
par Slamtilt Dim 22 Nov 2020, 17:19

» Gottlieb / Premier Technology "Vegas" (System 3)
par flip78 Jeu 12 Nov 2020, 20:14

» Carte son parlante Gottlieb en panne
par flip78 Jeu 12 Nov 2020, 20:11

» Panne d'un counterforce
par Petitcurieux Mer 04 Nov 2020, 18:56

» FLIPPER TX SECTOR en panne
par flip78 Mer 04 Nov 2020, 18:47

» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

Qui est en ligne ?
Il y a en tout 16 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 16 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

memoire defaillante system80A

Page 1 sur 2 1, 2  Suivant

Aller en bas

memoire defaillante system80A Empty memoire defaillante system80A

Message par sysley le Sam 29 Oct 2016, 12:47

Bonjour a tous
sur mon Ice Fever
je perds la mémoire sur des périodes qui varient de 12H a 5 jours
- j'ai changé la 5101 deux modèles différents
- j'ai changé l'accu de sauvegarde pour une capa 1µF et aussi par un Datasentry neuf
- la mémoire est bien alimentée
le problème persiste comme si un composant avait une fuite
merci d'avance

_________________


L'expérience est une lanterne que l'on a accrochée dans le dos et qui n'éclaire que le chemin parcouru.
Confucius

sysley
Initié
Initié

Localisation : Longjumeau
Nombre de messages : 159
Age : 65
Date d'inscription : 08/02/2015

Revenir en haut Aller en bas

memoire defaillante system80A Empty Re: memoire defaillante system80A

Message par flipp61 le Sam 29 Oct 2016, 14:40

J'ai eu ca sur un 80B, controle les diodes CR33,34 et 35, il y en avait une en court circuit et vidait l'accu dans les circuits de la cpu.

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
flipp61
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 965
Age : 46
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

memoire defaillante system80A Empty Re: memoire defaillante system80A

Message par noflip95 le Sam 29 Oct 2016, 14:53

Bonjour,

C'est typiquement le genre de panne difficile à isoler, car pouvant avoir des origines multiples.
Effectivement, si la mémoire est perdue au bout de quelques jours, c'est qu'il y a surconsommation dans l'alimentation secourue.

En temps normal, la batterie (ou condensateur) alimente plusieurs circuits lorsque la carte est hors-tension:
- la RAM 5101
- la circuiterie de protection, constituée de Z1 (4528), Z4 (4081) et Z36 (4069). Tous ces composants sont en technologie CMOS pour avoir la consommation la plus faible possible.
- le reste de l'électronique est isolé, via la diode anti-retour CR34.

Idéalement, il faudrait mesurer la consommation quand la carte est éteinte: avec un µ-ampèremètre en série avec la batterie/condensateur. Ainsi, ça donnerai une idée de combien tire le circuit.

Une consommation excessive provient souvent de:
- la diode de retour CR34 qui est cramée/cassée -> dans ce cas, c'est toute la carte qui reste alimentée, et la batterie/condo s'épuisent très vite.
- des composants remplacés par des non CMOS. Vérifier que Z1/Z4/Z36 sont bien des CMOS (CDxxx, HEFxxx, ou encore 74HCxxx).
- des fuites de vieux composants. Un simple composant "pourri" comme le petit condo de découplage C11 au bornes de la 5101 peut suffire à mettre le bazar. S'il fuit trop (= court-circuit) ça augmente aussi la consommation.
- traces d'oxydation. C'est sans doute là, le plus difficile à trouver. Une "coulée verte" d'oxyde, c'est comme une résistance. Placée dans le circuit, elle augmente la consommation. Il faut absolument s'assurer que la carte a été proprement nettoyée si la pile a coulé. Il est possible qu'il reste des traces d'oxyde cachées sous les circuits (Z1, Z4, Z36), ou vers les composants "passifs" (du coté de la CR34).
- plus rare, mais pouvant arriver: un des circuits Z1, Z4, Z36 est partiellement cramé. Ca peut arriver et ne perturbe pas trop le fonctionnement du circuit. Mais comme ces circuits sont l'interface entre la zone secourue et la non secourue, ils peuvent réinjecter du courant dans toute la carte.

Pour commencer: vérifier la propreté de la carte (oxydation), changer CR34 à titre préventif.

EDIT : la valeur de la capa de sauvegarde... je pense qu'il y a une faute de frappe ! ça doit être 1 F (ou +) mais pas 1 µF Shocked ça, c'est un million de fois moins Evil or Very Mad


Dernière édition par noflip95 le Sam 29 Oct 2016, 15:05, édité 1 fois (Raison : Condensateur de sauvegarde)

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 885
Age : 55
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

memoire defaillante system80A Empty Re: memoire defaillante system80A

Message par sysley le Sam 29 Oct 2016, 15:24

merci Thierry pour cette réponse rapide et super complète
je vais essayer les différentes solutions a part le microampèremètre .
Pour les composants je ne pense pas mais sait on jamais,la carte fonctionnait bien depuis plus d'un an.
 je vous tiendrai au courant si le problème est résolu mais vu qu'il faut attendre plusieurs jours a chaque essai ...

effectivement erreur pour la capa  Rolling Eyes

Thierry


Dernière édition par sysley le Sam 29 Oct 2016, 17:21, édité 1 fois

_________________


L'expérience est une lanterne que l'on a accrochée dans le dos et qui n'éclaire que le chemin parcouru.
Confucius

sysley
Initié
Initié

Localisation : Longjumeau
Nombre de messages : 159
Age : 65
Date d'inscription : 08/02/2015

Revenir en haut Aller en bas

memoire defaillante system80A Empty Re: memoire defaillante system80A

Message par zizou3zizou le Sam 29 Oct 2016, 17:19

Toujours un plaisir de lire les explications de Thierry qui sont très pédagogiques.

zizou3zizou
Membre actif
Membre actif

Localisation : Val d'oise
Nombre de messages : 235
Date d'inscription : 04/07/2010

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum