www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Bourdonnement Haut Parleur sur System80B
par saturnzzz Hier à 19:36

» Soufflement H/P caisse sur Rescue911 après avoir passé le transfo en 240Vac
par Slamtilt Hier à 14:24

» Dot Matrix qui scintille et clignote sur Hook
par Slamtilt Hier à 09:18

» Gottlieb SYS80A planté et affichage HS
par meninbike Lun 23 Nov 2020, 21:11

» Switch flipper de caisse totalement bouffé, quelle réf pour le remplacer ?
par Slamtilt Dim 22 Nov 2020, 17:19

» Gottlieb / Premier Technology "Vegas" (System 3)
par flip78 Jeu 12 Nov 2020, 20:14

» Carte son parlante Gottlieb en panne
par flip78 Jeu 12 Nov 2020, 20:11

» Panne d'un counterforce
par Petitcurieux Mer 04 Nov 2020, 18:56

» FLIPPER TX SECTOR en panne
par flip78 Mer 04 Nov 2020, 18:47

» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

Qui est en ligne ?
Il y a en tout 20 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 20 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Totem - carte Pi-1X4 - jeu ok - mais pas d'affichage score

Page 3 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Aller en bas

Totem - carte Pi-1X4 - jeu ok - mais pas d'affichage score - Page 3 Empty Re: Totem - carte Pi-1X4 - jeu ok - mais pas d'affichage score

Message par danny60 le Jeu 05 Mai 2016, 09:04

Totem - carte Pi-1X4 - jeu ok - mais pas d'affichage score - Page 3 FuseX4
Fusible de 80mA à fusion rapide (marquage: "F80mA") destiné à les protéger la carte contre des afficheurs en court-circuit.


Totem - carte Pi-1X4 - jeu ok - mais pas d'affichage score - Page 3 Fusible
La carte est livrée avec un fusible, un transistor et une diode transil de rechange.
Totem - carte Pi-1X4 - jeu ok - mais pas d'affichage score - Page 3 ICD'autres composants sont disponibles en pièces de rechange. Pour en commander, cliquez ici.

danny60
Modérateur
Modérateur

Nombre de messages : 7005
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

Totem - carte Pi-1X4 - jeu ok - mais pas d'affichage score - Page 3 Empty Re: Totem - carte Pi-1X4 - jeu ok - mais pas d'affichage score

Message par noflip95 le Jeu 05 Mai 2016, 09:22

69V en entrée, c'est bon, le problème vient donc bien de la carte, pas du transfo.


  1. Oui, le fusible se teste de la même façon que pour un fusible classique.
    Sorti du porte fusible, on mesure aux deux bornes du composant avec le multimètre en mode "test de continuité" (buzzer), ou en mode ohmètre.

    Malgré son apparence un peu inhabituelle, c'est un fusible comme un autre.
    Il s'agit d'un modèle pour circuit imprimé au pas de 5.08 mm, parfois appelé "micro-fusible".
    Ce modèle est parfois difficile à trouver, car distribué principalement par des magasins de composants électroniques (tu n'en trouvera pas au supermarché du coin !).
    La carte Janin Pi-1X4 est livrée d'origine avec un fusible de remplacement.
    Tu peut t'en procurer d'autres sur le site de Pascal (Flippp).
    Ce sont des modèles standard (rapide, non temporisés) de 80 mA.

    Effectivement, il est bon d'en avoir plusieurs de rechange. Si tu rebranche l'afficheur qui est en court-circuit, il est probable que le fusible va griller de nouveau.

  2. Non, en principe il n'y a rien à vérifier sur la carte Janin.
    Si le fusible à grillé, il a protégé le reste de la carte. Il y a donc peu de risque que la carte ait un autre problème que celui du fusible à changer.
    Si après remplacement du fusible (et en ayant débranché les afficheurs) tu ne retrouve pas les 3 LEDs allumées correctement, alors c'est qu'il y aura un problème sur la carte. Dans ce cas, il faudra voir avec Pascal pour la faire dépanner.

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 885
Age : 55
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Totem - carte Pi-1X4 - jeu ok - mais pas d'affichage score - Page 3 Empty Re: Totem - carte Pi-1X4 - jeu ok - mais pas d'affichage score

Message par lolosan le Lun 09 Mai 2016, 11:03

bonjour thierry

1 - je suis perplexe... le fusible enfiché sur ma carte est un FUSE F (FAST) 100mA 250V, et tu me parle d'un 80mA (temporisé), est ce un problème de mettre celui dont tu me parle ou faut-il que j'en trouve un de 100 ?
je n'en ai pas trouvé dans la caisse livré avec la carte.

2 - j'ai récupéré un pont de diode pour remplacer celui qui est sur mon fond de caisse, car quand je contrôle, l'intensité passe dans les deux sens et en plus avec deux valeurs différentes, comme indiqué dans mon premier message d'ailleurs. peut être que le souci vient depuis le début de ça. puisque si le fusible à grillé et qu'en plus j'ai un doute sur le pont de diode ?
Bref et au cas ou, si je dois le changer, peux tu confirmer que le fil vert venant sur l'ancien pont sera le + sur mon nouveau.

lolosan

Localisation : clermont ferrand
Nombre de messages : 18
Date d'inscription : 02/05/2016

Revenir en haut Aller en bas

Totem - carte Pi-1X4 - jeu ok - mais pas d'affichage score - Page 3 Empty Re: Totem - carte Pi-1X4 - jeu ok - mais pas d'affichage score

Message par danny60 le Lun 09 Mai 2016, 12:16

en sortie de pont de diode tu obtiens  quelle tension ?

Avec mon retour d'expérience sur les system 1  jamais changé de pont redresseur / Pont de diode

80 ou 100 ma  pas grand chose en terme de différence, je suis presque sur que ton problème ce trouve au niveau de ta carte px4.

débranche l'ensemble des afficheurs (les 5), change le fusible et effectue une prise de tension sur ta carte janin ou vérifier l'état de la LED.


Dernière édition par danny60 le Lun 09 Mai 2016, 17:22, édité 1 fois
danny60
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 7005
Age : 50
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

Totem - carte Pi-1X4 - jeu ok - mais pas d'affichage score - Page 3 Empty Re: Totem - carte Pi-1X4 - jeu ok - mais pas d'affichage score

Message par noflip95 le Lun 09 Mai 2016, 15:14

lolosan a écrit:1 - je suis perplexe... le fusible enfiché sur ma carte est un FUSE F (FAST) 100mA 250V, et tu me parle d'un 80mA (temporisé), est ce un problème de mettre celui dont tu me parle ou faut-il que j'en trouve un de 100 ?
je n'en ai pas trouvé dans la caisse livré avec la carte.

Non, c'est un bien FAST (ou standard, non temporisé) qu'il faut. Dans la doc de la Janin, c'est indiqué 80 mA, mais si ça a été remplacé par un 100 mA... c'est kif-kif ! Entre 80 mA et 100 mA, ce n'est pas très différent. S'ils n'avaient plus de 80 mA en stock, ils ont pu remplacer par du 100 mA. Ca ne change rien. D'ailleurs, si tu n'arrive pas à les trouver en 80 mA, mets du 100 mA.

lolosan a écrit:
2 - j'ai récupéré un pont de diode pour remplacer celui qui est sur mon fond de caisse, car quand je contrôle, l'intensité passe dans les deux sens et en plus avec deux valeurs différentes, comme indiqué dans mon premier message d'ailleurs. peut être que le souci vient depuis le début de ça. puisque si le fusible à grillé et qu'en plus j'ai un doute sur le pont de diode ?
Bref et au cas ou, si je dois le changer, peux tu confirmer que le fil vert venant sur l'ancien pont sera le + sur mon nouveau.

Les ponts de diodes dans le fond de caisse, n'ont rien à voir avec les afficheurs.
Le premier pont sert pour sortir du 25 volts continu, à destination des bobines.
Le second pont sert pour sortir du 6 volts continu, à destination des lampes commandées.

Le 25V DC, va vers les flippers, bumpers, bancs de cibles, etc... ainsi que vers la porte (pour la bobine qui ferme l'entrée des monnayeurs).
Le 6V DC, va vers les diverses lampes du plateau (coupées par le relais TILT) et les deux commandées du fronton (high game et shoot again).
Les autres lampes (fixes, dites de la "General Illumination) sont alimentées en 6 volts alternatif.

Aucune tension continue n'arrive en entrée de la Janin Pi-1X4, puisqu'elle remplace la carte d'alimentation. Donc pas de 25V DC, ni de 6V DC en entrée.

Fil vert en sortie de pont de diode ???
Ben non, en principe les fils avec du vert c'est plutôt des masses chez Gottlieb.
Sur un SYS 1, la masse c'est les fils vert/jaune. Le +25 en sortie du premier pont c'est un rouge/violet/violet et le +6 en sortie de l'autre pont est un gris/gris/gris.
A moins évidement, que l'alim ne soit pas d'origine et qu'elle ait été recâblée avec d'autres couleurs.

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 885
Age : 55
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Totem - carte Pi-1X4 - jeu ok - mais pas d'affichage score - Page 3 Empty Re: Totem - carte Pi-1X4 - jeu ok - mais pas d'affichage score

Message par lolosan le Lun 09 Mai 2016, 17:29

Merci Thierry et Merci Danny

je suis rentré entre midi et deux pour faire une vérification
j'ai dessoudé ce fameux pont de diodes et une fois tout les fils dessoudés il indique les mêmes valeurs (approximativement) quand je mets les broches en contact au multimètre, que celui neuf qu'on m'a donné.
donc je me suis donc fourvoyé , pas de souci en fond de caisse. d'autant plus que comme vous me l'avez dit, le 69V arrive aux fil d'alim A2P1.
donc demain mardi, recherche d'une boite de fusibles TR5 80 ou 100mA - FAST -  et a partir de là je m'attaquerais a votre solution a propos des afficheurs... A CE STADE LA, VOICI UN GRAND MERCI .... !!!!

lolosan

Localisation : clermont ferrand
Nombre de messages : 18
Date d'inscription : 02/05/2016

Revenir en haut Aller en bas

Page 3 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum