www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Gottlieb SYS80A planté et affichage HS
par flipp61 Hier à 22:59

» Bourdonnement Haut Parleur sur System80B
par saturnzzz Dim 29 Nov 2020, 11:16

» Soufflement H/P caisse sur Rescue911 après avoir passé le transfo en 240Vac
par Slamtilt Sam 28 Nov 2020, 14:24

» Dot Matrix qui scintille et clignote sur Hook
par Slamtilt Sam 28 Nov 2020, 09:18

» Switch flipper de caisse totalement bouffé, quelle réf pour le remplacer ?
par Slamtilt Dim 22 Nov 2020, 17:19

» Gottlieb / Premier Technology "Vegas" (System 3)
par flip78 Jeu 12 Nov 2020, 20:14

» Carte son parlante Gottlieb en panne
par flip78 Jeu 12 Nov 2020, 20:11

» Panne d'un counterforce
par Petitcurieux Mer 04 Nov 2020, 18:56

» FLIPPER TX SECTOR en panne
par flip78 Mer 04 Nov 2020, 18:47

» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

Qui est en ligne ?
Il y a en tout 28 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 28 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Gottlieb / Partie ne démarre pas

Page 11 sur 14 Précédent  1 ... 7 ... 10, 11, 12, 13, 14  Suivant

Aller en bas

Gottlieb / Partie ne démarre pas - Page 11 Empty Re: Gottlieb / Partie ne démarre pas

Message par Seb le Mar 01 Déc 2015, 22:21

Les tensions sur la carte A7 (alimentation carte son sont ok je pense):
-par rapport a la masse:
 -borne 6: 24v dc  ok
 - borne 5: -12V dc
 - borne 1:+12v dc
 - borne 2: +17V dc

et entre borne 3 et 4: 12v ac

Seb
Membre actif
Membre actif

Nombre de messages : 254
Date d'inscription : 15/11/2015

Revenir en haut Aller en bas

Gottlieb / Partie ne démarre pas - Page 11 Empty Re: Gottlieb / Partie ne démarre pas

Message par Seb le Mar 01 Déc 2015, 22:52

Merci, pour l'afficheur n°2 j'ai tapoté avec le doigt sur les 2 circuits un6118 de l'afficheur en question et...le bug a disparu! bounce
Seb
Seb
Membre actif
Membre actif

Localisation : Maubeuge
Nombre de messages : 254
Age : 43
Emploi/loisirs : vtt, infomatique, bricolage
Date d'inscription : 15/11/2015

Revenir en haut Aller en bas

Gottlieb / Partie ne démarre pas - Page 11 Empty Re: Gottlieb / Partie ne démarre pas

Message par danny60 le Mer 02 Déc 2015, 05:27

il est impératif d'effectuer un nettoyage complet et en profondeur de tes cosses et connecteurs... il existe pas mal de produit mais la bombe contact F2 est un excellent produit...

Fonce en magasin ou sur internet en commander, 50% de tes problèmes en moins sur un flipper avec des connecteurs propres...
danny60
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 7005
Age : 50
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

Gottlieb / Partie ne démarre pas - Page 11 Empty Re: Gottlieb / Partie ne démarre pas

Message par flip78 le Mer 02 Déc 2015, 09:07

Oui si la connectique n'est pas fiable, le risque de pannes aléatoires est grand !
Et en plus parfois un problème de masse sur un afficheur provoque un mauvais affichage sur un afficheur qui n'est pas celui ou se situe le problème, en bref tu peux chercher longtemps !
Et surtout : Ne jamais brancher / débrancher un afficheur alors qu'il est sous tension ...

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1414
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Gottlieb / Partie ne démarre pas - Page 11 Empty Re: Gottlieb / Partie ne démarre pas

Message par Seb le Mer 02 Déc 2015, 11:54

merci je vais me procurer ce produit F2 meme si j'ai un produit équivalent.
J'avais déjà fait tous les connecteurs des cartes dans le fronton il me reste donc les connecteurs des afficheurs et les connecteurs dans la caisse a faire.

Pour le probleme de masse c'est fort possible car j'ai vu 2 tresses de masses (tresse jaune) dans le fond de caisse débranchés  Rolling Eyes (dont 1 qui va vers la porte) et aucune lampe du fronton ne fonctionnement (elles sont pourtant neuves et je n'ai pas de court-circuit sur la ligne qui les alimentent) le problème vient de quelque part dans la caisse. (fusible F6 et F7 OK)
Les lampes de plateau et de porte fonctionnent par contre.
Au fait au passage Flipp78... c'est bientot ton anniv? Razz
Seb
Seb
Membre actif
Membre actif

Localisation : Maubeuge
Nombre de messages : 254
Age : 43
Emploi/loisirs : vtt, infomatique, bricolage
Date d'inscription : 15/11/2015

Revenir en haut Aller en bas

Gottlieb / Partie ne démarre pas - Page 11 Empty Re: Gottlieb / Partie ne démarre pas

Message par Seb le Mer 02 Déc 2015, 21:41

Ca avance, après nettoyage des connecteurs d'afficheurs au produit F2 ils refonctionnent Wink.
Pour les lampes du fronton c'était le fusible F7 (il avait une extrémité désoudé) et faisait contact aléatoirement, le fronton refonctionne aussi! Very Happy
Il ne reste plus que le problème de son, avez-vous une idée? que puis-je tester?, j'ai un oscilloscope si besoin pendant encore quelque jours, merci encore a vous
Gottlieb / Partie ne démarre pas - Page 11 Img_2522
Seb
Seb
Membre actif
Membre actif

Localisation : Maubeuge
Nombre de messages : 254
Age : 43
Emploi/loisirs : vtt, infomatique, bricolage
Date d'inscription : 15/11/2015

Revenir en haut Aller en bas

Page 11 sur 14 Précédent  1 ... 7 ... 10, 11, 12, 13, 14  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum