www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Gottlieb SYS80A planté et affichage HS
par flipp61 Hier à 22:59

» Bourdonnement Haut Parleur sur System80B
par saturnzzz Dim 29 Nov 2020, 11:16

» Soufflement H/P caisse sur Rescue911 après avoir passé le transfo en 240Vac
par Slamtilt Sam 28 Nov 2020, 14:24

» Dot Matrix qui scintille et clignote sur Hook
par Slamtilt Sam 28 Nov 2020, 09:18

» Switch flipper de caisse totalement bouffé, quelle réf pour le remplacer ?
par Slamtilt Dim 22 Nov 2020, 17:19

» Gottlieb / Premier Technology "Vegas" (System 3)
par flip78 Jeu 12 Nov 2020, 20:14

» Carte son parlante Gottlieb en panne
par flip78 Jeu 12 Nov 2020, 20:11

» Panne d'un counterforce
par Petitcurieux Mer 04 Nov 2020, 18:56

» FLIPPER TX SECTOR en panne
par flip78 Mer 04 Nov 2020, 18:47

» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

Qui est en ligne ?
Il y a en tout 23 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 23 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

SWEP1: plusieurs problèmes... :)

Page 1 sur 2 1, 2  Suivant

Aller en bas

SWEP1: plusieurs problèmes... :) Empty SWEP1: plusieurs problèmes... :)

Message par sotrac le Ven 24 Avr 2015, 10:41

Bonjour à tous les membres,

Je suis nouveau, débutant et pour commencer, j'aimerais vous souhaiter tout d'abord beaucoup de bonheur pour cette année 2015 et ce magnifique printemps

Sans transition, puis-je solliciter humblement les propriétaires de SWEP1 pour ceci?... SWEP1: plusieurs problèmes... :) 26

Depuis peu, je suis donc l'heureux propriétaire d'un Star Wars Episode 1 (Pinball 2000).

Quand j'ai acheté ce SWEP1, le Drop Target de droite ne fonctionnait pas. En épluchant google + le manuel, je me suis dit que c'était peut-être un problème de fusible sur la Power Board qui n'alimentait plus ce Drop Target car, mécaniquement, j'ai bien vérifié, aucun fil n'est désoudé, la bobine, contact, buteur, etc. sont OK. Je précise aussi que les fusibles d'origine sont OK, d'après le test du Menu de Diagnostique et que les LED des fusibles sur la Power Board sont toutes allumées lorsque le flip est alimenté.

J'ai ainsi commencé à "jouer" avec les fusibles: les nettoyer, les remettre un par un, dans le désordre mais en veillant bien à respecter l'ampèrage de chaque emplacement tout de même (4T, 5T, 6.3T). Et là, j'ai constaté qu'en faisant ça, aléatoirement, certains trucs ne fonctionnaient plus comme le Drop Target de gauche ou le jumper de gauche pour le Multi-ball (celui côté Jar Jar Binks) ou encore le Shield Popper central. En re-changeant les fusibles de place, le Shield Popper ou le Jumper de gauche re-fonctionnaient.

Finalement, j'ai remplacé tous les fusibles de la Mother Board par des nouvelles que j'ai commandé sur Internet. Cependant...

...à l'heure actuelle, la siutation est la suivante:

- Le Drop Target de droite ne fonctionne pas depuis le début
- Le Drop Target de gauche ne fonctionne plus alors qu'il a fonctionné au début
- Le Jumper de Gauche ne fonctionne plus alors qu'il a fonctionné au début
- Le Shield Popper ne fonctionne plus alors qu'il a fonctionné au début

J'ai déjà fait un RESET FACTORY SETTINGS mais ça ne solutionne pas le problème.

Malgré que tous les LED fusibles sont allumés sur la Power Board, je suis persuadé que c'est lié aux fusibles ou à la Power Board.

Voilà. Ainsi, auriez-vous une idée d'investigation à suggérer? Je vous remercie mille fois et vous souhaite d'ors et déjà un excellent week-end!

Bien à vous.

sotrac

Localisation : Bruxelles
Nombre de messages : 5
Date d'inscription : 30/03/2015

Revenir en haut Aller en bas

SWEP1: plusieurs problèmes... :) Empty Re: SWEP1: plusieurs problèmes... :)

Message par brusky le Ven 24 Avr 2015, 12:01

Bonjour,

Bienvenue sur ce forum.

Avant toute chose, il te faudrait vérifier les supports fusibles qui ont quelquefois tendance à se fendiller à la base des clips et à l'origine de ce type de panne.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2284
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

SWEP1: plusieurs problèmes... :) Empty Re: SWEP1: plusieurs problèmes... :)

Message par sotrac le Ven 24 Avr 2015, 12:40

Merci pour ta réponse, ayant passé beaucoup de temps à enlever, re-mettre les fusibles, je suis certain que les clips des fusibles sont en très bon état. Bien à toi

sotrac

Localisation : Bruxelles
Nombre de messages : 5
Date d'inscription : 30/03/2015

Revenir en haut Aller en bas

SWEP1: plusieurs problèmes... :) Empty Re: SWEP1: plusieurs problèmes... :)

Message par sotrac le Ven 24 Avr 2015, 12:47

SWEP1: plusieurs problèmes... :) Lu6s7SU

sotrac

Localisation : Bruxelles
Nombre de messages : 5
Date d'inscription : 30/03/2015

Revenir en haut Aller en bas

SWEP1: plusieurs problèmes... :) Empty Re: SWEP1: plusieurs problèmes... :)

Message par danny60 le Ven 24 Avr 2015, 12:57

tu peux retirer ton plateau de la caisse.

Retirer l'ensemble des connecteurs avec eventuellement un réparage mais tu ne peux pas te tromper au remontage.

contrôler les connecteurs de plateau et les connecteurs 'bouchon" et effectuer un nettoyages des cosses à la bombe contact F2.

Remontage et effectuer la même chose au niveau des connecteurs connectés sur la carte powerboard.

Tu peux également vérifier chaque transistor et diodes de la PBoard.

Un début
danny60
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 7005
Age : 50
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum