www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Gottlieb SYS80A planté et affichage HS
par meninbike Lun 23 Nov 2020, 21:11

» Switch flipper de caisse totalement bouffé, quelle réf pour le remplacer ?
par Slamtilt Dim 22 Nov 2020, 17:19

» Dot Matrix qui scintille et clignote sur Hook
par Slamtilt Dim 22 Nov 2020, 17:16

» Gottlieb / Premier Technology "Vegas" (System 3)
par flip78 Jeu 12 Nov 2020, 20:14

» Carte son parlante Gottlieb en panne
par flip78 Jeu 12 Nov 2020, 20:11

» Panne d'un counterforce
par Petitcurieux Mer 04 Nov 2020, 18:56

» FLIPPER TX SECTOR en panne
par flip78 Mer 04 Nov 2020, 18:47

» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

» restauration d un flipper Star Pool Williams
par ced 07 Jeu 17 Sep 2020, 21:07

» Carte monnayeur sur Dr Dude
par Petitcurieux Lun 14 Sep 2020, 12:54

Qui est en ligne ?
Il y a en tout 24 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 23 Invités

Balliams

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Probleme demarrage cpu sys1

Page 1 sur 4 1, 2, 3, 4  Suivant

Aller en bas

Probleme demarrage cpu sys1 Empty Probleme demarrage cpu sys1

Message par flipp61 le Sam 28 Mar 2015, 17:21

Bonjour, je suis en train de depanner une cpu Sys1 et je suis bloqué.
J'ai refais toute la partie autour de la batterie(nettoyage, poncage etamage). J'ai donc remplacé Z6,Z8,Z28 resistances ect...
J'ai refais le reset(Z1,Z2 condos) Ok
L'horloge est bonne.
Il me mannquait des signaux sur les broches 1 à 8 de TC2, j'ai remplacé U5, ca pulse partout.
J'ai des signaux sur TC1 de 1 à 12 est toujours pas d'afficheurs.
J'ai remplacé U6 pour etre sur puisque les signaux arrive bien dessus mais ne ressortent pas. Idem
Z29 et Z14 sont neufs.
Est ce quelqu'un a deja eu ce probleme?
Je n'ai pas l'appareil photo, mais je pourrais faire des photos demain si besoin.
Merci

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
flipp61
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 965
Age : 46
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

Probleme demarrage cpu sys1 Empty Re: Probleme demarrage cpu sys1

Message par brusky le Sam 28 Mar 2015, 21:28

Z9 le retour de la matrice de contacts ?

Le reset fonctionne-t-il ? de -12v à +5v en 1/2 seconde en vérifiant patte 14 de TC1

Si pas de +5v voir les MPSA70 Q5 et Q6

Signal pulsant de 1à13 sur TC1?

SI tout est OK alors peut-être tester les puces Z16 et Z17. Le premier gère les afficheurs 1et3 et le second 2et 4.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2284
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Probleme demarrage cpu sys1 Empty Re: Probleme demarrage cpu sys1

Message par flipp61 le Sam 28 Mar 2015, 22:00

Bonsoir Christian, tu penses que Z9 peut empecher d'avoir de l'activité a la sortie de U6?
Le reset fonctionne bien, j'ai bien des signaux pulsants sur TC1 de 1à13.
J'ai des signaux sur Z20 et Z21 sauf sur la broche 5 de Z21 qui est fixe.
J'ai enlevé Z11 pour voir s'il ne bloquait pas les sorties de U6, mais c'est pareil.
Je seche  Crying or Very sad

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
flipp61
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 965
Age : 46
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

Probleme demarrage cpu sys1 Empty Re: Probleme demarrage cpu sys1

Message par brusky le Sam 28 Mar 2015, 23:31

Non non Plus généralement Z9 peut empêcher le démarrage

Cecit dit, tu es sûr de ton U6? 

Par ailleurs un seul spider en défaut peut empêcher le reset de fonctionner

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2284
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Probleme demarrage cpu sys1 Empty Re: Probleme demarrage cpu sys1

Message par flipp61 le Dim 29 Mar 2015, 09:35

Je vais changer Z9 pour voir. 
J'ai récupéré Z6 sur une cpu, mais il doit être bon il fait exactement le même symptôme. 
Merci

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
flipp61
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 965
Age : 46
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum