www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Bourdonnement Haut Parleur sur System80B
par saturnzzz Aujourd'hui à 19:36

» Soufflement H/P caisse sur Rescue911 après avoir passé le transfo en 240Vac
par Slamtilt Aujourd'hui à 14:24

» Dot Matrix qui scintille et clignote sur Hook
par Slamtilt Aujourd'hui à 09:18

» Gottlieb SYS80A planté et affichage HS
par meninbike Lun 23 Nov 2020, 21:11

» Switch flipper de caisse totalement bouffé, quelle réf pour le remplacer ?
par Slamtilt Dim 22 Nov 2020, 17:19

» Gottlieb / Premier Technology "Vegas" (System 3)
par flip78 Jeu 12 Nov 2020, 20:14

» Carte son parlante Gottlieb en panne
par flip78 Jeu 12 Nov 2020, 20:11

» Panne d'un counterforce
par Petitcurieux Mer 04 Nov 2020, 18:56

» FLIPPER TX SECTOR en panne
par flip78 Mer 04 Nov 2020, 18:47

» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

Qui est en ligne ?
Il y a en tout 31 utilisateurs en ligne :: 4 Enregistrés, 0 Invisible et 27 Invités

Balliams, Petitcurieux, philippe91, saturnzzz

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Du son dans l'image!!!

Page 14 sur 14 Précédent  1 ... 8 ... 12, 13, 14

Aller en bas

Du son dans l'image!!! - Page 14 Empty Re: Du son dans l'image!!!

Message par jc geay le Ven 28 Nov 2014, 23:13

RE . En fait , j'ai acheté cette CPU en connaissance de cause , le vendeur m'ayant précisé "non testée " en fait je l'ai prise pour les composants , histoire d'avoir les pièces d'origine , avec le risque effectivement d'avoir un élément  majeur grillé , mais tout n'est pas mort la dessus , c'est pourquoi, je peux "comparer " des mesures de l'une sur l'autre et éventuellement permuter un composant , pourquoi pas tenter en refaire une avec deux ...je n'ai pas de sonde logique , donc , il n'est pas possible de tester avec mon matériel de base, reste à dessouder mais je voudrais être sûr que ce circuit soit effectivement HS avant de me lancer là dedans , tu vois le dilemme ..

jc geay
Initié
Initié

Nombre de messages : 118
Date d'inscription : 02/09/2014

Revenir en haut Aller en bas

Du son dans l'image!!! - Page 14 Empty Re: Du son dans l'image!!!

Message par brusky le Sam 29 Nov 2014, 10:51

Bonjour,

C'est un choix....

Le ci 7417 se trouve encore sans problème, ici par exemple :

http://www.flipper-passion.com/product_info.php?products_id=1710&osCsid=080a6e760f76ea397be81f5a4ce453ca

Bon courage.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2284
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Du son dans l'image!!! - Page 14 Empty Re: Du son dans l'image!!!

Message par jc geay le Sam 29 Nov 2014, 22:22

Merci Brusky, je connais cette enseigne pour y avoir commandé un jeu de caoutchouc complets et des lampes 44 , je crois que le responsable s'appelle Didier si j'ai bonne mémoire .. en tout cas un site très sérieux que l'on peut recommander à tous , bon ,en ce qui concerne la carte "b" il y a du 7417 dessus et qui plus est sur support donc à moins de considérer que tous les composants sont HS j'ai ce qu'il faut , de toute façon , ma carte JANIN règlera tous ces problèmes ce n'est qu'une question de jours . Le principal pour moi est de remettre cette machine en route que ce soit avec les cartes d'origine ou à défaut avec un produit de remplacement , n'ayant pas les compétences ni l'expérience pour aller plus loin, malgré tout ce que j'ai appris sur le forum .

jc geay
Initié
Initié

Localisation : dijon
Nombre de messages : 118
Age : 62
Emploi/loisirs : gratteux matos son hifi vintage
Date d'inscription : 02/09/2014

Revenir en haut Aller en bas

Du son dans l'image!!! - Page 14 Empty Re: Du son dans l'image!!!

Message par brusky le Sam 29 Nov 2014, 22:48

Quelle carte Janin as-tu acheté ?

La PI1 ou la PX4?

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2284
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Du son dans l'image!!! - Page 14 Empty Re: Du son dans l'image!!!

Message par jc geay le Dim 30 Nov 2014, 00:00

la PX4 bien sûr car si jamais mon problème viens de la carte son je ne serai pas plus avancé avec la PI1 ,la PX4 représente la mise à neuf complète de l'électronique comme tu le sais sûrement , certes, cela ne traite pas un problème "électromécanique" ou d'alimentation mais dans mon cas mes transfos sont bons et les ponts redresseurs aussi , on les a testés ensemble selon tes directives , alors effectivement on peut tomber sur un fil coupé quelque part ou un contact foireux sous le plateau mais bon on limite déjà les problèmes d’entrée de jeu

jc geay
Initié
Initié

Localisation : dijon
Nombre de messages : 118
Age : 62
Emploi/loisirs : gratteux matos son hifi vintage
Date d'inscription : 02/09/2014

Revenir en haut Aller en bas

Du son dans l'image!!! - Page 14 Empty Re: Du son dans l'image!!!

Message par jc geay le Mar 02 Déc 2014, 22:01

Bonsoir , carte JANIN en place ce soir , tout fonctionne normalement sans réglages ou autres , du "plug and play " en quelque sorte , donc dans mon cas , pas de problèmes de faux contact sur les molex , ni sur le plateau , donc c'est bien la CPU qui pose problème , maintenant j'ai le choix de céder mes 2 cpu ( à dépanner) + driver (testée )  + 2 alimentations (testées) ou de m'atteler à la rénovation de la cpu en récupérant des composants pour en refaire une opérationnelle , si ces pièces intéresse quelqu'un,  passez moi un message privé, car à cette période de l'année je n'aurais pas le temps de m'en occuper , mon problème ne venait pas de la carte son , je l'ai fait fonctionner sans problème avec la carte JANIN , donc sûrement le 7417 en Z6 ou spider U4 ...

jc geay
Initié
Initié

Localisation : dijon
Nombre de messages : 118
Age : 62
Emploi/loisirs : gratteux matos son hifi vintage
Date d'inscription : 02/09/2014

Revenir en haut Aller en bas

Page 14 sur 14 Précédent  1 ... 8 ... 12, 13, 14

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum