www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Gottlieb SYS80A planté et affichage HS
par flipp61 Hier à 22:59

» Bourdonnement Haut Parleur sur System80B
par saturnzzz Dim 29 Nov 2020, 11:16

» Soufflement H/P caisse sur Rescue911 après avoir passé le transfo en 240Vac
par Slamtilt Sam 28 Nov 2020, 14:24

» Dot Matrix qui scintille et clignote sur Hook
par Slamtilt Sam 28 Nov 2020, 09:18

» Switch flipper de caisse totalement bouffé, quelle réf pour le remplacer ?
par Slamtilt Dim 22 Nov 2020, 17:19

» Gottlieb / Premier Technology "Vegas" (System 3)
par flip78 Jeu 12 Nov 2020, 20:14

» Carte son parlante Gottlieb en panne
par flip78 Jeu 12 Nov 2020, 20:11

» Panne d'un counterforce
par Petitcurieux Mer 04 Nov 2020, 18:56

» FLIPPER TX SECTOR en panne
par flip78 Mer 04 Nov 2020, 18:47

» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

Qui est en ligne ?
Il y a en tout 28 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 28 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Du son dans l'image!!!

Page 13 sur 14 Précédent  1 ... 8 ... 12, 13, 14  Suivant

Aller en bas

Du son dans l'image!!! - Page 13 Empty Re: Du son dans l'image!!!

Message par jc geay le Lun 24 Nov 2014, 22:38

Test supplémentaire , en débranchant le connecteur de la carte son ( le seul que je n'avais pas enlevé) , plus de ronflette dans le hp , le plus on monte le potard réglable le plus la ronflette est forte ,cela me rappelle furieusement les faux contacts de mes câbles jacks en amplification guitare , donc il y a un court jus sur cette carte c'est probable reste à trouver où ...

jc geay
Initié
Initié

Nombre de messages : 118
Date d'inscription : 02/09/2014

Revenir en haut Aller en bas

Du son dans l'image!!! - Page 13 Empty Re: Du son dans l'image!!!

Message par brusky le Lun 24 Nov 2014, 22:43

Le filtre n'a rien à voir....

Peut-être le condensateur C9 sur la carte son 220 uf 25V

C'est celui qui se trouve après le potard et avant le HP

Vérifie bien la masse du HP également

Est-ce que carte son débranchée, le knocker tape toujours au démarrage?

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2284
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Du son dans l'image!!! - Page 13 Empty Re: Du son dans l'image!!!

Message par jc geay le Lun 24 Nov 2014, 23:32

Je regarderai cela demain je ne suis plus très lucide à cette heure ci ... merci pour ton aide

jc geay
Initié
Initié

Localisation : dijon
Nombre de messages : 118
Age : 62
Emploi/loisirs : gratteux matos son hifi vintage
Date d'inscription : 02/09/2014

Revenir en haut Aller en bas

Du son dans l'image!!! - Page 13 Empty Re: Du son dans l'image!!!

Message par jc geay le Ven 28 Nov 2014, 22:09

Bonsoir , j'ai pu me procurer une autre cpu sur internet "à réviser" pour quelques euros , une fois en place rien du tout à la mise sous tension , mais maintenant j'ai tous les composants sous la main , reste à tester .. oui le knocker claque toujours avec ma cpu d'origine , mais ayant 2 cartes , je peux me lancer sur des mesures comparatives , à première vue , le 7417 en Z6 réagit bien aux tests , en comparaison avec celui monté sur la carte"b" reste à connaître les mesures significatives pin par pin avec ce qu'on doit trouver , donc si quelqu'un connait la méthode de test de la pin 1 à 16 avec les valeurs cela m'aiderais ...En réponse à Brusky  j'ai remplacé le c9 sur la carte son pas de changement , masse présente au HP , je me demande si un défaut de masse pourrait être à l’origine de mes problèmes , j'ai rajouté un ground sur l'alim, un sur la driver, et un sur la cpu, tout cela au fronton mais malgré tout,  cela peut ne pas suffire , j'ai commandé une carte JANIN,  certes cela fait une mise de fond , mais 15j sans jouer c'est dur , donc, si je peux récupérer un fonctionnement 100% origine , c'est le top , mais si je n'y arrive pas j'aurais une machine neuve et opérationnelle à 100% grâce à Pascal .

jc geay
Initié
Initié

Localisation : dijon
Nombre de messages : 118
Age : 62
Emploi/loisirs : gratteux matos son hifi vintage
Date d'inscription : 02/09/2014

Revenir en haut Aller en bas

Du son dans l'image!!! - Page 13 Empty Re: Du son dans l'image!!!

Message par brusky le Ven 28 Nov 2014, 22:53

Bonsoir,

La majorité des cartes CPU que l'on trouve sur internet sont en panne, à moins que ce ne soit spécifié carte fonctionnelle, le plus souvent elles sont vendues "non vérifiées" c'est à dire en panne..

Si la carte n°2 ne démarre pas du tout, une toute petite chance que ce soit le circuit de reset, sinon un des spiders et le plus souvent U4 et U5, composants obsolètes et introuvables.

Pour ce qui est des controles  à effectuer sur Z6 et Z7, il faut disposer au minimum d'une sonde logique pour contrôler son fonctionnement.

Bon courage.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2284
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Du son dans l'image!!! - Page 13 Empty Re: Du son dans l'image!!!

Message par jc geay le Ven 28 Nov 2014, 23:13

RE . En fait , j'ai acheté cette CPU en connaissance de cause , le vendeur m'ayant précisé "non testée " en fait je l'ai prise pour les composants , histoire d'avoir les pièces d'origine , avec le risque effectivement d'avoir un élément  majeur grillé , mais tout n'est pas mort la dessus , c'est pourquoi, je peux "comparer " des mesures de l'une sur l'autre et éventuellement permuter un composant , pourquoi pas tenter en refaire une avec deux ...je n'ai pas de sonde logique , donc , il n'est pas possible de tester avec mon matériel de base, reste à dessouder mais je voudrais être sûr que ce circuit soit effectivement HS avant de me lancer là dedans , tu vois le dilemme ..

jc geay
Initié
Initié

Localisation : dijon
Nombre de messages : 118
Age : 62
Emploi/loisirs : gratteux matos son hifi vintage
Date d'inscription : 02/09/2014

Revenir en haut Aller en bas

Page 13 sur 14 Précédent  1 ... 8 ... 12, 13, 14  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum