www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Bourdonnement Haut Parleur sur System80B
par saturnzzz Hier à 19:36

» Soufflement H/P caisse sur Rescue911 après avoir passé le transfo en 240Vac
par Slamtilt Hier à 14:24

» Dot Matrix qui scintille et clignote sur Hook
par Slamtilt Hier à 09:18

» Gottlieb SYS80A planté et affichage HS
par meninbike Lun 23 Nov 2020, 21:11

» Switch flipper de caisse totalement bouffé, quelle réf pour le remplacer ?
par Slamtilt Dim 22 Nov 2020, 17:19

» Gottlieb / Premier Technology "Vegas" (System 3)
par flip78 Jeu 12 Nov 2020, 20:14

» Carte son parlante Gottlieb en panne
par flip78 Jeu 12 Nov 2020, 20:11

» Panne d'un counterforce
par Petitcurieux Mer 04 Nov 2020, 18:56

» FLIPPER TX SECTOR en panne
par flip78 Mer 04 Nov 2020, 18:47

» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

Qui est en ligne ?
Il y a en tout 21 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 21 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Du son dans l'image!!!

Page 6 sur 14 Précédent  1 ... 5, 6, 7 ... 10 ... 14  Suivant

Aller en bas

Du son dans l'image!!! - Page 6 Empty Re: Du son dans l'image!!!

Message par jc geay le Lun 17 Nov 2014, 18:32

Bonsoir , démontage de la CPU vérification de la continuité, sur chaque DIP et pas de mauvaise surprise quand on est sur ON  ça passe , en position OFF ça passe plus , sur la configuration qui est la mienne .
Je n'ai pas fais l'essai avec ta configuration (1er bloc sur OFF et les 2 autres sur ON ) .Pendant que j'y étais , j'ai remplacé les 3 condos de la carte son + les 2 diodes 1N4002 ... Le son a changé plus grave et surtout +distordu , j'ai essayé de "rattraper" cela avec le potard ajustable , cela diminue l'intensité sonore mais toujours de la disto donc là il va falloir réfléchir et déterminer si la cause de tous ces problèmes est en amont( CPU ou DRIVER) ou alors si c'est la carte son qui est HS et qui fais "déconner" tout le reste ...

jc geay
Initié
Initié

Nombre de messages : 118
Date d'inscription : 02/09/2014

Revenir en haut Aller en bas

Du son dans l'image!!! - Page 6 Empty Re: Du son dans l'image!!!

Message par brusky le Lun 17 Nov 2014, 18:46

Est-ce que le flipper fonctionne ?

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2284
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Du son dans l'image!!! - Page 6 Empty Re: Du son dans l'image!!!

Message par jc geay le Lun 17 Nov 2014, 19:17

A la mise  sous tension fronton +plateau allumé puis tempo 3s 4 afficheurs+ credit ok (entre 30 et 50 parties affichées) highscore : "tt" sur les 4 afficheurs , appui sur le bouton credit 1ere bille engagée son grave et distordu sur chaque switch ou bumpers la bille descend , une seconde s'engage je la lance et sur cette 2eme bille ou à la 3eme si on y arrive tout se fige :afficheurs bloqués switchs du plateau inopérant flips droits et gauche inopérant   
Le scénario peut être différent avant le blocage , le son peut être émis en continu genre corne de bateau ce qui m'oblige à coupé l'alimentation à l'inter sous la caisse voilà le descriptif .

jc geay
Initié
Initié

Localisation : dijon
Nombre de messages : 118
Age : 62
Emploi/loisirs : gratteux matos son hifi vintage
Date d'inscription : 02/09/2014

Revenir en haut Aller en bas

Du son dans l'image!!! - Page 6 Empty Re: Du son dans l'image!!!

Message par brusky le Lun 17 Nov 2014, 19:34

Carte son débranchée, ça donne quoi?

Peux-tu accéder aux tests à l'intérieur de la porte?

En test 10 tu devrais avoir le Hight score.

Tu vas en test 11 et 12 pour tester tous les compteurs.

Ensuite tu vas en tests 13 et il va contrôler tous les voyants contrôlés, chaque bobine sera excitée et les mauvais contacts seront indiqués dans la fenêtre ball in play.

Autre chose la pile  sur la CPU c'est celle d'origine? Ca ressemble beaucoup à un pbm de mémoire.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2284
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Du son dans l'image!!! - Page 6 Empty Re: Du son dans l'image!!!

Message par jc geay le Lun 17 Nov 2014, 21:21

Carte son débranchée , cela ne fonctionne pas mieux , plus de son distordu dans les oreilles , on peux accéder aux tests , les premiers affichent n'importe quoi , c'est normal c'est le passif de la machine, le 10 highscore donne "tt" les test 11 et 12 des afficheurs sont ok , le test 13 se déroule normalement les bobines et switchs plateaux réagissent .
La pile CPU n'est pas d'origine , un bloc de 3 accus 1.2v est fixé dans le fronton , le+ et le - étant soudés sur la CPU, il est possible que ces accus soient déchargés , la machine n'étant sous tension que quand je joue, peu de temps en fait

jc geay
Initié
Initié

Localisation : dijon
Nombre de messages : 118
Age : 62
Emploi/loisirs : gratteux matos son hifi vintage
Date d'inscription : 02/09/2014

Revenir en haut Aller en bas

Du son dans l'image!!! - Page 6 Empty Re: Du son dans l'image!!!

Message par brusky le Lun 17 Nov 2014, 21:38

En test 789 ce sont les scores des parrties gratuites et en 10 le hight score. pour refaire chacun des scores, il faut une fois affiché au test correspondant appuyer sur le bouton central sur la cpu. L'afficheur affiche 000000.
Ensuite avec le bouton des parties gratuites on fait monter le score désiré.

Ceci est valable pour les 3 scores des parties gratuites et le hight score.

Pour ce qui est des piles, s'agit-il de piles rechargeables ?

test 1 = Nb de pièces introduites fente gauche
       2 = fente droite
       3 =Nb total parties gratuites
       4= Nb ouvertures contact tilt
        5 = Nb total boules gratuites
       6 = Nb de tilts
       7= Score 1ere partie gratuite
      8=  2° partie gratuite
       9 = 3° partie gratuite
     10 = HIght score
      11 = Essai des digits compteurs 1 et 3
      12 = 2 et 4
      13 = test automatique, tous les voyants, bobines et tous les contacts.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2284
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Page 6 sur 14 Précédent  1 ... 5, 6, 7 ... 10 ... 14  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum