www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Bourdonnement Haut Parleur sur System80B
par saturnzzz Hier à 19:36

» Soufflement H/P caisse sur Rescue911 après avoir passé le transfo en 240Vac
par Slamtilt Hier à 14:24

» Dot Matrix qui scintille et clignote sur Hook
par Slamtilt Hier à 09:18

» Gottlieb SYS80A planté et affichage HS
par meninbike Lun 23 Nov 2020, 21:11

» Switch flipper de caisse totalement bouffé, quelle réf pour le remplacer ?
par Slamtilt Dim 22 Nov 2020, 17:19

» Gottlieb / Premier Technology "Vegas" (System 3)
par flip78 Jeu 12 Nov 2020, 20:14

» Carte son parlante Gottlieb en panne
par flip78 Jeu 12 Nov 2020, 20:11

» Panne d'un counterforce
par Petitcurieux Mer 04 Nov 2020, 18:56

» FLIPPER TX SECTOR en panne
par flip78 Mer 04 Nov 2020, 18:47

» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

Qui est en ligne ?
Il y a en tout 21 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 20 Invités

Petitcurieux

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

pb de démarrage last action héro

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

pb de démarrage last action héro Empty pb de démarrage last action héro

Message par tilt81500 le Mer 22 Jan 2014, 10:36

Bonjour,

j'ai un pb avec le flip que je viens d'acquérir, le vendeur m'a averti du soucis mais pas grave pour le jeu...

il met en affichage qu'il manque une boule alors que toutes les boules sont dans le lanceur...

je dois appuyer de ce fait 4 fois sur "start" pour lancer le jeu... Shocked 

quelqu'un a t-il- une astuce ?

je n'y connais rien en électronique  No 

bien à vous 

lolon
tilt81500
tilt81500

Localisation : lavaur
Nombre de messages : 17
Date d'inscription : 22/01/2014

Revenir en haut Aller en bas

pb de démarrage last action héro Empty Re: pb de démarrage last action héro

Message par danny60 le Mer 22 Jan 2014, 10:53

il faut vérifier le chargeur de billes, nettoyer les optos ou contacts...

il faut tester chaque contact ou optos par un test switch via le test cpu

il vous faut également la documentation pour identifier les switchs

un début...
danny60
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 7005
Age : 50
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

pb de démarrage last action héro Empty Re: pb de démarrage last action héro

Message par tilt81500 le Mer 22 Jan 2014, 11:08

merci Danny,

quelle rapidité de réponse !

je vais tester ce week-end

bien à toi
tilt81500
tilt81500

Localisation : lavaur
Nombre de messages : 17
Date d'inscription : 22/01/2014

Revenir en haut Aller en bas

pb de démarrage last action héro Empty Re: pb de démarrage last action héro

Message par noflip95 le Mer 22 Jan 2014, 15:36

Bonjour,

Le LAH je ne le connais que de vue, je sais à peine que c'est du DATA EAST, mais c'est à peu près tout ce que je connais du truc.
Et pourtant, en 5 minutes j'ai déjà vu où pouvait se situer ton problème... c'est simple et c'est comme le dit Danny60:

1) Tu récupère la doc (elle est disponible sur ipdb), avec la notice et les schémas.
     -> deux fichier PDF.

2) Dans cette doc, il est dit dans les premières pages, qu'il faut mettre 3 billes dans le flipper.
     -> as-tu bien mis trois billes dans le flipper ? s'il en manque une, c'est normal que le flip ne démarre pas.

3) Si c'est bien le cas, alors il y en a une qui n'est pas détectée !
    Donc là, tu as bien un problème de contact, maintenant il faut savoir lequel (regarde dans la doc) et le tester.

4) Pour tester, c'est aussi expliqué dans la doc comment lancer le mode test (il faut aller dans le mode test des switches).
    Là tu vérifie que les contacts "trough" fonctionnent correctement.
    Regarde la doc: tu vas voir que dans le chargeur (là ou reviennent les billes), il y a une série de microswitchs destinés à comptabiliser les billes.
    Ce sont les contacts 9 à 15 (Trough #1 à Trough #7). Avec le mode test, tu t'assure qu'il se referment bien quand tu met les trois billes.
    S'il y a un problème de contact, alors l'un deux ne doit pas être détecté.

5) Le mauvais fonctionnement de l'un de ces contacts peut avoir plusieurs causes.
    Comme l'as dit Danny60, il faut vérifier certains points:
    Nettoyer les micros contacts (voir s'il n'y a pas une poussière qui gène), les tester à la main et les vérifier avec un ohmètre (flipper éteint) pour voir s'il font bien contact quand on appui dessus.
    D'après ce que je lit dans la doc, il y aurait 12 microswitchs dans le chargeur pour 6 contacts (sans avoir vu le flipper, je suppose qu'ils sont montés en série deux par deux).
    Vérifier que les connecteurs de la switch matrix ne sont pas oxydés ou mal branchés. Sur la carte CPU, la matrice de contacts, c'est CN8 et CN10 (en bas, les deux connecteurs du milieu). Attention: pour ce genre de manip, toujours éteindre le flipper avant. Ne rien débrancher quand le flipper est sous tension.
   
    Voilà c'est déjà le minimum a vérifier.

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 885
Age : 55
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

pb de démarrage last action héro Empty Re: pb de démarrage last action héro

Message par tilt81500 le Mer 22 Jan 2014, 15:47

super merci pour tout ...:-)
tilt81500
tilt81500

Localisation : lavaur
Nombre de messages : 17
Date d'inscription : 22/01/2014

Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum