www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» programation d'eprom
par jack_burton Aujourd'hui à 00:42

» Gottlieb SYS80A planté et affichage HS
par meninbike Hier à 07:51

» Double contact EOS sur Bally "Power Play"
par Petitcurieux Jeu 03 Déc 2020, 11:49

» diagnostique gottlieb amazon hunt sys 80A
par polllux78 Mer 02 Déc 2020, 10:37

» Bourdonnement Haut Parleur sur System80B
par saturnzzz Dim 29 Nov 2020, 11:16

» Soufflement H/P caisse sur Rescue911 après avoir passé le transfo en 240Vac
par Slamtilt Sam 28 Nov 2020, 14:24

» Dot Matrix qui scintille et clignote sur Hook
par Slamtilt Sam 28 Nov 2020, 09:18

» Switch flipper de caisse totalement bouffé, quelle réf pour le remplacer ?
par Slamtilt Dim 22 Nov 2020, 17:19

» Gottlieb / Premier Technology "Vegas" (System 3)
par flip78 Jeu 12 Nov 2020, 20:14

» Carte son parlante Gottlieb en panne
par flip78 Jeu 12 Nov 2020, 20:11

» Panne d'un counterforce
par Petitcurieux Mer 04 Nov 2020, 18:56

» FLIPPER TX SECTOR en panne
par flip78 Mer 04 Nov 2020, 18:47

» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

Qui est en ligne ?
Il y a en tout 19 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 19 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Le ''R'' de Robo war ne fonctionne plus

Aller en bas

Le ''R'' de Robo war ne fonctionne plus Empty Le ''R'' de Robo war ne fonctionne plus

Message par jean BERNARD le Sam 19 Oct 2013, 17:50

Le ''R'' de ROBO sur la partie haute du flipper ne s'éteint plus au passage d'une bille.

Vous avez peut être une idée ?

Merci d'avance,
Jean BERNARD

jean BERNARD

Localisation : 60
Nombre de messages : 21
Date d'inscription : 21/04/2013

Revenir en haut Aller en bas

Le ''R'' de Robo war ne fonctionne plus Empty Re: Le ''R'' de Robo war ne fonctionne plus

Message par danny60 le Sam 19 Oct 2013, 18:55

Vérifier le contact sous le plateau, vérifier la diode en rapport au switch

Vérifier les connecteurs et cosses... un bon début
danny60
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 7005
Age : 50
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

Le ''R'' de Robo war ne fonctionne plus Empty Re: Le ''R'' de Robo war ne fonctionne plus

Message par flip78 le Dim 20 Oct 2013, 11:11

Bonjour,

Le "R" est allumé au démmarge du flipper ?
En mode test des lampes il s'éteint ou non ?

S'il est toujours allumé alors probablement la commande de L23 est permanente donc voir si Q24 ne conduit pas en permanence.

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1414
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Le ''R'' de Robo war ne fonctionne plus Empty Re: Le ''R'' de Robo war ne fonctionne plus

Message par jean BERNARD le Dim 20 Oct 2013, 13:13

Merci, il s'agissait d'un fil de la broche branchée sur la carte mère qui était usé.
JB

jean BERNARD

Localisation : 60
Nombre de messages : 21
Date d'inscription : 21/04/2013

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum