www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Gottlieb SYS80A planté et affichage HS
par meninbike Lun 23 Nov 2020, 21:11

» Switch flipper de caisse totalement bouffé, quelle réf pour le remplacer ?
par Slamtilt Dim 22 Nov 2020, 17:19

» Dot Matrix qui scintille et clignote sur Hook
par Slamtilt Dim 22 Nov 2020, 17:16

» Gottlieb / Premier Technology "Vegas" (System 3)
par flip78 Jeu 12 Nov 2020, 20:14

» Carte son parlante Gottlieb en panne
par flip78 Jeu 12 Nov 2020, 20:11

» Panne d'un counterforce
par Petitcurieux Mer 04 Nov 2020, 18:56

» FLIPPER TX SECTOR en panne
par flip78 Mer 04 Nov 2020, 18:47

» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

» restauration d un flipper Star Pool Williams
par ced 07 Jeu 17 Sep 2020, 21:07

» Carte monnayeur sur Dr Dude
par Petitcurieux Lun 14 Sep 2020, 12:54

Qui est en ligne ?
Il y a en tout 33 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 33 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Partie qui ne démarre pas en appuyant sur start même avec des crédits !

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Aller en bas

Partie qui ne démarre pas en appuyant sur start même avec des crédits ! - Page 2 Empty Re: Partie qui ne démarre pas en appuyant sur start même avec des crédits !

Message par flip78 le Lun 20 Mai 2013, 19:45

Bonsoir,

Met toi en test switch, toutes billes enlevées, tu devrais avoir le message "tous switches ouverts" actionne alors un switch, il va s'afficher sur l'écran. Ensuite appuie sur le bouton "play" normallement le message "tous switches ouverts" devrait réapparaitre.

flip78
Modérateur
Modérateur

Nombre de messages : 1412
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Partie qui ne démarre pas en appuyant sur start même avec des crédits ! - Page 2 Empty Re: Partie qui ne démarre pas en appuyant sur start même avec des crédits !

Message par Dj Ultimate le Lun 20 Mai 2013, 20:46

oui c'est le cas, tous swtichs ouverts si j'appuie sur un switch il est indiqué fermé.
Si j'appuie sur le bouton je retrouve le tous switchs ouverts

Dj Ultimate

Localisation : Limoges
Nombre de messages : 52
Date d'inscription : 08/01/2013

Revenir en haut Aller en bas

Partie qui ne démarre pas en appuyant sur start même avec des crédits ! - Page 2 Empty Re: Partie qui ne démarre pas en appuyant sur start même avec des crédits !

Message par flip78 le Lun 20 Mai 2013, 20:53

Bien,

Maintenant vérifie si les billes sont bien détectées par leurs contacts.

En test 20 le checksum est bon, pas de message d'erreur ?

Quand tu dit la partie ne se lance pas, tu vois au moins changer quelque chose à l'affichage ? Ou alors il n'y a rien du tout qui se passe, et le flipper reste en attract mode ?

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1412
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Partie qui ne démarre pas en appuyant sur start même avec des crédits ! - Page 2 Empty Re: Partie qui ne démarre pas en appuyant sur start même avec des crédits !

Message par Dj Ultimate le Mar 21 Mai 2013, 18:12

bonjour,
le test 20 (display test) est ok !
par contre en mode test switch il n'y a pas beaucoups de witchs detectes quand je les actionne ...
en tous cas il ne se passe rien sur les switchs du outhole ! mais ce ne sont pas les seuls... Crying or Very sad
il n'y a rien qui se passe à l'affichage en fait, c'est comme si actionner le bouton n'avait aucun effet, je reste en attract mode...

Dj Ultimate

Localisation : Limoges
Nombre de messages : 52
Date d'inscription : 08/01/2013

Revenir en haut Aller en bas

Partie qui ne démarre pas en appuyant sur start même avec des crédits ! - Page 2 Empty Re: Partie qui ne démarre pas en appuyant sur start même avec des crédits !

Message par flip78 le Mar 21 Mai 2013, 20:57

Hum oui erreur de ma part le test du checksum c'est le 21 ... Et oui un petit décalage sur cette génération.

Bon sinon à part cela je pense que certaines ligne / colonnes de la matrice de contacts ne sont pas détectées, donc il ne "voit" pas la bille dans le outhole.

Il faut vérifier les connecteurs A1J5 et A1J6 s'il ne sont pas oxydés, ou fils coupés.

Si la cpu a été bien réparée normallement cela ne devrait pas venir d'elle. Tu as une photo de la cpu et cartes dans le fronton ?


Dernière édition par flip78 le Lun 10 Juin 2013, 08:48, édité 1 fois

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1412
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Partie qui ne démarre pas en appuyant sur start même avec des crédits ! - Page 2 Empty Re: Partie qui ne démarre pas en appuyant sur start même avec des crédits !

Message par Dj Ultimate le Mer 22 Mai 2013, 18:39

bravoflip78 bien vu !! en nettoyant un peu les contacts un s'est cassé...
j'ai bougé un peu les fils et en effet la partie démarre...
il faut que je change tout ça par des neufs ! ou puis je trouver cela ???

Dj Ultimate

Localisation : Limoges
Nombre de messages : 52
Date d'inscription : 08/01/2013

Revenir en haut Aller en bas

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum