www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» diagnostique gottlieb amazon hunt sys 80A
par polllux78 Aujourd'hui à 10:37

» Gottlieb SYS80A planté et affichage HS
par flipp61 Hier à 22:59

» Bourdonnement Haut Parleur sur System80B
par saturnzzz Dim 29 Nov 2020, 11:16

» Soufflement H/P caisse sur Rescue911 après avoir passé le transfo en 240Vac
par Slamtilt Sam 28 Nov 2020, 14:24

» Dot Matrix qui scintille et clignote sur Hook
par Slamtilt Sam 28 Nov 2020, 09:18

» Switch flipper de caisse totalement bouffé, quelle réf pour le remplacer ?
par Slamtilt Dim 22 Nov 2020, 17:19

» Gottlieb / Premier Technology "Vegas" (System 3)
par flip78 Jeu 12 Nov 2020, 20:14

» Carte son parlante Gottlieb en panne
par flip78 Jeu 12 Nov 2020, 20:11

» Panne d'un counterforce
par Petitcurieux Mer 04 Nov 2020, 18:56

» FLIPPER TX SECTOR en panne
par flip78 Mer 04 Nov 2020, 18:47

» Présentation MenInBike
par meninbike Mer 28 Oct 2020, 21:30

» Panne bally goldball
par Balliams Ven 23 Oct 2020, 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

Qui est en ligne ?
Il y a en tout 30 utilisateurs en ligne :: 2 Enregistrés, 0 Invisible et 28 Invités

Petitcurieux, polllux78

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Problème de tensions sur Buck Rogers

Page 1 sur 4 1, 2, 3, 4  Suivant

Aller en bas

Problème de tensions sur Buck Rogers Empty Problème de tensions sur Buck Rogers

Message par zizou3zizou le Sam 16 Mar 2013, 12:25

Bonjour à tous

Bon je ne sais trop comment donner un titre à mon problème. Je vais essayer de vous le décrire...

Lorsque je suis en partie, le flipper s'éteint soudainement, mais ne rallume pas les afficheurs, le plateau allumé, comme le montre la photo ci-dessous
[img]Problème de tensions sur Buck Rogers Dsc01913[/img]

Egalement il vous savoir que le flipper est équipé de la carte Janin PX-1 et d'une carte d'alimentation d'origine mais qui a été réparée, et d'une carte driver qui elle d'origine.
La carte d'alimentation fonctionnait parfaitement jusqu'à présent. Je joins une photo de la carte d'aliementation [img]Problème de tensions sur Buck Rogers Dsc01914[/img]
Vous remarquerez que le potard du réglage du 5V n'est pas d'origine.

Donc j'ai donc relevé les mesures suivantes, en allumant le flipper et débranchant les connecteurs A2J2 et A2J3 :

- 5V ---> entre 5,31 et 5,32
-12V ---> entre 12,27 et 12,28

-60V ---> 61,8
-42V ---> 44,2
-4V ---> 3,93 en prenant le commun sur A2J2
-8V ---> 8,74 en prenant le commun sur A2J2

Voilà mes pauvres compétences s'arrêtent là Laughing

Si une bonne âme charitable veux bien me guider Laughing

zizou3zizou
Membre actif
Membre actif

Localisation : Val d'oise
Nombre de messages : 235
Date d'inscription : 04/07/2010

Revenir en haut Aller en bas

Problème de tensions sur Buck Rogers Empty Re: Problème de tensions sur Buck Rogers

Message par rygar le Sam 16 Mar 2013, 12:49

La photo est prise chez moi ...
Problème de tensions sur Buck Rogers Zizou_10
Laughing

_________________


Les records sont faits pour être battus ...
rygar
rygar
DEBUTANT
DEBUTANT

Localisation : argentan
Nombre de messages : 1847
Age : 49
Emploi/loisirs : Aspirant retraite
Date d'inscription : 15/10/2012

Revenir en haut Aller en bas

Problème de tensions sur Buck Rogers Empty Re: Problème de tensions sur Buck Rogers

Message par danny60 le Sam 16 Mar 2013, 13:30

5V ---> entre 5,31 et 5,32 un peu beaucoup je pense... pas plus de 5.2
Pas de mauvaise soudure sur la carte d'alimentation ?
Vérifier et nettoyer les portes fusibles dans la caisse...
une piste
danny60
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 7005
Age : 50
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

Problème de tensions sur Buck Rogers Empty Re: Problème de tensions sur Buck Rogers

Message par juju6030 le Sam 16 Mar 2013, 14:09

comme la dit danny60
commence par régler le problème des tension au plu prêt des tension indiquer sur le schéma se qui évitera d'endommager la cpu a cause d'une sur alimentation et ensuite reprendre toute les tension avec toute les carte connecter pour régler les tension en charge

et bien réviser la carte d'alim pour aitre sur de ton alimentation

juju6030
Initié
Initié

Localisation : cuise la motte, oise
Nombre de messages : 111
Age : 36
Date d'inscription : 21/10/2009

Revenir en haut Aller en bas

Problème de tensions sur Buck Rogers Empty Re: Problème de tensions sur Buck Rogers

Message par brusky le Sam 16 Mar 2013, 14:33

Bonjour z3z

Oui, ton 5v est trop haut, maxi 5,15v, avec le potard de gauche descends-le.

Pour tes autres tensions elles sont bonnes sous réserve que tu aies bien pris le commun pour le 60 et 42 v sur A2J2.

Vérifie le fusible 69 v dans la caisse ainsi que les soudures et porte-fusible dans la caisse. C'est le premier, je crois à droite.

As-tu vérifié si les picots sur A2J1 sont OK.

Peux-tu nous dire si après une interruption telle que celle décrite si tu éteins et rallumes de suite, tout remarche ?

Pour le -12v c'est bien du moins 12v que tu relèves ?

Si le problème ne se règle pas, il faudrait que tu puisses obtenir en marche l'extinction du fronton et à ce stade mesurer les tensions, à partir de là :
dans un premier temps mesure dans la caisse quelle tension sort du fusible 69 v Pointe Rouge sur sortie fusible, l'autre à une masse directe.
Ensuite dans le fronton sur l'alim notamment 60, 42, 4, 8 volts. Tu devrais trouver le circuit défaillant. Fais attention avec tes pointes de touche car tu travailles sans filet....En t'y prenant posément et tranquillement, pas de risques.

Bon courage.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2284
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum