Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020

Problème affichage Whirlwind

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

Problème affichage Whirlwind Empty Problème affichage Whirlwind

Message par Fred02 le Sam 25 Avr 2020, 18:54

Bonjour à tous,

Je rencontre un souci avec l’affichage sur mon Whirlwind.
Il fonctionnait parfaitement et soudainement plus aucun affichage au tableau.
Panne vraiment brutale sans signe avant coureur.
Tout le reste fonctionne très bien.
J’ai fait un contrôle de l’ensemble des fusibles. Tous sont OK.
Novice, je me tourne vers vous les experts !

Merci pour votre aide Very Happy

Fred02

Localisation : Aisne
Nombre de messages : 8
Date d'inscription : 25/04/2020

Revenir en haut Aller en bas

Problème affichage Whirlwind Empty Re: Problème affichage Whirlwind

Message par flip78 le Dim 26 Avr 2020, 12:46

Bonjour,
As- Tu regardé aussi les fusibles sur la carte alimentation ?
Sur ton afficheur tu devrais avoir le +5v, le +100v et le -100v, c'est bon ?
Et si ok, les piles n'ont pas coulé sur la cpu ?

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1378
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Problème affichage Whirlwind Empty Re: Problème affichage Whirlwind

Message par Fred02 le Dim 26 Avr 2020, 12:58

Bonjour Flip78 et merci de ton aide. 
Oui les deux fusibles 1/8 A sont ok. 
Pas de coulure sur la CPU.
Par contre, si tu peux juste me donner le mode opératoire pour la prise de mesure sur l’afficheur.
Je vois bien la fiche, mais c’est surtout avec le multimètre et la prise de mesure. Eh oui pas pro. En fait je vois bien l'arrivée du +5V, du +100 et du -100v, mais c’est le deuxième point de mesure ... ?
Merci !

Fred02

Localisation : Aisne
Nombre de messages : 8
Date d'inscription : 25/04/2020

Revenir en haut Aller en bas

Problème affichage Whirlwind Empty Re: Problème affichage Whirlwind

Message par flip78 le Dim 26 Avr 2020, 14:58

Une masse, il y en a un peu partout dans le flipper mais aussi sur le connecteur d'alimentation de l'afficheur

Le fil noir du multimètre sur la masse, le fil rouge du multimètre sur chaque tension à tester.

Attention pas de court circuit hein ? Et le multimètre en mode tension continue calibre 200v.

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1378
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Problème affichage Whirlwind Empty Re: Problème affichage Whirlwind

Message par Fred02 le Dim 26 Avr 2020, 15:41

Ok je viens de faire mes mesures sortie carte alimentation :

5 V = ok
- 100 V = - 98,7 V
+ 100 V = 14,6 V donc pas ok.

Que puis je contrôler d’autre pour avancer dans mes recherches ?

Merci

Fred02

Localisation : Aisne
Nombre de messages : 8
Date d'inscription : 25/04/2020

Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum