CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits - Page 2 Pixel
Un don de 1€ minimum (Frais paypal à votre charge)

Après la réception de votre don
Votre compte Premium sera activé

CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits - Page 2 Pixel
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

A Bientôt sur www.flipper.fr
Mai 2008

CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits

Page 2 sur 2 Précédent  1, 2

Aller en bas

CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits - Page 2 Empty Re: CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits

Message par Slamtilt le Lun 06 Jan 2020, 16:00

Ouch !
J'ai genre super bien fait de demander avant alors :-)
tout grand merci pour ces précisions, je t'avoue ne pas trop comprendre comment fonctionnes un Oscillo... :-/

Mais en ais-je vraiment besoin si je comptes utiliser le NeoDiag80 et les LEDS en fin de compte ??

En tout cas je garde ton conseil pour l'instrustar de coté, sais on jamais, prochainement ... C'est vraiment pour un usage plus qu’occasionnel...

Slamtilt
Membre actif
Membre actif

Nombre de messages : 344
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits - Page 2 Empty Re: CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits

Message par noflip95 le Mar 07 Jan 2020, 11:43

Un scope est indispensable pour celui qui pratique l'électronique sérieusement. Bien sûr, ca ne servira à rien si on n'a pas appris préalablement à s'en servir, ni compris ce que l'on cherchait à mesurer/tester.

C'est complémentaire avec des outils comme le NEODIAG. En fait, celui-ci va te permettre de faire un diagnostic rapide sans avoir à sortir l'artillerie lourde (scope, analyseur logique, etc...).

Par exemple: avec un NEODIAG ,tu saura tout de suite si le signal d'horloge est présent ou pas. Et s'il est absent, tu comprendra tout de suite dans quelle zone chercher la panne (circuits associés à l'horloge) et pas ailleurs.

Par contre, ca ne te dira pas quel composant est défectueux, ni si le signal d'horloge est sain (fréquence, rapport cyclique).
Ce genre de panne pouvant venir du 6502, du 7474, voir même du quartz, tu devra "tracer" le signal en remontant son cheminement. Là, le scope sera indispensable. Tu pourra contrôler si le signal d'horloge entre bien dans le 6502 (sur PHI0), puis si le 7474 fait bien son rôle de diviseur et enfin si l'oscillateur à quartz fonctionne.

Alors effectivement, selon les pannes, on n'a pas toujours d'un scope. Mais pour certaines, ça reste le seul moyen pour diagnostiquer sérieusement leur origine. Sans scope, il reste la méthode de changer des composants au hasard... mais il ne faut alors pas s'étonner de résultats aléatoires Rolling Eyes .

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 862
Age : 54
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits - Page 2 Empty Re: CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits

Message par Slamtilt le Mar 07 Jan 2020, 15:21

Ok,
Alors ici ce que je vais faire, je vais attendre de recevoir mon NeoDiag et voir un peu.
Je devrais avoir une personne dans mon entourage qui pourras m'apprendre un peu à me servir d'un oscillo, mais j'aurais probablement besoin d'un petit peu d'aide de votre part aussi... silent 

J'ai repéré un InstruStar et je piges un peu de quel genre de produit il s'agit, il à l'air super !
Mais dans l'état actuel des choses je vais patienter un peu avant de me jeter dessus (si je ne sais pas m'en servir... )

Je reviens vers vous dès que j'ai du neuf,
encore une fois merci pour tous ces bons plans !
C'est toujours aussi gai d'apprendre avec vous :-D
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 344
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits - Page 2 Empty Re: CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits

Message par Slamtilt Aujourd'hui à 19:42

Bien le bonjour les amis !

Ce jour j'ai un peu découvert mon nouveau jouet, j'ai nommé le NeoDiag80 ! :-D
Alors déjà cela à vraiment l'air génial comme truc ! Je tenais à vous le dire ;-)

Maintenant, je l'ai branché sur ma CPU qui m'à abandonnée lachement...
Le verdict est tombé direct : Pas de circuit d'horloge...

[Vous devez être inscrit et connecté pour voir ce lien]

Pas de bol, c'est clairement le truc qui vas surement le plus me faire galèrer...

Bon, j'ai toujours pas d'oscillo sur la main, mais voici les premiers trucs que j'ai essayés :

Verif tensions sur CPU, Pin 1 et 8 : 4.97Vdc
Pin 1 et 40 : 4.97Vdc

Pin 34 et 37 fatalement ne me donnent rien...
J'ai donc un peu à la volée, essayer de remplacer Z3 et Z4, toujours rien.
J'ai aussi les 2 derniers RIOT (U5 U6) qui sont sur supports donc changés pour voir, mais rien non plus.

Bon, j'ai forcément du couper une piste ou un truc du genre au niveau du circuit d'horloge...
A mon avis je vais être caisse pour me trouver un oscillo (L'instrustar)
A moins que vous n'auriez une autre piste à checker avant ?

Merci :-)
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 344
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum