Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020

CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits

Page 4 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Aller en bas

CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits - Page 4 Empty Re: CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits

Message par flip78 le Sam 07 Mar 2020, 22:45

Ca ira, mais chauffe les 2 pattes en même temps des leds de travers et appuie dessus pour les redresser !

Une astuce quand on soude une led :
- Soudure d'une patte
- Vérifier si position ok 
- Si non appuyer sur la led et chauffer en même temps la patte déja soudée pour faire fondre la soudure et rectifier la position.
- Une fois ok, souder l'autre patte.

Ah si pour finir, nettoyer le flux avec un produit adapté ou acétone ou alcool isopropylique.

flip78
Modérateur
Modérateur

Nombre de messages : 1355
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits - Page 4 Empty Re: CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits

Message par Slamtilt le Mar 10 Mar 2020, 10:37

Ah ok
Merci pour l'astuce :-)

En revanche, je ne mettais jamais d'alcool ou quoi après mes soudures moi... :/
C'est grave ?
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 361
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits - Page 4 Empty Re: CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits

Message par flip78 le Mar 10 Mar 2020, 21:57

Nettoyer les soudures permet de voir si c'est bien soudé et élimine les traces de pâte acide (le flux de soudure).


Regarde le résultat sur ta carte NEODIAG Smile

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1355
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits - Page 4 Empty Re: CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits

Message par Petitcurieux le Jeu 12 Mar 2020, 12:33

flip78 a écrit:
Ah si pour finir, nettoyer le flux avec un produit adapté ou acétone ou alcool isopropylique.

Merci pour l'astuce, ne sachant pas comment faire, je grattais généralement cette espèce de vernis. Ayant de l'alcool isopropylique, j'ai nettoyé les soudures avec un pinceau rigide, le résultat est nickel Smile 

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Petitcurieux
Petitcurieux
Modérateur
Modérateur

Localisation : Bray sur Seine (77)
Nombre de messages : 128
Age : 53
Date d'inscription : 01/10/2018

http://www.encyclopedisque.fr

Revenir en haut Aller en bas

CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits - Page 4 Empty Re: CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits

Message par flip78 le Ven 13 Mar 2020, 19:53

Excellente illustration Pascal  cheers

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1355
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits - Page 4 Empty Re: CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits

Message par Slamtilt le Dim 29 Mar 2020, 15:49

Les amis ! Les amis !
Ce jour est à marquer au calendrier !

J'ai la plus grande fierté de vous annoncer que je viens de dépanner ma toute première cpu tout seul comme un grand :-D

Ca y est j'ai reçu mes 7404, remplacé proprement tout cela, et biiimmmm la carte est repartie toute seule !

Certes c'était une panne bien peu complexe, évidemment.
Mais gageons que ce fantastique NeoDiag-80 me servira encore et encore !!

Je voulais en tout cas, et tout simplement vous remercier 1.000.000 de fois !!!
Merci Merci Merci Pour tout les gars !!!

Je peux enfin resavourer mon précieux Volcano !!!

Quelle joiiiiieeeee :-D
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 361
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Page 4 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum