www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» bouton test sur class 1812
par danny60 Jeu 02 Juil 2020, 20:59

» Remise en route d'un COUNTERFORCE
par ced 07 Jeu 02 Juil 2020, 08:27

» nouveau proprietaire d'un flipper
par selmines Lun 29 Juin 2020, 13:30

» Révision carte alimentation Williams system 3
par flip78 Sam 27 Juin 2020, 12:12

» Williams "Contact" system 3
par Petitcurieux Jeu 18 Juin 2020, 20:14

» Sky Warrior - Kit Gottlieb I.D.I - System1
par Petitcurieux Mer 17 Juin 2020, 22:40

» prochain projet apres la revision du hot tip .restoration d un little chief williams
par Rocknroll 95 Ven 12 Juin 2020, 19:57

» flipper happy clown problème de raz
par Rocknroll 95 Ven 12 Juin 2020, 19:36

» Gottlieb "Gridiron" (1977)
par Petitcurieux Jeu 11 Juin 2020, 16:52

» restauration d un flipper Star Pool Williams
par ced 07 Dim 07 Juin 2020, 09:25

» Gottlieb Big House , besoin d'aide , parce que je seche
par maxhab Mer 03 Juin 2020, 14:40

» Faire un don pour le FORUM Hyper important
par Admin Lun 01 Juin 2020, 13:44

» Présentation Loreaumuche
par ced 07 Sam 30 Mai 2020, 12:37

» CPU 0 clignotement sur bally play boy
par eric-antoine Mar 26 Mai 2020, 10:02

» Problème affichage Whirlwind
par Fred02 Dim 24 Mai 2020, 18:27

» Restauration d'un shamerok
par ced 07 Jeu 21 Mai 2020, 09:14

» Je cherches un Manuel d'un Arena en PDF svp
par flipp61 Dim 17 Mai 2020, 10:04

» Bonjour je recherche la doc en PDF pour un flipper électronique ARENA svp
par toto8077 Mer 13 Mai 2020, 15:30

» Remise en route d'un Gottlieb "Torch"
par Petitcurieux Mar 12 Mai 2020, 22:19

» Révision de la carte d'alimentation A2, Gottlieb 80 et 80A
par Petitcurieux Dim 10 Mai 2020, 19:05

Qui est en ligne ?
Il y a en tout 36 utilisateurs en ligne :: 2 Enregistrés, 0 Invisible et 34 Invités

Petitcurieux, selmines

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits

Page 3 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Aller en bas

CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits - Page 3 Empty Re: CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits

Message par Slamtilt le Lun 20 Jan 2020, 16:33

Euh oui Z3 et Z2 sorry...
Oui je vais zieuter un peu dans cette zone là.
Le quartz je peux le tester comment ? (Oscillo je parie :-D )

Par contre Z3 c'est un 74HC04... (Cela à toujours été) et je n'ai que des 74LS04 de stock... aie aie aie !

Slamtilt
Membre actif
Membre actif

Nombre de messages : 369
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits - Page 3 Empty Re: CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits

Message par flip78 le Lun 20 Jan 2020, 18:37

Bonsoir,
Je peux me tromper mais il me semble que 74HC04 ne fonctionne pas.
Si tu mets 74LS04 alors il faut remplacer les résistances de 2k par des 2.2k et supprimer la 5.6K
Le quartz n'est pas très cher à changer.
A essayer les résistances + le LS04 avant de changer le quartz !

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1380
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits - Page 3 Empty Re: CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits

Message par Slamtilt le Lun 27 Jan 2020, 15:04

Ok, Quartz j'en ai, des résistances je penses avoir ce qu'il faut, je me penche la dessus et je reviens vers vous les amis ;-)
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 369
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits - Page 3 Empty Re: CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits

Message par Slamtilt le Dim 02 Fév 2020, 12:03

Bonjour les amis,
Un peu d'avancement de ce coté...

J'ai donc vérifier toutes les résistances concernées par le RESET / QUARTZ.
Et déjà d'une part j'ai vu une erreur sur la carte :
CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits - Page 3 P1130211
En effet, dans cette zone, les 3 résistances étaient en contacts avec le quartz (que j'ai changé).
Hors a priori cela ne doit pas etre le cas.

Je refait un essai, mais toujours la LED CLK en rouge sur le NeoDiag.

Dans le doute, je rechange le 7404, mais je n'ai que des 74HC04 ou un 74LS04... Sad
Ce dernier, idem, pas de CLK.

En revanche et à ma grande surprise, un 74HC04 fait enfin passer la LED CLK Sur le VERT !
Soucis réglé ??? En tout cas tout porte à croire que mon 7404 d'origine nous à quittés...

Seulement voilà, ca s'arrête là.
Que je mettes le NeoDiag en Test ou en Run, rien ne se passe.
J'ai la LED IRQ qui reste en bleu, dans tous les cas.

Etrangement en mode test, à chaque allumage le LED 7 Segments m'affiche à chaque fois un truc différent.
Mais il ne semble pas démarrer son diagnostic en tout cas.

Remettre la carte dans le flip ne donnes rien de plus, je n'ai plus mon fameux 0 lumineux, mais la carte ne boote pas.
Je n'ai rien...

Donc on avance un peu, mais je suis toujours coincé... :-/
Voilà un peu pour le moment :-)

Merci !
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 369
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits - Page 3 Empty Re: CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits

Message par Slamtilt le Dim 01 Mar 2020, 17:28

Bonjour,

En attendant mon 7404 (qui n'est pas encore arrivé...) Et en espérant que cela soit bien le composant qui m'empeche d'aller plus loin,
J'ai recu mes leds pour votre module de test :-)

Déjà je tenais à dire bravo et merci ! Je me suis bien amusé à le faire, il me tarde de pouvoir l'essayer :-D

Que pensez vous de l'assemblage (Pour un débutant...) Ca m'énerve certaines led se sont vraiment mises de travers... Mais bon cela n'est que esthétique bien sur ;-)

CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits - Page 3 Img_2085
CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits - Page 3 Img_2086
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 369
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits - Page 3 Empty Re: CPU Sys80 qui ne boote plus, 0 affiché sur le 6-Digits

Message par flip78 le Sam 07 Mar 2020, 22:45

Ca ira, mais chauffe les 2 pattes en même temps des leds de travers et appuie dessus pour les redresser !

Une astuce quand on soude une led :
- Soudure d'une patte
- Vérifier si position ok 
- Si non appuyer sur la led et chauffer en même temps la patte déja soudée pour faire fondre la soudure et rectifier la position.
- Une fois ok, souder l'autre patte.

Ah si pour finir, nettoyer le flux avec un produit adapté ou acétone ou alcool isopropylique.

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1380
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Page 3 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum