Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020

probleme sur zaccaria mexico 86

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

probleme sur zaccaria mexico 86 Empty probleme sur zaccaria mexico 86

Message par soito77 le Ven 22 Nov 2019, 13:42

bonjour a tous
j ai un probleme sur zaccaria mexico 86
le fusible F5 de 5 amp claque des que j allume le flip
alors j ai dessouder tous les fils de tirage des bobines pour repéré la bobine ou la diode en défaut
bien sur une fois cela fait le fusible ne claque plus des que j allume le jeu
je rebranche une bobine et la elle reste collé j en essaie une autre et même probleme ça reste collé toutes la même chose 
je test les transistors de la driver et ils me donne tous du 580 position diode donc pas de probleme sur les transistors
alors j imagine bien que tout les fils souder sur les 20 bobines devait vouloir rester collé et que le fusible claquait forcement

la petite bobine de la porte a cote des monnayeurs fonctionne des que j allume le jeux les afficheurs sont allumés, "game over" aussi,  donc ma cpu démarre 


pour éclairage fixe sous les décors je le retrouve quand je retire le fusible 15 amp (F3) de la carte alim mais plus de lumière commandé et inversement quand je remet le fusible 15 amp  Question
j ai teste les 4 fusibles de la carte alim ils sont ok même le F 5 des bobines est ok puisque je n ai pas ressouder les fils de tirages des bobines donc logique


je ne peux pas entrer en mode test 
pour la programmation j ai positionner le switch 4 sur ON bille est dans le outhole j appui 5 seconde sur le bouton crédit mais RIEN pas de mode test
pour la batterie de sauvegarde de la cpu Flip éteint, mesure de tension VDC à ses bornes je trouve 4.39
j ai  retirer puis remis la RAM flip éteint
mais même en actionnant le switch 4 il ne se passe rien



j ai essayer aussi de changer le fusible du transfo de place sur le 245 volt il était sur position 220 mais rien de nouveau
j ai donc replacer se fusible sur la position 220 puisque 230 n existe pas
soito77
soito77
Initié
Initié

Localisation : seine et marne
Nombre de messages : 151
Date d'inscription : 13/02/2016

Revenir en haut Aller en bas

probleme sur zaccaria mexico 86 Empty Re: probleme sur zaccaria mexico 86

Message par soito77 le Ven 22 Nov 2019, 14:09

probleme sur zaccaria mexico 86 20191117
[Vous devez être inscrit et connecté pour voir ce lien]
soito77
soito77
Initié
Initié

Localisation : seine et marne
Nombre de messages : 151
Date d'inscription : 13/02/2016

Revenir en haut Aller en bas

probleme sur zaccaria mexico 86 Empty Re: probleme sur zaccaria mexico 86

Message par noflip95 le Sam 23 Nov 2019, 09:46

Bonjour,

Quel est l'historique du flipper ? c'est une machine que tu as récupéré et qui est en panne, ou c'est un flipper qui marchait avant et qui ne marche plus ?

soito77 a écrit:la petite bobine de la porte a cote des monnayeurs fonctionne des que j allume le jeux les afficheurs sont allumés, "game over" aussi,  donc ma cpu démarre

Hé bien NON Evil or Very Mad pas forcément.

Effectivement, quand tu vois les bobines collées en permanence, tu aurais d'abord tendance a soupçonner la carte driver et à vouloir remplacer les transistors, les 7407 ou même les 4724. Mais avant de se lancer là dedans, je commencerai déjà par voir si la CPU fonctionne réellement.
Car si le mode TEST ne fonctionne pas, on peut déjà être sûr qu'il y a une merde sur la CPU.
Que dit la LED sur la CPU ?

Le fait que les afficheurs s'allument ne prouve pas que la CPU fonctionne correctement. Car contrairement à Gottlieb/Bally, chez Zaccaria le multiplexage n'est pas fait par le CPU 2650.
Tu as une RAM 2101 qui contient l'état des sorties (lampes/solénoïdes et afficheurs). Cette RAM est à la fois écrite par le 2650, mais ensuite relue et balayée indépendamment par un circuit d'adressage à base de 4040.
Le balayage de cette RAM peut très bien se faire, même si le CPU 2650 déconne pour une raison ou une autre.

S'il y a une panne sur la CPU, ca peut avoir plusieurs origines. Tu pourrai avoir par exemple, la 2101 de grillée. Mais ça peut aussi venir d'ailleurs. La première chose à faire, c'est de vérifier que cette CPU Zaccaria Gen.2 fonctionne correctement. Si tu en as une seconde, essaye de faire un test croisé.

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 875
Age : 55
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

probleme sur zaccaria mexico 86 Empty Re: probleme sur zaccaria mexico 86

Message par soito77 le Sam 23 Nov 2019, 11:13

bonjour 
la led de la cpu s allume direct des que j allume le flip pas de temps de réponse direct 
c est quoi le test croisé comment procéder
soito77
soito77
Initié
Initié

Localisation : seine et marne
Nombre de messages : 151
Date d'inscription : 13/02/2016

Revenir en haut Aller en bas

probleme sur zaccaria mexico 86 Empty Re: probleme sur zaccaria mexico 86

Message par soito77 le Sam 23 Nov 2019, 13:21

[Vous devez être inscrit et connecté pour voir ce lien]
le IC3 RAM 2101 il y en a pas sur ma cpu c est normal ou pas
soito77
soito77
Initié
Initié

Localisation : seine et marne
Nombre de messages : 151
Date d'inscription : 13/02/2016

Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum