Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020

Bumpers qui font griller le fusible des bobines sur 80B

Aller en bas

Bumpers qui font griller le fusible des bobines sur 80B Empty Bumpers qui font griller le fusible des bobines sur 80B

Message par Petitcurieux le Sam 25 Mai 2019, 17:08

Bonjour à tous Smile

J'ai quasiment terminé la remise en route d'un Monte Carlo (80B), il ne me reste plus que le plateau de jeu à faire. Au passage, le dessous du plateau, quelle usine à gaz ! Je me demande même si ce n'est pas celui de la série qui est le plus chargé. Bref, ayant tout remis en état, je l'ai allumé et bizarrement, les trois bumpers se sont enclenchés aussitôt, sans toutefois coller. Ça m'a d'ailleurs rappelé le "schlank" du démarrage, mais rien à voir puisqu'ils ne sont pas commandés par la driver. 

J'ai laissé le flip en Game Over, histoire de vérifier que tout se passait bien, c'est le cas. Lorsque j'ai lancé une partie, le fusible des bobines du transfo a grillé au bout d'une dizaine de secondes. Je m'en suis rendu compte car le rampe activée au démarrage s'est baissée alors qu'il n'y avait aucune raison. Je précise que cela s'est produit sans que je fasse quoi que ce soit, sans même lancer la bille. Par ailleurs, aucune bobine ne s'est activée et aucune odeur de "chaud".

Bien que le fusible soit celui préconisé, je l'ai donc remplacé. À l'allumage, je crois que cette fois-ci un seul bumper s'est enclenché, en tout cas pas les trois. J'ai lancé la partie et même constat: fusible des bobines grillé. Comme cette histoire de bumpers qui s'actionnent me semblait bizarre, je les ai déconnectés tous les trois des cartes "pop bumper" et depuis, plus de problème. Je les avais pourtant refaites (connecteurs, condensateur, contrôle du transistor), à l'exception des CI dont je n'y connais pour l'instant pas grand chose). La panne semble donc localisée. Je dis "semble" car leurs fusibles respectifs (2A SB) n'ont pas grillé, ce qui me parait curieux. Pour aujourd'hui, j'ai arrêté mais je reprendrai demain en rebranchant progressivement les cartes pour voir laquelle pose éventuellement un souci. 

Ah oui, j'y repense maintenant: En faisant le test des bobines, les trois bumpers se sont enclenchés en même temps. Je ne crois pas que ce soit normal et c'est aussi pour ça que je les ai ensuite déconnectés des cartes.

Si jamais vous avez une petite idée, elle est la bienvenue, d'autant que c'est la première fois que je rencontre de type de problème !
Petitcurieux
Petitcurieux
Modérateur
Modérateur

Localisation : Bray sur Seine (77)
Nombre de messages : 120
Age : 53
Date d'inscription : 01/10/2018

http://www.encyclopedisque.fr

Revenir en haut Aller en bas

Bumpers qui font griller le fusible des bobines sur 80B Empty Re: Bumpers qui font griller le fusible des bobines sur 80B

Message par flip78 le Sam 25 Mai 2019, 20:14

Bonjour Pascal,

Vérifie si le 5V arrive bien sur tes cartes POP BUMPER.

Il provient du connecteur A1J6 de la CPU.


Dernière édition par flip78 le Dim 26 Mai 2019, 09:12, édité 1 fois

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1352
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Bumpers qui font griller le fusible des bobines sur 80B Empty Re: Bumpers qui font griller le fusible des bobines sur 80B

Message par Admin le Sam 25 Mai 2019, 21:24

déconnecte tes 3 cartes popbumper, change tes fusibles

test ton flipper, pas de fusible qui claque ?  ok    
reconnecte une seule carte popbumper
Test ton flipper ? fusible qui claque ?  change ta carte pop  
non ? connecte la 2eme etc etc...

Admin
Admin
Admin

Localisation : Compiègne
Nombre de messages : 240
Age : 49
Date d'inscription : 16/07/2008

http://www.flipper.fr

Revenir en haut Aller en bas

Bumpers qui font griller le fusible des bobines sur 80B Empty Re: Bumpers qui font griller le fusible des bobines sur 80B

Message par Petitcurieux le Dim 26 Mai 2019, 12:14

Bon, ça fonctionne Smile

J'ai commencé par ne rebrancher qu'une seule carte bumper et à la mise ne route, la bobine s'actionnait, donc anormal. Pareil avec les deux autres et quelle que soit l'une des trois bobines bumper. Je n'ai donc pas lancé de partie car à peu près certain de claquer le fusible.

Sur chaque connecteur, j'ai vérifié le 5V et il était bien là. Pour confirmer, j'avais une carte bumper Janin que j'ai essayée car il y a la diode 5V. Résulat, elle ne s'allumait pas. En revanche, elle s'allumait sur un Diamond Lady Rolling Eyes . En regardant le plan, j'ai effectivement repéré le 5V sur la CPU (A1-J6 en broche 18), mais aussi que la masse des cartes bumper correspondait à la broche 9. Et en regardant de près, cette dernière était sortie de son emplacement. L'erreur que je faisais, c'est de vérifier le 5V avec la masse du connecteur de la carte bumper qui n'a rien à voir. 

Bref, tu as vu juste, François Smile Et merci à vous deux !
Petitcurieux
Petitcurieux
Modérateur
Modérateur

Localisation : Bray sur Seine (77)
Nombre de messages : 120
Age : 53
Date d'inscription : 01/10/2018

http://www.encyclopedisque.fr

Revenir en haut Aller en bas

Bumpers qui font griller le fusible des bobines sur 80B Empty Re: Bumpers qui font griller le fusible des bobines sur 80B

Message par Petitcurieux le Dim 02 Juin 2019, 16:21

Ça y est, le Monte Carlo est opérationnel. Enfin presque car j'attends une reproduction du disque en plexy pour la roulette, il était cassé. En revanche, pour revenir au problème que j'ai eu et comme j'aime bien comprendre, savez-vous pourquoi le fusible des bobines du transfo a grillé en l'absence du 5V sur les cartes bumper ? J'aurais plutôt pensé que les bumpers n'auraient simplement pas fonctionné, mais pas que ça puisse griller un fusible.
Petitcurieux
Petitcurieux
Modérateur
Modérateur

Localisation : Bray sur Seine (77)
Nombre de messages : 120
Age : 53
Date d'inscription : 01/10/2018

http://www.encyclopedisque.fr

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum