problème cpu system 1 Pixel

Un don de 1€ est obligatoire après votre inscription à Flipper.Fr
Après la réception de votre don votre compte Premium sera activé… merci

Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

A Bientôt sur www.flipper.fr
Mai 2008

problème cpu system 1

Page 1 sur 6 1, 2, 3, 4, 5, 6  Suivant

Aller en bas

problème cpu system 1 Empty problème cpu system 1

Message par bébert le Lun 28 Jan 2019, 20:40

bonjour à tous.
j'ai un problème avec une cpu de system1,tous les 0 sont remplacés par des 2,j'ai fait un reset cpu et changé le 5101 mais sans succès .U3 serait il le problème ?
merci à vous.
bébert
bébert
Initié
Initié

Localisation : fourmies
Nombre de messages : 173
Age : 55
Emploi/loisirs : plaquiste
Date d'inscription : 20/01/2011

Revenir en haut Aller en bas

problème cpu system 1 Empty Re: problème cpu system 1

Message par flipp61 le Lun 28 Jan 2019, 21:43

Bonsoir, est ce que tous les autres chiffres sont bien lisibles?

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
flipp61
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 927
Age : 45
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

problème cpu system 1 Empty Re: problème cpu system 1

Message par bébert le Mar 29 Jan 2019, 10:34

bonjour,non les autres chiffres ne sont pas toujours lisibles au premier allumage mais quand il a chauffé un peu les chiffres sont complets .quand je fais un reset cpu,au lieu d'avoir des 0 j'ai tous des 2,jusqu'au test afficheurs et quand je remets le jeu en marche normal il me met bien des 0 qui finissent par se transformer en 2,c'est même bizarre car il commence par le premier puis le deuxième comme un chenillard de plus en plus rapide pour finir tous avec des 2.
bébert
bébert
Initié
Initié

Localisation : fourmies
Nombre de messages : 173
Age : 55
Emploi/loisirs : plaquiste
Date d'inscription : 20/01/2011

Revenir en haut Aller en bas

problème cpu system 1 Empty Re: problème cpu system 1

Message par brusky le Mar 29 Jan 2019, 19:57

Bonsoir Bébert

Dans un premier temps, je changerais la diode zener 8,2v , 1W (CR21) pour voir si la tension de chauffe est meilleure et si les segments s'allument immédiatement. Oups!!! Sur l'alimentation…..

Dans un second temps si toujours des 2, voir les deux 7448 sur la CPU en haut à droite, Z16 et Z17.

brusky
Modérateur
Modérateur

Localisation : 95-Val d'Oise
Nombre de messages : 2211
Date d'inscription : 18/01/2009

Revenir en haut Aller en bas

problème cpu system 1 Empty Re: problème cpu system 1

Message par bébert le Mar 29 Jan 2019, 20:45

bonsoir Christian,je vais les changés demain,mais Z16 Z17 n'est pas pour gérer les compteurs 1 et 2,mon problème est sur tous les compteurs.merci pour la direction .cordialement stéphane.
bébert
bébert
Initié
Initié

Localisation : fourmies
Nombre de messages : 173
Age : 55
Emploi/loisirs : plaquiste
Date d'inscription : 20/01/2011

Revenir en haut Aller en bas

Page 1 sur 6 1, 2, 3, 4, 5, 6  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum