www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» bouton test sur class 1812
par CLASS1812 Aujourd'hui à 19:52

» Remise en route d'un COUNTERFORCE
par ced 07 Aujourd'hui à 08:27

» nouveau proprietaire d'un flipper
par selmines Lun 29 Juin 2020, 13:30

» Révision carte alimentation Williams system 3
par flip78 Sam 27 Juin 2020, 12:12

» Williams "Contact" system 3
par Petitcurieux Jeu 18 Juin 2020, 20:14

» Sky Warrior - Kit Gottlieb I.D.I - System1
par Petitcurieux Mer 17 Juin 2020, 22:40

» prochain projet apres la revision du hot tip .restoration d un little chief williams
par Rocknroll 95 Ven 12 Juin 2020, 19:57

» flipper happy clown problème de raz
par Rocknroll 95 Ven 12 Juin 2020, 19:36

» Gottlieb "Gridiron" (1977)
par Petitcurieux Jeu 11 Juin 2020, 16:52

» restauration d un flipper Star Pool Williams
par ced 07 Dim 07 Juin 2020, 09:25

» Gottlieb Big House , besoin d'aide , parce que je seche
par maxhab Mer 03 Juin 2020, 14:40

» Faire un don pour le FORUM Hyper important
par Admin Lun 01 Juin 2020, 13:44

» Présentation Loreaumuche
par ced 07 Sam 30 Mai 2020, 12:37

» CPU 0 clignotement sur bally play boy
par eric-antoine Mar 26 Mai 2020, 10:02

» Problème affichage Whirlwind
par Fred02 Dim 24 Mai 2020, 18:27

» Restauration d'un shamerok
par ced 07 Jeu 21 Mai 2020, 09:14

» Je cherches un Manuel d'un Arena en PDF svp
par flipp61 Dim 17 Mai 2020, 10:04

» Bonjour je recherche la doc en PDF pour un flipper électronique ARENA svp
par toto8077 Mer 13 Mai 2020, 15:30

» Remise en route d'un Gottlieb "Torch"
par Petitcurieux Mar 12 Mai 2020, 22:19

» Révision de la carte d'alimentation A2, Gottlieb 80 et 80A
par Petitcurieux Dim 10 Mai 2020, 19:05

Qui est en ligne ?
Il y a en tout 22 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 21 Invités

CLASS1812

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Je viens de récupérer une carte sons EVO avec son SC-01 !

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

Je viens de récupérer une carte sons EVO avec son SC-01 !  - Page 2 Empty Re: Je viens de récupérer une carte sons EVO avec son SC-01 !

Message par noflip95 le Ven 04 Jan 2019, 08:09

Bonjour et meilleurs vœux pour l'année 2019,

sunny Belle acquisition que cette carte vocale de Q*Bert's Quest, elle semble en parfait état.
Mais il y a une intervention indispensable à faire dessus : changer au moins, les quatre condensateurs de filtrage des alim (C38...C41, ceux à coté du connecteur). Ils ont plus de 30 ans et sont bien fatigués ! la plupart des problème de souffle et ronronnement proviennent de là : c'est normal puisque cela concerne l'alim de +30 volts pour l'ampli et les +/- 12 volts de référence pour les convertisseurs 1408.

Pour les fils verts… je sais plus si c'est normal scratch
Il y a eu tellement de versions et de modifications sur ces cartes, que je sais plus si c'est d'origine ou pas ! vu que c'est du fil de wrapping, on dirais bien que c'est monté comme ça d'usine. Donc à ne pas toucher !

Pour l'ampli LM379S : oui, le petit radiateur "bande métal" est intégré au circuit (et il est indémontable, ça fait partie intégrante du composant). Le gros radiateur noir vient se plaquer dessus : il y a normalement de la patte thermique entre les deux. Ce gros radiateur est vissé sur le circuit imprimé, tandis que les deux pattes du LM379S sont elles, soudées. Si tu veux souder/dessouder ces pattes, il faut enlever impérativement le gros radiateur noir AVANT !
Sinon, quand tu essaye de chauffer les soudures des deux pattes du LM379S, ça dissipe toute la chaleur ! et faut alors, chauffer TRES (TROP) FORT pour que l'étain fonde… ce n'est pas l'idéal.
Si les soudures du petit radiateur du LM379S ne tiennent plus, alors démonte d'abord le gros radiateur noir avant de les refaire : lui ne tient uniquement que par les deux vis. Si une fois ces vis retirées, ca ne bouge pas, c'est parce que la patte thermique a séché et colle sur l'autre radiateur : mais, ça doit se décoller en tournant le radiateur noir.

Le LM379S, c'est un boitier atypique  Rolling Eyes
Introuvable de nos jours et même à l'époque c'était devenu rapidement obsolète ! Au point que pas la suite, ils ont modifié la carte pour monter un autre ampli sur carte piggy-back... mais avec une autre alim puisque ce circuit ne supportait pas le 30 volts.

noflip95
Modérateur
Modérateur

Nombre de messages : 881
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Je viens de récupérer une carte sons EVO avec son SC-01 !  - Page 2 Empty Re: Je viens de récupérer une carte sons EVO avec son SC-01 !

Message par Slamtilt le Ven 04 Jan 2019, 11:43

Yup :-)

Petite vidéo qui vous montre clairement le problème (ainsi c'est plus clair)



Aaah c'est peut être alors a cause de ces condos que j'ai parfois des ronronnements bizarres avec celle qui à dans mon Volcano ?! Pas sur du tout qu'ils aient étés changés ceux là...

47µF 50V Radial, je vais chercher après ca pour les changer alors déjà :-)

Et aussi : voici une photo de l'arrière de la carte, avec et sans flash :
Je viens de récupérer une carte sons EVO avec son SC-01 !  - Page 2 Img_2043
Je viens de récupérer une carte sons EVO avec son SC-01 !  - Page 2 Img_2045

Et enfin j'ai remarqué ce bricolage également près de l'oscillateur, normal ?

Je viens de récupérer une carte sons EVO avec son SC-01 !  - Page 2 Img_2046
Merci :-)
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 369
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Je viens de récupérer une carte sons EVO avec son SC-01 !  - Page 2 Empty Re: Je viens de récupérer une carte sons EVO avec son SC-01 !

Message par flip78 le Ven 04 Jan 2019, 15:49

Bonjour,

Les fils verts en wrapping c'est normal ! (Bulletin Gottlieb : un truc qui touchait la dérive thermique je crois bien)

Les petits condo soudés au quartz normal aussi : améliore le démarrage de l'oscilateur.

Et oui faut changer les condos orange !


ATTENTION : Si le radiateur a la bougeotte, il est déjà probablement cassé sur le LM379 lui même, si cela se trouve le LM379 est HS du coup !

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1380
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Je viens de récupérer une carte sons EVO avec son SC-01 !  - Page 2 Empty Re: Je viens de récupérer une carte sons EVO avec son SC-01 !

Message par Slamtilt le Sam 05 Jan 2019, 09:40

Ben, Le support sur le LM379 et  le radiateur entre eux tiennent bien, c'est vraiment au niveau des rivets sur la carte que ca tiens pas.
Mais, je vais démonter cela, remettre de la pâte thermique, refaire les soudures, checker la continuité et pourquoi pas la tester dans mon volcano ?
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 369
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Je viens de récupérer une carte sons EVO avec son SC-01 !  - Page 2 Empty Re: Je viens de récupérer une carte sons EVO avec son SC-01 !

Message par Slamtilt le Sam 02 Fév 2019, 17:13

Bonjour !

J'ai recu les condos et donc un peu avancé sur la carte evo :-)
Je viens de récupérer une carte sons EVO avec son SC-01 !  - Page 2 Img_2055
J'ai pris du bon, du ELNA 50V 47µF :-)
Je n'ai pas pu remplacer le gros gris par contre, car je n'en ai pas... C'est grave ? Il est important ou je peux le laisser ainsi ce dernier ?

Par contre, hem, en refesant le LM379S, de fait, la partie métal est bien défaite de ce dernier, elle ne tiens plus à lui... J'ai quand même refait les soudures, et remis de la pate pour le radiateur... On sait jamais.

La question maintenant est, est ce que je peux tester la carte telle quelle dans mon volcano ? Ou bien y as t'il des précautions à prendre au préalable afin d'éviter toute casse ???

Merci :-)
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 369
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Je viens de récupérer une carte sons EVO avec son SC-01 !  - Page 2 Empty Re: Je viens de récupérer une carte sons EVO avec son SC-01 !

Message par flip78 le Dim 03 Fév 2019, 09:43

Oui tu peux tester direct, il n'y a pas de problème sur ton VOLCANO, les alimentations sont OK.
Tu peux même laisser les eproms dessus ...
Ca va 'sonner' étrange mais bon, cela permet de vérifier que la carte fonctionne. Ensuite mets les eproms de volcano dessus pour vérifier que tout va bien.

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1380
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum