www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Banc de test driver Gottlieb System1
par Petitcurieux Hier à 19:48

» restauration d un flipper Star Pool Williams
par ced 07 Jeu 17 Sep 2020, 21:07

» panne flipper pinball pool
par nono22 Jeu 17 Sep 2020, 05:46

» Restauration d'un Gottlien "Buck Rogers"
par saturnzzz Lun 14 Sep 2020, 22:33

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Lun 14 Sep 2020, 20:59

» Carte monnayeur sur Dr Dude
par Petitcurieux Lun 14 Sep 2020, 12:54

» Gottlieb Big House , besoin d'aide , parce que je seche
par flip78 Sam 12 Sep 2020, 20:51

» réparation connecteur A3-J3
par yvon poulin Sam 12 Sep 2020, 19:47

» NeoDIAG-80, un successeur au Quickscan-80.
par danny60 Lun 07 Sep 2020, 20:17

» Flipper "Timothy T" CEA
par flip78 Dim 06 Sep 2020, 23:10

» Problème sur le Revenge From Mars
par flip78 Dim 06 Sep 2020, 23:01

» Révision de la carte d'alimentation A2, Gottlieb 80 et 80A
par flip78 Dim 06 Sep 2020, 22:57

» remise en route du flipper gottlieb super soccer .
par ced 07 Jeu 03 Sep 2020, 14:49

» Williams "Contact" system 3
par Petitcurieux Lun 31 Aoû 2020, 20:13

» "Le Grand 8" Gottlieb/Christian Tabart
par flip78 Jeu 27 Aoû 2020, 19:14

» REMPLACEMENT PILE SUR FLIPPER CLASS1812
par CLASS1812 Mar 25 Aoû 2020, 09:30

» Problème avec les CI UDN7180A
par flip78 Ven 21 Aoû 2020, 10:53

» Panne flipper punky Willy
par Olimax62 Jeu 20 Aoû 2020, 12:43

» Fichier rom Title Fight
par flipp61 Dim 16 Aoû 2020, 15:11

» flipper happy clown problème de raz
par Rocknroll 95 Sam 08 Aoû 2020, 16:14

Qui est en ligne ?
Il y a en tout 23 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 22 Invités

Slamtilt

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Je viens de récupérer une carte sons EVO avec son SC-01 !

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

Je viens de récupérer une carte sons EVO avec son SC-01 !  Empty Je viens de récupérer une carte sons EVO avec son SC-01 !

Message par Slamtilt le Jeu 03 Jan 2019, 12:03

Bonjour,

Heureusement il n'y a pas que des mauvaises nouvelles autour de moi, J'ai chopé un peu par hasard une belle carte son EVO avec son SC-01 pour mettre dans mon stock (car j'en rentrerais encore des sys80 c'est certain...)

Elle semble belle, Mais quelque chose à de suite attiré mon attention :

En effet, le dissipateur sur le LM machin là, ne tiens pas !
Il bouge un peu, en fait, on voit clairement que c'est les 2 rivets qui ne tiennent plus à la carte (derrière donc)
J'ai voulu un peu regarder, mais il faut chauffer à mort avant de pouvoir faire bouger la soudure qui est la dessus...

Alors avant de faire encore des conneries j'ai préféré voir avec vous (pas comme pour ma cpu ...)

Que puis je faire pour refaire cela  ?

Voici quelques photos, je ne sais pas si je dois envisager de changer autre chose sur la carte ? (Condos ?...)
Et j'ai déjà refait le connecteur ;-)

Merci :-)

Je viens de récupérer une carte sons EVO avec son SC-01 !  Img_2042
Je viens de récupérer une carte sons EVO avec son SC-01 !  Img_2040
Je viens de récupérer une carte sons EVO avec son SC-01 !  Img_2041
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 373
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Je viens de récupérer une carte sons EVO avec son SC-01 !  Empty Re: Je viens de récupérer une carte sons EVO avec son SC-01 !

Message par philippe91 le Jeu 03 Jan 2019, 17:36

sALUT

apparament il y a eu déja des modif de faite on vois des fil vert derriere la carte
tu peux toujour faire un petit stap avec un fil pour la continuité
tu peux faire une photo complete du derrier de la carte
philippe91
philippe91
SPECIALISTE
SPECIALISTE

Localisation : Ile de france 91
Nombre de messages : 418
Age : 65
Date d'inscription : 19/06/2013

Revenir en haut Aller en bas

Je viens de récupérer une carte sons EVO avec son SC-01 !  Empty Re: Je viens de récupérer une carte sons EVO avec son SC-01 !

Message par lioevry le Jeu 03 Jan 2019, 21:16

Slamtilt a écrit:Bonjour,

En effet, le dissipateur sur le LM machin là, ne tiens pas !
Il bouge un peu, en fait, on voit clairement que c'est les 2 rivets qui ne tiennent plus à la carte (derrière donc)
J'ai voulu un peu regarder, mais il faut chauffer à mort avant de pouvoir faire bouger la soudure qui est la dessus...

pour moi ce ne sont pas des rivets mais des fils grosse section soudés aux deux extrémités qui servent au maintien du radiateur dissipateur, il faut surement chauffer suffisamment  la partie supérieure (dans le dissipateur) en appuyant sur celui ci (avec des gants ou une pince)
mais est-ce bien utile? le dissipateur bouge vraiment?
ensuite comme je n'ai pas de carte sous la main j'ai cherché à quoi ressemble le composant qui est en fait l'ampli son 6watt (LM379)
donc peut-être que le dissipateur tient effectivement avec un système de rivets???
(on voit 2 trous pour cette fixation et deux pin pour la soudure du radiateur au Circuit Imprimé)
mieux vaut ne pas le surchauffer ...pour ne pas détériorer le LM379 qui est assez rare maintenant!!!
Fichiers joints
Je viens de récupérer une carte sons EVO avec son SC-01 !  Attachment
LM379.jpg LM379 et son radiateurVous n'avez pas la permission de télécharger les fichiers joints.(4 Ko) Téléchargé 0 fois


Dernière édition par lioevry le Ven 04 Jan 2019, 07:18, édité 3 fois
lioevry
lioevry

Localisation : 91130
Nombre de messages : 23
Emploi/loisirs : electronique informatique aviron moto vélo solex
Date d'inscription : 22/12/2017

http://www.pinballowners.com/lioevry

Revenir en haut Aller en bas

Je viens de récupérer une carte sons EVO avec son SC-01 !  Empty Re: Je viens de récupérer une carte sons EVO avec son SC-01 !

Message par philippe91 le Jeu 03 Jan 2019, 22:01

RE 

les bouts qui depasses sont ceux du dissipateur soit tu rajoute de la soudure mais tu peux pas l'enlever car il est solidaire de l'ampli ( le CI ) et tu risque de le detruire juste verifié la continuité de la masse

@++
philippe91
philippe91
SPECIALISTE
SPECIALISTE

Localisation : Ile de france 91
Nombre de messages : 418
Age : 65
Date d'inscription : 19/06/2013

Revenir en haut Aller en bas

Je viens de récupérer une carte sons EVO avec son SC-01 !  Empty Re: Je viens de récupérer une carte sons EVO avec son SC-01 !

Message par noflip95 le Ven 04 Jan 2019, 08:09

Bonjour et meilleurs vœux pour l'année 2019,

sunny Belle acquisition que cette carte vocale de Q*Bert's Quest, elle semble en parfait état.
Mais il y a une intervention indispensable à faire dessus : changer au moins, les quatre condensateurs de filtrage des alim (C38...C41, ceux à coté du connecteur). Ils ont plus de 30 ans et sont bien fatigués ! la plupart des problème de souffle et ronronnement proviennent de là : c'est normal puisque cela concerne l'alim de +30 volts pour l'ampli et les +/- 12 volts de référence pour les convertisseurs 1408.

Pour les fils verts… je sais plus si c'est normal scratch
Il y a eu tellement de versions et de modifications sur ces cartes, que je sais plus si c'est d'origine ou pas ! vu que c'est du fil de wrapping, on dirais bien que c'est monté comme ça d'usine. Donc à ne pas toucher !

Pour l'ampli LM379S : oui, le petit radiateur "bande métal" est intégré au circuit (et il est indémontable, ça fait partie intégrante du composant). Le gros radiateur noir vient se plaquer dessus : il y a normalement de la patte thermique entre les deux. Ce gros radiateur est vissé sur le circuit imprimé, tandis que les deux pattes du LM379S sont elles, soudées. Si tu veux souder/dessouder ces pattes, il faut enlever impérativement le gros radiateur noir AVANT !
Sinon, quand tu essaye de chauffer les soudures des deux pattes du LM379S, ça dissipe toute la chaleur ! et faut alors, chauffer TRES (TROP) FORT pour que l'étain fonde… ce n'est pas l'idéal.
Si les soudures du petit radiateur du LM379S ne tiennent plus, alors démonte d'abord le gros radiateur noir avant de les refaire : lui ne tient uniquement que par les deux vis. Si une fois ces vis retirées, ca ne bouge pas, c'est parce que la patte thermique a séché et colle sur l'autre radiateur : mais, ça doit se décoller en tournant le radiateur noir.

Le LM379S, c'est un boitier atypique  Rolling Eyes
Introuvable de nos jours et même à l'époque c'était devenu rapidement obsolète ! Au point que pas la suite, ils ont modifié la carte pour monter un autre ampli sur carte piggy-back... mais avec une autre alim puisque ce circuit ne supportait pas le 30 volts.

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 885
Age : 55
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum