CPU 80b ne démarre pas après modif sans piggyback - Page 13 Pixel

Un don de 1€ est obligatoire après votre inscription à Flipper.Fr
Après la réception de votre don votre compte Premium sera activé… merci

Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

A Bientôt sur www.flipper.fr
Mai 2008

CPU 80b ne démarre pas après modif sans piggyback

Page 13 sur 15 Précédent  1 ... 8 ... 12, 13, 14, 15  Suivant

Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 13 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par lioevry le Sam 30 Mar 2019, 15:28

Coté EPROM tu as un système de calcul de checksum pour controler que ce que tu fais est correct. (as-tu vérifié cela?)
pour TC1 c'est OUI

CPU 80b ne démarre pas après modif sans piggyback - Page 13 Cpusys12

lioevry

Nombre de messages : 23
Date d'inscription : 22/12/2017

http://www.pinballowners.com/lioevry

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 13 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Dim 31 Mar 2019, 20:03

Oh mes amis j'ai du nouveau !!

En désespoir de cause j'ai rebruler la rom, et ... Semblerait q'une partie de mes soucis viennent bien de là ! 
J'ai bien un controle checksum sur mon programme oui, mais je n'ai rien sur le site pour la controler... :-(

Par contre, 
Sur une de mes cpu maintenant, j'ai bien des flashes ! (La moins abimée en fait...)
Il y à 3 flashs, puis il flash en continu ... Je ne sais pas ce que cela signifie...

Par contre sur les 2 autre cpu dont celle de ce topic, c'est pareil. J'ai au mieux un "blip" puis fini, elle s'allume plus... 

Si ma rom fonctionnes, alors c'est le CPU qui est mort...
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 297
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 13 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par flip78 le Dim 31 Mar 2019, 21:13

ah ca possible 
si la cpu ne démarre pas elle a certainement un problème et dans certains cas les montages type eprom de leon ne fonctionnent pas.

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1292
Age : 55
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 13 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Lun 01 Avr 2019, 16:12

Donc celle qui clignote en continu en fait, elle devrait fonctionner si je piges bien ?
Je peux peut etre rapidement la reconditionner ne fut-ce que pour tester ? 
Et commander des CPU pour changer les deux autres (commencer par ça en tout cas...)
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 297
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 13 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par flipp61 le Lun 01 Avr 2019, 17:07

Tu vois ca commence a prendre forme. Si pas de clignotement normalement u1 hs ou probleme reset ou horloge.
Sur ta toute premiere photo Q3 est monté a l'envers ca a ete corrigé depuis?

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
flipp61
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 927
Age : 45
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 13 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par lioevry le Lun 01 Avr 2019, 19:12

flipp61 a écrit:Tu vois ca commence a prendre forme. Si pas de clignotement normalement u1 hs ou probleme reset ou horloge.
Sur ta toute premiere photo Q3 est monté a l'envers ca a ete corrigé depuis?

fin observateur, bravo
je pense que cette carte là avait (ou a toujours?) effectivement du mal à accéder à la RAM 5101 Mad
lioevry
lioevry

Localisation : 91130
Nombre de messages : 23
Emploi/loisirs : electronique informatique aviron moto vélo solex
Date d'inscription : 22/12/2017

http://www.pinballowners.com/lioevry

Revenir en haut Aller en bas

Page 13 sur 15 Précédent  1 ... 8 ... 12, 13, 14, 15  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum