www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Banc de test driver Gottlieb System1
par Petitcurieux Hier à 19:48

» restauration d un flipper Star Pool Williams
par ced 07 Jeu 17 Sep 2020, 21:07

» panne flipper pinball pool
par nono22 Jeu 17 Sep 2020, 05:46

» Restauration d'un Gottlien "Buck Rogers"
par saturnzzz Lun 14 Sep 2020, 22:33

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Lun 14 Sep 2020, 20:59

» Carte monnayeur sur Dr Dude
par Petitcurieux Lun 14 Sep 2020, 12:54

» Gottlieb Big House , besoin d'aide , parce que je seche
par flip78 Sam 12 Sep 2020, 20:51

» réparation connecteur A3-J3
par yvon poulin Sam 12 Sep 2020, 19:47

» NeoDIAG-80, un successeur au Quickscan-80.
par danny60 Lun 07 Sep 2020, 20:17

» Flipper "Timothy T" CEA
par flip78 Dim 06 Sep 2020, 23:10

» Problème sur le Revenge From Mars
par flip78 Dim 06 Sep 2020, 23:01

» Révision de la carte d'alimentation A2, Gottlieb 80 et 80A
par flip78 Dim 06 Sep 2020, 22:57

» remise en route du flipper gottlieb super soccer .
par ced 07 Jeu 03 Sep 2020, 14:49

» Williams "Contact" system 3
par Petitcurieux Lun 31 Aoû 2020, 20:13

» "Le Grand 8" Gottlieb/Christian Tabart
par flip78 Jeu 27 Aoû 2020, 19:14

» REMPLACEMENT PILE SUR FLIPPER CLASS1812
par CLASS1812 Mar 25 Aoû 2020, 09:30

» Problème avec les CI UDN7180A
par flip78 Ven 21 Aoû 2020, 10:53

» Panne flipper punky Willy
par Olimax62 Jeu 20 Aoû 2020, 12:43

» Fichier rom Title Fight
par flipp61 Dim 16 Aoû 2020, 15:11

» flipper happy clown problème de raz
par Rocknroll 95 Sam 08 Aoû 2020, 16:14

Qui est en ligne ?
Il y a en tout 38 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 37 Invités

Slamtilt

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

CPU 80b ne démarre pas après modif sans piggyback

Page 2 sur 15 Précédent  1, 2, 3 ... 8 ... 15  Suivant

Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 2 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par philippe91 le Dim 16 Déc 2018, 11:35

Salut

Je pense que la 1ere chose a faire c'est de testé toute les continuité au metrix
a gauche de ta 1ere fleche rouge on vois une piste coupée ??

@++

philippe91
SPECIALISTE
SPECIALISTE

Nombre de messages : 418
Date d'inscription : 19/06/2013

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 2 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par flip78 le Dim 16 Déc 2018, 11:43

Bonjour,
Vire tes fils verts !
Remplace les par de morceaux de câble 1 brin rigide en cuivre genre fil téléphonique, et pense aussi à remettre les liaisons entre recto et verso, car certains signaux arrivent par le recto, et sur ta photo certains sont coupés !
Le fil rigide se prête bien ce genre de réparation (Je fais cela de temps en temps hélas quand les pistes sont arrachées !)

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1400
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 2 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Dim 16 Déc 2018, 13:09

De fait il reste une ou deux pistes HS, mais la raison en est simple, elles ne donnent sur rien. Il n'y a pas d'autres pistes qui en repartes. ni dessus ni dessous la carte.

Et pour le test de continuité, c'est fait, j'ai testé chaques pistes que ce soit vers la Prom2 ou vers TC1
Et tout est ok... je l'ai fait 3x en plus... 

Je te dit je comprends pas ca m'enerves, et pourtant il doit bien y avoir quelque chose ;-)

Edit : Je vais essayer de trouver un vieux fil telephone et refaire cela au plus propre possible, bonne idée ! 
Merci :-)
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 373
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 2 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Mer 19 Déc 2018, 17:25

RE tout le monde, 
Voilà, après une nième tentative je commence à perdre patience avec cette carte, car je ne comprends absolument pas ce qui ne vas pas dans cette modif... 
Elle refuse de démarrer. rien à faire.
J'ai pourtant changer mes fils la, j'ai tout tout tout recontroler dans les continuités des pistes. en comparant avec une autre CPU en plus... 
Tout est pareil je deviens fou ! 

Seul truc "etrange" que j'ai remarqué : J'ai sur mon socket même, une continuité entre les broches 22 et 23 (et forcément 20)
Je sais pas si ca c'est normal ? Car sur les autres cartes d'origine je ne l'ai pas...

Bref, revoici de nouvelles photos : 
CPU 80b ne démarre pas après modif sans piggyback - Page 2 Img_2029
CPU 80b ne démarre pas après modif sans piggyback - Page 2 Img_2030
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 373
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 2 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par flipp61 le Sam 22 Déc 2018, 09:09

J'ai regardé sur une que j'ai modifié, et il n'y a pas continuité entre 22 et 23. Cherche de ce coté la il doit y avoir une soudure qui a un peu debordée. 
Moi je mets des supports wrapper, un peu cher mais plus facile a faire qu'avec sur support classique
CPU 80b ne démarre pas après modif sans piggyback - Page 2 P1080310

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
flipp61
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 962
Age : 46
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 2 Empty tu n'aurais pas fait un strap anormal

Message par lioevry le Jeu 27 Déc 2018, 21:09

c'est quoi les billes de soudures sur le support du dessus? (voir flêches rouges)

ça ne ferait pas un strap anormal?
Fichiers joints
CPU 80b ne démarre pas après modif sans piggyback - Page 2 Attachment
img_2030.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(238 Ko) Téléchargé 0 fois
lioevry
lioevry

Localisation : 91130
Nombre de messages : 23
Emploi/loisirs : electronique informatique aviron moto vélo solex
Date d'inscription : 22/12/2017

http://www.pinballowners.com/lioevry

Revenir en haut Aller en bas

Page 2 sur 15 Précédent  1, 2, 3 ... 8 ... 15  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum