CPU 80b ne démarre pas après modif sans piggyback - Page 8 Pixel

Un don de 1€ est obligatoire après votre inscription à Flipper.Fr
Après la réception de votre don votre compte Premium sera activé… merci

Les annonces
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

A Bientôt sur www.flipper.fr
Mai 2008

CPU 80b ne démarre pas après modif sans piggyback

Page 8 sur 15 Précédent  1 ... 5 ... 7, 8, 9 ... 11 ... 15  Suivant

Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 8 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Lun 14 Jan 2019, 08:40

Bonjour,
Pour info, j'ai commandé de quoi faire moi même le petit montage de test de Leon (dans sa version proto, il vas pas me servir tous les jours...) Ca arriveras la semaine prochaine, dès que le montage est fait, je teste cela avec vous.
Si je ne parviens toujours à rien, je vous envoie la carte, car j'ai du boulot qui arrives derrière...
bonne semaine à tous ;-)

Slamtilt
Membre actif
Membre actif

Nombre de messages : 299
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 8 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Sam 23 Fév 2019, 12:12

Bonjour a tous,

j'ai enfin (avec beaucoup de retard...) recu ce qu'il me faut pour créer la plaque de diagnostic via TC1 (voir site leon borre)

Sauf que...

Les condos que j'ai sont bien des 47nF, mais ce sont des 400V ...
Est ce que cela fonctionnera ou bien c'est un peu "gros" pour ce genre de montage ?

Merci :-)
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 299
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 8 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par lioevry le Sam 23 Fév 2019, 12:29

si c'est bien 47nF , ça ira très bien
lioevry
lioevry

Localisation : 91130
Nombre de messages : 23
Emploi/loisirs : electronique informatique aviron moto vélo solex
Date d'inscription : 22/12/2017

http://www.pinballowners.com/lioevry

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 8 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Sam 23 Fév 2019, 13:41

C'est bien cela ;-)
Parfait alors merci :-)
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 299
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 8 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Sam 23 Fév 2019, 20:36

MMh,
Très difficile ce montage, dans le sens ou les infos ne sont vraiment pas claires.
Photos floues et très petites, je tire plus d'infos de mon nez qu'autre chose.
J'espère quand même que cela va fonctionner parce que je ne suis pas plus sur que ca du montage...

Enfin je n'ai encore rien cablé parce que justement j'ai un peu de mal à ce niveau :-/

Mais bref, voila un peu ce que çà donnes pour l'instant :-)

CPU 80b ne démarre pas après modif sans piggyback - Page 8 Img_2058

Si jamais quelqu'un à plus d'infos pour ce montage, ou des plans ou quoi je suis preneur :-)
Merci ;-)
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 299
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 8 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par lioevry le Sam 23 Fév 2019, 20:54

il y a le détail des connexions sur le site du défunt Leon Borre
[Vous devez être inscrit et connecté pour voir ce lien]
le plus compliqué (en nbre de fils) c'est les connexions des bus adresses / data sur l'EPROM

bon courage
L.P
lioevry
lioevry

Localisation : 91130
Nombre de messages : 23
Emploi/loisirs : electronique informatique aviron moto vélo solex
Date d'inscription : 22/12/2017

http://www.pinballowners.com/lioevry

Revenir en haut Aller en bas

Page 8 sur 15 Précédent  1 ... 5 ... 7, 8, 9 ... 11 ... 15  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum