CPU 80b ne démarre pas après modif sans piggyback - Page 6 Pixel
Un don de 1€ minimum (Frais paypal à votre charge)

Après la réception de votre don
Votre compte Premium sera activé

CPU 80b ne démarre pas après modif sans piggyback - Page 6 Pixel
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

A Bientôt sur www.flipper.fr
Mai 2008

CPU 80b ne démarre pas après modif sans piggyback

Page 6 sur 15 Précédent  1 ... 5, 6, 7 ... 10 ... 15  Suivant

Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 6 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par lioevry le Sam 05 Jan 2019, 16:47

ah OK! Embarassed 
je n'ai eu qu'un SYS80 pendant 1mois à remettre en route et je connais plus les Bally...
en lisant la "Bible" je comprends mieux 2 ROM U2/U3 pour les règles des jeux remplacées par une EPROM2764 et une PROM pour le Jeu lui même en 2716/32 (que l'on ne voit pas sur les photos de SlamTilt)
espérons que l'EPROM2764 "règles du jeu" est la bonne effectivement (aucune photo ne la montre!)
et que la PROM de jeu est adaptée aussi.

lioevry

Nombre de messages : 23
Date d'inscription : 22/12/2017

http://www.pinballowners.com/lioevry

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 6 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par flipp61 le Sam 05 Jan 2019, 17:26

Oui pour les sys80/80A mais la c'est un 80B.
Donc une eprom 2764 sur le piggyback et une 2716 en Prom2 pour les premiers jeux et ensuite ils ont utilisé une 2732 pour les jeux "plus evolués"

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
flipp61
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 935
Age : 45
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 6 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Sam 05 Jan 2019, 17:52

La Prom2 est une 2716,
elle aussi je l'ai reflashée sur une autre Eprom, ca change hélas que dalle.
Pour rappel, la premiere erreur que j'avais avant de devoir complétement virer le piggyback c'est tout qui clignotais et "Game prom 2 missing" ... Sad
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 311
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 6 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par flipp61 le Sam 05 Jan 2019, 18:08

As tu le petit montage a mettre sur TC1 pour controler un peu le fonctionnement U1,Z5,U4 ect..
Tu peux avoir Z5 qui a griller juste en manipulant ta cpu, avec l'electricite statique

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
flipp61
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 935
Age : 45
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 6 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Dim 06 Jan 2019, 13:37

Tu veux parler du petit montage que vous avez avec vous aux salons ?
Vous le vendez ce truc là ?! Shocked
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 311
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 6 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par flipp61 le Dim 06 Jan 2019, 15:05

Non ce montage laCPU 80b ne démarre pas après modif sans piggyback - Page 6 D6cc0b10

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
flipp61
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 935
Age : 45
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

Page 6 sur 15 Précédent  1 ... 5, 6, 7 ... 10 ... 15  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum