www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

» Banc de test driver Gottlieb System1
par flip78 Dim 20 Sep 2020, 15:25

» restauration d un flipper Star Pool Williams
par ced 07 Jeu 17 Sep 2020, 21:07

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Lun 14 Sep 2020, 20:59

» Carte monnayeur sur Dr Dude
par Petitcurieux Lun 14 Sep 2020, 12:54

» Gottlieb Big House , besoin d'aide , parce que je seche
par flip78 Sam 12 Sep 2020, 20:51

» réparation connecteur A3-J3
par yvon poulin Sam 12 Sep 2020, 19:47

» NeoDIAG-80, un successeur au Quickscan-80.
par danny60 Lun 07 Sep 2020, 20:17

» Flipper "Timothy T" CEA
par flip78 Dim 06 Sep 2020, 23:10

» Problème sur le Revenge From Mars
par flip78 Dim 06 Sep 2020, 23:01

» Révision de la carte d'alimentation A2, Gottlieb 80 et 80A
par flip78 Dim 06 Sep 2020, 22:57

» remise en route du flipper gottlieb super soccer .
par ced 07 Jeu 03 Sep 2020, 14:49

» Williams "Contact" system 3
par Petitcurieux Lun 31 Aoû 2020, 20:13

» "Le Grand 8" Gottlieb/Christian Tabart
par flip78 Jeu 27 Aoû 2020, 19:14

» REMPLACEMENT PILE SUR FLIPPER CLASS1812
par CLASS1812 Mar 25 Aoû 2020, 09:30

» Problème avec les CI UDN7180A
par flip78 Ven 21 Aoû 2020, 10:53

» Panne flipper punky Willy
par Olimax62 Jeu 20 Aoû 2020, 12:43

» Fichier rom Title Fight
par flipp61 Dim 16 Aoû 2020, 15:11

» flipper happy clown problème de raz
par Rocknroll 95 Sam 08 Aoû 2020, 16:14

Qui est en ligne ?
Il y a en tout 23 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 23 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

CPU 80b ne démarre pas après modif sans piggyback

Page 3 sur 15 Précédent  1, 2, 3, 4 ... 9 ... 15  Suivant

Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 3 Empty tu n'aurais pas fait un strap anormal

Message par lioevry le Jeu 27 Déc 2018, 21:09

c'est quoi les billes de soudures sur le support du dessus? (voir flêches rouges)

ça ne ferait pas un strap anormal?
Fichiers joints
CPU 80b ne démarre pas après modif sans piggyback - Page 3 Attachment
img_2030.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(238 Ko) Téléchargé 0 fois

lioevry

Nombre de messages : 23
Date d'inscription : 22/12/2017

http://www.pinballowners.com/lioevry

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 3 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Ven 28 Déc 2018, 08:27

Aie aie aie... En tout cas comme ca je ne vois rien, et je n'ai accès à rien, pas le choix, retirer le support, et au pire recommencer.
J'espère que je vais savoir retirer le support sans refaire plus de dégats... Chose sure je vais prendre mon temps...
C'est clair que ca à l'air méchament plus simple avec le §Wrapper Shocked

Pour les billes de soudure, cela n'en sont pas, le plastique TC1 est un peu plié en faisant levier pour sortir le PiggyBack la 2e fois... Sad
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 373
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 3 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par rygar le Ven 28 Déc 2018, 09:34

Tu ne fais pas levier en bout ?

_________________


Les records sont faits pour être battus ...
rygar
rygar
DEBUTANT
DEBUTANT

Localisation : argentan
Nombre de messages : 1847
Age : 48
Emploi/loisirs : Aspirant retraite
Date d'inscription : 15/10/2012

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 3 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par lioevry le Ven 28 Déc 2018, 21:04

Slamtilt a écrit:Aie aie aie... En tout cas comme ca je ne vois rien, et je n'ai accès à rien, pas le choix, retirer le support, et au pire recommencer.
J'espère que je vais savoir retirer le support sans refaire plus de dégats... Chose sure je vais prendre mon temps...
C'est clair que ca à l'air méchament plus simple avec le §Wrapper Shocked

Pour les billes de soudure, cela n'en sont pas, le plastique TC1 est un peu plié en faisant levier pour sortir le PiggyBack la 2e fois... Sad
pour enlever ton support sans risquer de massacrer d'autres pistes du Circuit Imprimé
--> tu massacres plutôt le support lui même à la pince coupante jusqu'à n'avoir que les pinouilles métal isolées.
ensuite tu les chauffes une par une coté inférieur et tu les enlèves à la pince coté sup.
repars ensuite de zéro pour refaire toutes les interconnexions et le miracle devrait s'accomplir tongue
bonne chance
lioevry
lioevry

Localisation : 91130
Nombre de messages : 23
Emploi/loisirs : electronique informatique aviron moto vélo solex
Date d'inscription : 22/12/2017

http://www.pinballowners.com/lioevry

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 3 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Dim 30 Déc 2018, 12:53

Ok, je prends bonne note de tes conseils et je m'applique ;-)

Je reviendrais vers vous une fois fait ;-)
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 373
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback - Page 3 Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Jeu 03 Jan 2019, 11:58

Bonjour à tous,

Et bien voilà, ce matin je me suis attelé à refaire bien au propre une bonne fois cette maudite cpu, sauf que j'ai changé de méthode j'ai remis support 24br, et j'ai fait la version avec les pattes sur-elevées, plus moche, mais plus clair pour moi.

Et le résultat est toujours le même : Cette damnée carte ne démarre pas !


Ce n'est pas possible il y as du y avoir une autre panne qui s'est rajoutée pour je ne sais quelle raison...
Je perds patience et plus encore espoir avec cette maudite cpu, bon sang Sad
J'ai vérifier j'ai bien mon 5V mais après je ne sais pas quoi controler d'autres pour voir ce qui pourrait clocher... (Le reset ?)

C'est clair j'ai pas commencé par la plus simple des cartes... Mais je n'ai quasi que des Gottlieb à la maison... :-/
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 373
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Page 3 sur 15 Précédent  1, 2, 3, 4 ... 9 ... 15  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum