www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Banc de test driver Gottlieb System1
par flip78 Aujourd'hui à 15:25

» restauration d un flipper Star Pool Williams
par ced 07 Jeu 17 Sep 2020, 21:07

» panne flipper pinball pool
par nono22 Jeu 17 Sep 2020, 05:46

» Restauration d'un Gottlien "Buck Rogers"
par saturnzzz Lun 14 Sep 2020, 22:33

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Lun 14 Sep 2020, 20:59

» Carte monnayeur sur Dr Dude
par Petitcurieux Lun 14 Sep 2020, 12:54

» Gottlieb Big House , besoin d'aide , parce que je seche
par flip78 Sam 12 Sep 2020, 20:51

» réparation connecteur A3-J3
par yvon poulin Sam 12 Sep 2020, 19:47

» NeoDIAG-80, un successeur au Quickscan-80.
par danny60 Lun 07 Sep 2020, 20:17

» Flipper "Timothy T" CEA
par flip78 Dim 06 Sep 2020, 23:10

» Problème sur le Revenge From Mars
par flip78 Dim 06 Sep 2020, 23:01

» Révision de la carte d'alimentation A2, Gottlieb 80 et 80A
par flip78 Dim 06 Sep 2020, 22:57

» remise en route du flipper gottlieb super soccer .
par ced 07 Jeu 03 Sep 2020, 14:49

» Williams "Contact" system 3
par Petitcurieux Lun 31 Aoû 2020, 20:13

» "Le Grand 8" Gottlieb/Christian Tabart
par flip78 Jeu 27 Aoû 2020, 19:14

» REMPLACEMENT PILE SUR FLIPPER CLASS1812
par CLASS1812 Mar 25 Aoû 2020, 09:30

» Problème avec les CI UDN7180A
par flip78 Ven 21 Aoû 2020, 10:53

» Panne flipper punky Willy
par Olimax62 Jeu 20 Aoû 2020, 12:43

» Fichier rom Title Fight
par flipp61 Dim 16 Aoû 2020, 15:11

» flipper happy clown problème de raz
par Rocknroll 95 Sam 08 Aoû 2020, 16:14

Qui est en ligne ?
Il y a en tout 42 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 41 Invités

Petitcurieux

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

CPU 80b ne démarre pas après modif sans piggyback

Page 1 sur 15 1, 2, 3 ... 8 ... 15  Suivant

Aller en bas

CPU 80b ne démarre pas après modif sans piggyback Empty CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Ven 14 Déc 2018, 16:50

Bonsoir les amis,

Et bien cette fois j'ai merdé, j'ai fait le bouffon, le glandu, le bricoleur du dimanche, le trou d'balle, fin bref, choisissez la mention qui vous plait le mieux...
J'ai refait une cpu fonctionnelle (en plus...) au niveau de sa batterie, et sincèrement je penses m'être appliquer, mais ca c'est à vous de le dire pas à moi.

CPU 80b ne démarre pas après modif sans piggyback Img_2023
Re testée après ce boulot, et toujours fonctionnelle.

Seulement voilà, encore une fois j'ai voulu trop bien faire... Je me suis laissé emporter par l'euphorie...
Cette carte pouvais déconner si on tapotais sur le piggy, j'ai donc eu la bonne idée de me pencher sur ca...

Le plus proprement possible j'ai donc virer ce truc, et j'ai refait au mieux les soudures dessus, dessous.

CPU 80b ne démarre pas après modif sans piggyback Img_2025
CPU 80b ne démarre pas après modif sans piggyback Img_2024

Et je l'ai remis tout joyeux,
Oui mais voilà...
Au redémarrage le flip glignote et me dit : Game prom 2 Missing...

J'ai eu beau faire ce que je voulais rien a faire.

C'est la que j'ai remarqué qu'il y avait 3 soudures sur le piggy et non 2 ! (Sous le piggy, sous la carte ET SUR LA CARTE SOUS LE PIGGY!)
Mais impossible pour moi d'aller remettre de l'etaim la... Et il ne passait pas à travers les trous rien à faire...
J'ai donc compris l'affaire, et après avoir tout essayer, j'ai décider de re retirer le piggy... C'est la que l'horreur à commencer...

En effet, plusieurs pistes sont venues avec, j'ai eu beau faire le plus doucement possible, rien à faire... La carte à déguster.

Le plus calmement possible j'ai donc refait ces pistes, avec ce que je pouvais et comme je pouvais, c'est clairement au dessus de mon niveau la...

CPU 80b ne démarre pas après modif sans piggyback Img_2026
CPU 80b ne démarre pas après modif sans piggyback Img_2028

Mais voilà, après moultes tentatives, moultes essais moultes controle, la carte ne démarre même plus !
Rien, écran noir, que dalle. J'ai réussit à la flinguer comme un gros bouffon...

Sincèrement la je ne sais quoi faire de plus...
J'ai vraiment besoin de votre aide...
J'espère que vous pourrez m'aider, et sinon bien je l'envoie à François tant pis. C'est plus du tout de mon niveau là je crois...
J'ai juste voulu apprendre, je me suis planté. J'ai les yeux plus grands que le ventre...
Je vous demande déjà pardon d'avance... Sad

Merci...
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 373
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par flipp61 le Ven 14 Déc 2018, 18:58

Tu as bien relié les broches 1,26,27,28 ensemble sous le support? Je ne vois pas les broches du support qu'il est precisé de relever.
Tu peux nous faire des photos de coté du support?

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
flipp61
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 962
Age : 46
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Dim 16 Déc 2018, 10:05

Salut, 
Oui en fait c'est relié sous le support.
Si on pars bien du fait que les broches sont comptées 1-2-3-4-5 etc de haut en bas gauche puis en remontant de bas en haut a droite, c'est bel et bien broché comme demandé.
Je vais te faire quelques photos macro également.
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 373
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par Slamtilt le Dim 16 Déc 2018, 10:30

Voilà quelques macros, mais on pas grand chose, sur la dernière photo je t'ai retracé exactement les soudures que j'ai faites.
Le plus clairement possible mais bon... 
A part encore une piste arrachée quelque part, je ne comprends pas... 
Mais j'ai eu beau absolument tout vérifier tout semble ok a ce niveau... 
Merci :-)


CPU 80b ne démarre pas après modif sans piggyback P1080115
CPU 80b ne démarre pas après modif sans piggyback P1080113
CPU 80b ne démarre pas après modif sans piggyback P1080117
CPU 80b ne démarre pas après modif sans piggyback P1080114
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 373
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

CPU 80b ne démarre pas après modif sans piggyback Empty Re: CPU 80b ne démarre pas après modif sans piggyback

Message par philippe91 le Dim 16 Déc 2018, 11:35

Salut

Je pense que la 1ere chose a faire c'est de testé toute les continuité au metrix
a gauche de ta 1ere fleche rouge on vois une piste coupée ??

@++
philippe91
philippe91
SPECIALISTE
SPECIALISTE

Localisation : Ile de france 91
Nombre de messages : 418
Age : 65
Date d'inscription : 19/06/2013

Revenir en haut Aller en bas

Page 1 sur 15 1, 2, 3 ... 8 ... 15  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum