www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Banc de test driver Gottlieb System1
par Petitcurieux Hier à 19:48

» restauration d un flipper Star Pool Williams
par ced 07 Jeu 17 Sep 2020, 21:07

» panne flipper pinball pool
par nono22 Jeu 17 Sep 2020, 05:46

» Restauration d'un Gottlien "Buck Rogers"
par saturnzzz Lun 14 Sep 2020, 22:33

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Lun 14 Sep 2020, 20:59

» Carte monnayeur sur Dr Dude
par Petitcurieux Lun 14 Sep 2020, 12:54

» Gottlieb Big House , besoin d'aide , parce que je seche
par flip78 Sam 12 Sep 2020, 20:51

» réparation connecteur A3-J3
par yvon poulin Sam 12 Sep 2020, 19:47

» NeoDIAG-80, un successeur au Quickscan-80.
par danny60 Lun 07 Sep 2020, 20:17

» Flipper "Timothy T" CEA
par flip78 Dim 06 Sep 2020, 23:10

» Problème sur le Revenge From Mars
par flip78 Dim 06 Sep 2020, 23:01

» Révision de la carte d'alimentation A2, Gottlieb 80 et 80A
par flip78 Dim 06 Sep 2020, 22:57

» remise en route du flipper gottlieb super soccer .
par ced 07 Jeu 03 Sep 2020, 14:49

» Williams "Contact" system 3
par Petitcurieux Lun 31 Aoû 2020, 20:13

» "Le Grand 8" Gottlieb/Christian Tabart
par flip78 Jeu 27 Aoû 2020, 19:14

» REMPLACEMENT PILE SUR FLIPPER CLASS1812
par CLASS1812 Mar 25 Aoû 2020, 09:30

» Problème avec les CI UDN7180A
par flip78 Ven 21 Aoû 2020, 10:53

» Panne flipper punky Willy
par Olimax62 Jeu 20 Aoû 2020, 12:43

» Fichier rom Title Fight
par flipp61 Dim 16 Aoû 2020, 15:11

» flipper happy clown problème de raz
par Rocknroll 95 Sam 08 Aoû 2020, 16:14

Qui est en ligne ?
Il y a en tout 50 utilisateurs en ligne :: 4 Enregistrés, 0 Invisible et 46 Invités

Balliams, brusky, ced 07, Slamtilt

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Bumpers en panne sur Williams Cyclone

Aller en bas

Bumpers en panne sur Williams Cyclone Empty Bumpers en panne sur Williams Cyclone

Message par Petitcurieux le Mer 21 Nov 2018, 13:40

Bonjour à tous Smile

L'année dernière, j'avais restauré un Williams Cyclone, à l'exception des cartes CPU et alimentation/driver que j'avais envoyées en révision. Depuis, il a toujours fonctionné sans aucun problème. Il y a peu, je l'ai vendu à un ami et au bout de deux heures d'utilisation, il m'a appelé pour me dire que les 3 bumpers ne fonctionnaient plus. Selon ses dires, les deux premiers se sont coupés net tandis que le troisième a fonctionné par intermittence durant environ 5 secondes sans contact avec la bille. Une fois chez lui, j'ai vu que le fusible F1 de la carte d'alim/driver (D-12247) était grillé. Après l'avoir remplacé, c'est cette fois-ci le fusible F3 qui a cramé dès que j'ai rallumé le flip, sans que le F1 ne soit lui aussi grillé. Sur le coup, je me suis dit qu'un des deux ponts de diodes (BR1 ou BR2) devait être en cause, mais par manque de temps, j'ai remplacé l'alimentation par une autre (celle d'un Space Station). Quand j'ai rallumé le flip, aucun fusible ne semblait avoir grillé. J'ai lancé une partie et tout fonctionnait, y compris les trois bumpers. En revanche, au bout d'une bonne minute, une odeur de cramé s'est fait sentir. J'ai éteint le flip immédiatement et d'après ce que j'ai pu remarquer, les transistors des bumpers sur la CPU ont dû claquer car ils étaient bouillants.

Du coup, je me demande si je n'ai pas fait une connerie, c'est à dire d'utiliser la carte du Space Station sur le Cyclone qui me semblaient pourtant identiques. Enfin presque: Sur celle du Cyclone, il y a une résistance sur l'emplacement du fusible F2, tandis qu'il y a un fusible sur celle du Space Station. Par ailleurs, la référence de la carte du Cyclone est D-12247, alors que celle du Space Station est D-11813. Bref, savez-vous si ces deux alimentations sont compatible ? Et si oui, une idée de la source du problème ? Je précise que j'ai testé les trois bobines et qu'elles ne sont pas en court-jus. Merci d'avance pour votre aide Smile
Petitcurieux
Petitcurieux
Modérateur
Modérateur

Localisation : Bray sur Seine (77)
Nombre de messages : 219
Age : 53
Date d'inscription : 01/10/2018

http://www.encyclopedisque.fr

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum