www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» bouton test sur class 1812
par CLASS1812 Aujourd'hui à 19:52

» Remise en route d'un COUNTERFORCE
par ced 07 Aujourd'hui à 08:27

» nouveau proprietaire d'un flipper
par selmines Lun 29 Juin 2020, 13:30

» Révision carte alimentation Williams system 3
par flip78 Sam 27 Juin 2020, 12:12

» Williams "Contact" system 3
par Petitcurieux Jeu 18 Juin 2020, 20:14

» Sky Warrior - Kit Gottlieb I.D.I - System1
par Petitcurieux Mer 17 Juin 2020, 22:40

» prochain projet apres la revision du hot tip .restoration d un little chief williams
par Rocknroll 95 Ven 12 Juin 2020, 19:57

» flipper happy clown problème de raz
par Rocknroll 95 Ven 12 Juin 2020, 19:36

» Gottlieb "Gridiron" (1977)
par Petitcurieux Jeu 11 Juin 2020, 16:52

» restauration d un flipper Star Pool Williams
par ced 07 Dim 07 Juin 2020, 09:25

» Gottlieb Big House , besoin d'aide , parce que je seche
par maxhab Mer 03 Juin 2020, 14:40

» Faire un don pour le FORUM Hyper important
par Admin Lun 01 Juin 2020, 13:44

» Présentation Loreaumuche
par ced 07 Sam 30 Mai 2020, 12:37

» CPU 0 clignotement sur bally play boy
par eric-antoine Mar 26 Mai 2020, 10:02

» Problème affichage Whirlwind
par Fred02 Dim 24 Mai 2020, 18:27

» Restauration d'un shamerok
par ced 07 Jeu 21 Mai 2020, 09:14

» Je cherches un Manuel d'un Arena en PDF svp
par flipp61 Dim 17 Mai 2020, 10:04

» Bonjour je recherche la doc en PDF pour un flipper électronique ARENA svp
par toto8077 Mer 13 Mai 2020, 15:30

» Remise en route d'un Gottlieb "Torch"
par Petitcurieux Mar 12 Mai 2020, 22:19

» Révision de la carte d'alimentation A2, Gottlieb 80 et 80A
par Petitcurieux Dim 10 Mai 2020, 19:05

Qui est en ligne ?
Il y a en tout 16 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 15 Invités

CLASS1812

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Bumpers en panne sur Williams Cyclone

Aller en bas

Bumpers en panne sur Williams Cyclone Empty Bumpers en panne sur Williams Cyclone

Message par Petitcurieux le Mer 21 Nov 2018, 13:40

Bonjour à tous Smile

L'année dernière, j'avais restauré un Williams Cyclone, à l'exception des cartes CPU et alimentation/driver que j'avais envoyées en révision. Depuis, il a toujours fonctionné sans aucun problème. Il y a peu, je l'ai vendu à un ami et au bout de deux heures d'utilisation, il m'a appelé pour me dire que les 3 bumpers ne fonctionnaient plus. Selon ses dires, les deux premiers se sont coupés net tandis que le troisième a fonctionné par intermittence durant environ 5 secondes sans contact avec la bille. Une fois chez lui, j'ai vu que le fusible F1 de la carte d'alim/driver (D-12247) était grillé. Après l'avoir remplacé, c'est cette fois-ci le fusible F3 qui a cramé dès que j'ai rallumé le flip, sans que le F1 ne soit lui aussi grillé. Sur le coup, je me suis dit qu'un des deux ponts de diodes (BR1 ou BR2) devait être en cause, mais par manque de temps, j'ai remplacé l'alimentation par une autre (celle d'un Space Station). Quand j'ai rallumé le flip, aucun fusible ne semblait avoir grillé. J'ai lancé une partie et tout fonctionnait, y compris les trois bumpers. En revanche, au bout d'une bonne minute, une odeur de cramé s'est fait sentir. J'ai éteint le flip immédiatement et d'après ce que j'ai pu remarquer, les transistors des bumpers sur la CPU ont dû claquer car ils étaient bouillants.

Du coup, je me demande si je n'ai pas fait une connerie, c'est à dire d'utiliser la carte du Space Station sur le Cyclone qui me semblaient pourtant identiques. Enfin presque: Sur celle du Cyclone, il y a une résistance sur l'emplacement du fusible F2, tandis qu'il y a un fusible sur celle du Space Station. Par ailleurs, la référence de la carte du Cyclone est D-12247, alors que celle du Space Station est D-11813. Bref, savez-vous si ces deux alimentations sont compatible ? Et si oui, une idée de la source du problème ? Je précise que j'ai testé les trois bobines et qu'elles ne sont pas en court-jus. Merci d'avance pour votre aide Smile
Petitcurieux
Petitcurieux
Modérateur
Modérateur

Localisation : Bray sur Seine (77)
Nombre de messages : 194
Age : 53
Date d'inscription : 01/10/2018

http://www.encyclopedisque.fr

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum