Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008
Derniers sujets
» Une affaire à ne pas louper
par Rocknroll 95 Hier à 11:38

» changer de direction après un tir dans le panier flipper droit
par soito77 Hier à 11:01

» Faire un don pour le FORUM Hyper important
par flip78 Jeu 19 Avr 2018, 20:55

» Salons à venir - 2018 -
par rygar Jeu 19 Avr 2018, 07:20

» Pièces détachées pour Williams FunHouse
par KenDoll Mer 18 Avr 2018, 21:53

» Probleme A1J5 RACK EM UP
par soito77 Mer 18 Avr 2018, 12:51

» Son très faible Gottlieb GENESIS
par samish Lun 16 Avr 2018, 12:12

» bille danx le tx sector ...
par danny60 Sam 14 Avr 2018, 20:39

» Eclairage fantomatique sur Black Hole
par rygar Ven 13 Avr 2018, 06:21

» joker poker sys1 probleme
par Flip14 Mar 10 Avr 2018, 20:46

» tx sector me fait n'importe quoi.
par tomcat27 Sam 07 Avr 2018, 15:21

» Panne batteur du haut gauche flipper royal rumble
par Fishsman Sam 07 Avr 2018, 01:26

» Panne sur Diamond Lady (Gottlieb 80B)
par marine Mar 03 Avr 2018, 19:07

» .....A pleurer ...
par rygar Mar 03 Avr 2018, 16:03

» Le prochain STERN sera...
par sysley Mar 03 Avr 2018, 07:02


Son très faible Gottlieb GENESIS

Aller en bas

Son très faible Gottlieb GENESIS

Message par samish le Mar 03 Avr 2018, 09:22

Bonjour,

j'ai un problème qui traine sur mon GENESIS en cours de restauration.
(les modifications de masse ont été faites au niveau du retour des masses sur le transfo, et sur les cartes et le +5V et la masse ont été doublés sur le harnais Drviver/CPU).

Suite au remplacement des haut-parleurs, j'ai cramé plusieurs choses sur la carte son (A6) et la carte ampli/alim (A5).
Sur la carte son A6, le condensateur tantale C19 et les 2 pistes des pin 11 et 12 qui ont bien chauffées.
Sur la carte alim/ampli A5 2 pistes qui ont bien chauffées PIN7 (12v AC RETURN) et PIN8 (GROUND).



[Vous devez être inscrit et connecté pour voir cette image]


[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]


Sur la carte son, j'ai remplacé les condensateurs C18, C19, C10.
La carte Ampli/alim a été remplacée par une carte neuve.

La carte son démarre (led clignotante, la musique a l'air de fonctionner correctement, et les effets sonores aussi) mais le son est très-très faible (quasi inaudible) - quand on appuie sur le bouton test, on entend le bip, mais pareil, à un niveau sonore est très faible.

J'ai pris des tensions sur le connecteur A5-J1 (qui relie la carte son et la carte ampli/alim) : tout est OK sauf en PIN 10, j'ai +2V DC là où je devrais avoir mon +12V.

Ce qui m'étonne un peu c'est qu'il me semblait que ce +12V servait à alimenter la carte son. Hors là, elle a l'air de fonctionner plutôt correctement...

Si quelqu'un a une idée...

[Vous devez être inscrit et connecté pour voir cette image]

samish

Localisation : Grenoble
Nombre de messages : 8
Date d'inscription : 06/02/2018

Revenir en haut Aller en bas

Re: Son très faible Gottlieb GENESIS

Message par noflip95 le Jeu 05 Avr 2018, 11:26

Bonjour,

Non, la carte son n'a pas besoin du 12 volts pour fonctionner.
La partie CPU/logique utilise le 5 volts standard fourni par l'alimentation (carte A2).
Déjà, si la carte produit du son - même faible - cela indique qu'elle n'est pas totalement grillée. La partie CPU fonctionne.

La petite carte alim A6, a deux fonctions : D'une part amplifier le son, via un TDA2002 alimenté en 12 volts (non regulés), venant de l'alim principale. D'autre part, fournir des tensions symétrique +/- 12 volts, produites à partir du 12 volts alternatif et du 24 volts continu, et servant à la partie pré-amplification de la carte son.

Vu le condensateur C19 explosé, on peut supposer qu'il a été branché en inversé, donc avec une tension positive sur le - 12 volts. Très certainement le pont CR1..CR4 qui a lâché sur l'ancienne alim A5.

Il faut :

- commencer par ne brancher que la carte alim A5 (ne pas brancher la carte son A6) et vérifier que toutes les alims sont bien correctes : environ du 12v en broche 1, du +12v en broche 10 et du -12v en broche 5.
Déjà si l'alim A5 ne délivre pas les bonnes tensions, ca risque pas de fonctionner.

- si les tensions sont bonnes, rebrancher la carte son, et revérifier les tensions. Si elles s'écroulent, il  est possible que la partie préampli de la carte son soit grillé. Dans ce cas, remplacer les deux LM324 ainsi que les condos de filtrage (tantales 10 µF, C24, C5, C8, C9).

Car si le C19 a explosé, les LM324 ont été mal alimentés, et les condos de filtrage ont aussi probablement souffert.

_________________


Thierry.
avatar
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 707
Age : 53
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Re: Son très faible Gottlieb GENESIS

Message par samish le Jeu 05 Avr 2018, 13:57

Hello,

merci pour la réponse et ces explications précises.

En effet, le pont de diode avait laché sur A5 - j'avais réussi à réparer cette carte, en refaisant les pistes, en changeant une diode zenner et le pont de diode - mais comme le son ne marchait toujours pas et que je n'étais pas bien sur de ma réparation, j'en avais recommandé une de remplacement.

La carte A5 avec laquelle j'ai fait mes mesures est donc neuve.

Effectivement j'ai bien mon +12v en pin 10 quand A6 est débranché et la tension chute à 2V uniquement quand je branche la carte son. 
Le -12v e, PIN5 est toujours bon.

Est-ce que les LM324 sont forcément à changer ?
Est-ce qu'il y a une chance que ça fonctionne en changeant juste les condos ?

... parce que autant je me sens de changer les condos tantale, autant, les LM324 je ne vais pas m'y risquer...

samish

Localisation : Grenoble
Nombre de messages : 8
Date d'inscription : 06/02/2018

Revenir en haut Aller en bas

Re: Son très faible Gottlieb GENESIS

Message par noflip95 le Jeu 05 Avr 2018, 17:18

C'est clair que c'est la carte audio qui écroule le 12 volts.
Les +/- 12 volts ne servent que pour les préampli. Soit, c'est l'un (ou les deux) LM324 qui écroulent cette tension, soit c'est les condos de filtrage qui ont pris un coup et qui font plus ou moins court-circuit.

Comme le son passe encore "un peu", il y a des chances que les LM324 ne soient pas morts.
Commence par changer les condos de filtrage qui sont sur la ligne +12 volts : C8 et C25.
Vérifie bien aussi que tu n'a pas monté le C10 à l'envers !

A la limite, ce que tu peux faire pour tester, c'est de dessouder C8 et C25 et ne rien mettre à la place. Le C10 est là pour filtrer le 12 volts à l'entrée de la carte, les C8 et C25 ont la même fonction, mais sont placés à proximité du composant consommateur (le LM324). Si tu les enlève, ça n'empêchera pas la carte de fonctionner, ca sera juste un peu moins bien filtré.

Ensuite, si ca ne s'améliore pas, tu dessoude les C9 et C24 pour la ligne -12v.

Et si ça ne change rien, c'est que c'est bien les LM324 qui mettent le bazar. Les seuls autres composants qui sont sur les +/- 12v, c'est les deux condos d'entrée (C10 et C19) et comme ils ont été changés, ca ne peut pas venir d'eux.

_________________


Thierry.
avatar
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 707
Age : 53
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Re: Son très faible Gottlieb GENESIS

Message par samish le Jeu 05 Avr 2018, 18:57

OK, c'est très clair, merci.
Je vais essayer ça.

Juste une précision, pour info :
Le C10 est là pour filtrer le 12 volts à l'entrée de la carte. 
Si tu les enlève, ça n'empêchera pas la carte de fonctionner, ca sera juste un peu moins bien filtré.

Qu'est-ce que ça veut dire filtrer, dans ce cas là ?

samish

Localisation : Grenoble
Nombre de messages : 8
Date d'inscription : 06/02/2018

Revenir en haut Aller en bas

Re: Son très faible Gottlieb GENESIS

Message par flip78 le Jeu 05 Avr 2018, 21:17

Sans filtrage tu auras du "bzzz" dans le son
Effectivement les condos peuvent être en court circuit

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1206
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: Son très faible Gottlieb GENESIS

Message par samish le Lun 16 Avr 2018, 12:12

BIM BAM BOUM !
du coup je me suis lancé, j'ai bien pris mon temps au dessoudage et j'ai changé le LM324N en B1... et le son remarche !!!!
Smile Very Happy Smile

ça fait vraiment, vraiment plaisir, ça faisait depuis janvier que je me trainais ce problème !!!

... j'avais viré les condos de filtrage (C8, C25, C9, C24) avant de changer le LM, donc j'ai encore tout ça à ressouder, mais ça devrait aller bien.

Un grand merci à noflip95 pour tes explications très précises !!!

samish

Localisation : Grenoble
Nombre de messages : 8
Date d'inscription : 06/02/2018

Revenir en haut Aller en bas

Re: Son très faible Gottlieb GENESIS

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum