www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

» restauration d un flipper Star Pool Williams
par ced 07 Jeu 17 Sep 2020, 21:07

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Lun 14 Sep 2020, 20:59

» Carte monnayeur sur Dr Dude
par Petitcurieux Lun 14 Sep 2020, 12:54

» Gottlieb Big House , besoin d'aide , parce que je seche
par flip78 Sam 12 Sep 2020, 20:51

» réparation connecteur A3-J3
par yvon poulin Sam 12 Sep 2020, 19:47

» NeoDIAG-80, un successeur au Quickscan-80.
par danny60 Lun 07 Sep 2020, 20:17

» Flipper "Timothy T" CEA
par flip78 Dim 06 Sep 2020, 23:10

» Problème sur le Revenge From Mars
par flip78 Dim 06 Sep 2020, 23:01

» Révision de la carte d'alimentation A2, Gottlieb 80 et 80A
par flip78 Dim 06 Sep 2020, 22:57

» remise en route du flipper gottlieb super soccer .
par ced 07 Jeu 03 Sep 2020, 14:49

» Williams "Contact" system 3
par Petitcurieux Lun 31 Aoû 2020, 20:13

» "Le Grand 8" Gottlieb/Christian Tabart
par flip78 Jeu 27 Aoû 2020, 19:14

» REMPLACEMENT PILE SUR FLIPPER CLASS1812
par CLASS1812 Mar 25 Aoû 2020, 09:30

» Problème avec les CI UDN7180A
par flip78 Ven 21 Aoû 2020, 10:53

» Panne flipper punky Willy
par Olimax62 Jeu 20 Aoû 2020, 12:43

» Fichier rom Title Fight
par flipp61 Dim 16 Aoû 2020, 15:11

» flipper happy clown problème de raz
par Rocknroll 95 Sam 08 Aoû 2020, 16:14

Qui est en ligne ?
Il y a en tout 15 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 15 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

tx sector me fait n'importe quoi.

Page 2 sur 2 Précédent  1, 2

Aller en bas

tx sector me fait n'importe quoi. - Page 2 Empty Re: tx sector me fait n'importe quoi.

Message par tomcat27 le Mer 04 Avr 2018, 21:24

bonsoir Danny ...

merci je regarderais ça aussi ....

bon flip..

tomcat27
Initié
Initié

Nombre de messages : 133
Date d'inscription : 03/11/2012

Revenir en haut Aller en bas

tx sector me fait n'importe quoi. - Page 2 Empty Re: tx sector me fait n'importe quoi.

Message par noflip95 le Ven 06 Avr 2018, 11:09

Bonjour,


Au départ, j'ai pensé qu'il y avait peut être un problème sur ta CPU et que les solénoïdes des éjecteurs étaient pilotés en même temps que les sons (genre problème au niveau de U6, le RIOT 6532, ou du Z28, le 74139). Ca pourrait arriver, car les circuits de commande des solénoïdes et des sons sont communs sur la CPU.

Ce qui est bizarre, c'est que ca le fait aussi pendant l'attract-mode, car dans ce mode, les sons sont normalement gérés par la carte audio et la CPU n'envoi rien. Encore que sur ce point, j'ai un gros doute (c'est fait comme ça sur les SYS80/80A, mais c'est peut être différent sur le 80B).

Une autre possibilité : Vérifie ton relais "S" !


C'est une spécificité du TX Sector et ce relais est situé sous le plateau. Il est monté, comme les relais Q et T,  sur une petite plaque en bois, en haut à droite.
Le relais "S" permet de basculer entre la commande des solénoïdes (éjecteurs) et le lampes flashs (dômes). Si le relais "S" ne commute plus (problème mécanique sur les contacts, ou commande par L12 grillée), alors au lieu d'allumer les lampes flash, ca actionne les éjecteurs.

Les lampes flash fonctionnent ? le relais "S" commute ?
Si c'est le cas, alors je pencherai pour le problème sur la CPU... étonnant quand même, si les cartes ont été révisées !

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 885
Age : 55
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

tx sector me fait n'importe quoi. - Page 2 Empty Re: tx sector me fait n'importe quoi.

Message par flip78 le Sam 07 Avr 2018, 10:10

Bonjour,

Oui exact, sur ce flipper et comme d'autres SYS80B ensuite, le nombre de sorties n'étant pas extensible, GOTTLIEB a utilisé cette "astuce" pour obtenir plus de sorties.

La limitation devient que les lampes flash ne peuvent pas être commandées en même temps que certaines bobines.

Mais cela reste en fait peut génant, et les concepteurs des jeux ont su s'adapter pour laisser les bobines 'prioritaires' sur les sorties qui ne sont pas dérivées par le relais "S".

Le relais "S" est commandé par la driver, il devrait s'activer dans le test numéro 17, celui correspondant aux bobines.

Oui car même s'il s'agit de la sortie "Lampe" L12, cette sortie pilotant un relais, le test la concernant est relégué dans les tests bobines, tout comme le relais TILT et GAME OVER.

A suivre donc !

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
flip78
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1403
Age : 56
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

tx sector me fait n'importe quoi. - Page 2 Empty Re: tx sector me fait n'importe quoi.

Message par tomcat27 le Sam 07 Avr 2018, 14:07

bonjour a vous , 

je vais regarder ça ce week end .....

et je vous tiens au courant 

bon flip
tomcat27
tomcat27
Initié
Initié

Localisation : bernay
Nombre de messages : 133
Age : 50
Emploi/loisirs : technicien pompes hp /flippers,moto,f1
Date d'inscription : 03/11/2012

Revenir en haut Aller en bas

tx sector me fait n'importe quoi. - Page 2 Empty Re: tx sector me fait n'importe quoi.

Message par tomcat27 le Sam 07 Avr 2018, 15:21

super les gars !!!!!!!!! 

un contact du relais S    était sauté......... cheers    je vais le régler  car je pense qu'il a pris un coup .. Sad

merci encore pour votre aide .....
tomcat27
tomcat27
Initié
Initié

Localisation : bernay
Nombre de messages : 133
Age : 50
Emploi/loisirs : technicien pompes hp /flippers,moto,f1
Date d'inscription : 03/11/2012

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum