Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020

devil's dare, prb d'initialisation au lancement de la partie

Page 1 sur 2 1, 2  Suivant

Aller en bas

devil's dare, prb d'initialisation au lancement de la partie Empty devil's dare, prb d'initialisation au lancement de la partie

Message par drzsm46 le Lun 12 Fév 2018, 18:45

Bonjour a tous,
j'avais qq prb avec ce flip que j'ai acheté dans un état sencé etre révisé.
j'ai joué environ une 50 aine de partie,
jusqu'àu jour ou j'ai eu des prb d'afficheurs puis plus d'afficheurs du tout.... mais le flipper marchait nikel

Le hazard a fait que j'ai rencontré un dépanneur a la retraite pres de chez moi ds le cantal et nous avons determiné ensemble que c'était la carte alim qui ne donnait plus de 60v alternatif

il m'a trouvé une carte alim, et j'ai gardé l'ancienne en panne, donc content je repartait avec une carte d'avance a réparer.
Le hic , c'est que voulant tester le flipper, les afficheurs marchaient bien, mais plus de jeux possible !!!!
bref il repartait plus en panne qu'a l'arrivée ....

donc :
il s'allume correctement tous les afficheur ok.
moneyeur ok, je met une partie en route avec le bouton de nouvelle partie. mais rien ne se passe !!!!
il ne boot pas, c'est a dire, qu'il ne fait pas sa séquence de relevage des fiches et ne lance pas la balle !!!!

j'ai realisé les sequences de tests (j'ai la doc) tout semble ok !!!!

mais il ne joue pas ....

j'aimerai votre aide, car ce flip m'a couté un bras et est un bon etat.

merci a vous

drzsm46

Localisation : correze
Nombre de messages : 6
Date d'inscription : 30/01/2018

Revenir en haut Aller en bas

devil's dare, prb d'initialisation au lancement de la partie Empty Re: devil's dare, prb d'initialisation au lancement de la partie

Message par noflip95 le Lun 12 Fév 2018, 19:10

Bonsoir,

Premier point à vérifier : y a t-il 3 billes dans le flipper (dans le chargeur) ?

Assure toi que les bobines fonctionnent (présence du 24 volts et pas de fusible grillé) :
Descend à la main quelques cibles et ensuite tu vas dans le mode test. Tu lance le test SOLENOIDES (test numéro 17). Là tu verra tout de suite si c'est un problème de bobine.

Si c'est bon :

Quand tu appui sur REPLAY, le compteur de crédits décompte-t-il ?
- Si non, alors c'est un problème au niveau de ce bouton qui n'est pas détecté (a tester dans le TEST SWITCHES - test n° 18 - le bouton replay est le SW47).
- Si oui, alors tu doit avoir le premier tableau qui affiche "0" clignotant. Mais rien d'autre ensuite.

Si la réinitialisation ne se fait pas alors que la partie devrait commencer, c'est très certainement un problème de détection de la bille dans le chargeur. Là faudra voir les switches 50 et 51 qui contrôlent le nombre de billes avant de démarrer la partie.

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 868
Age : 55
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

devil's dare, prb d'initialisation au lancement de la partie Empty Re: devil's dare, prb d'initialisation au lancement de la partie

Message par drzsm46 le Lun 12 Fév 2018, 20:30

bien vu noflip95,
je viens d'avoir celui qui me l'a vendu au tel et a distance il a détecter que c'était le contact 51, en fait qui ne fonctionne pas, car en mode test '18', effectivement le 55 (contact de sortie de bille est detecté su j'appuie dessus, tout comme le 50 (contact de receptacle de la bille quand elle sort du plateau) mais le contact 51 n'est pas detecté...
le contact lui meme fonctionne pourtant, donc a voir la diode propre a ce contact (voir page 39 de la doc) (3rd position trough, SW ,51) mais il se pourrait que ce soit toute la strob 11 (fil 11 du connecteur A1/J6 de la carte CPU qui detecte pas les contacts(switch) associé a ce fil/contact/entrée 11. A suivre ...

P.S j'espère me faire comprendre et parler la langue flipper, car c'est ma premiere intervention et je ne suis qu'électrotechnicien et non electronicien

drzsm46

Localisation : correze
Nombre de messages : 6
Date d'inscription : 30/01/2018

Revenir en haut Aller en bas

devil's dare, prb d'initialisation au lancement de la partie Empty Re: devil's dare, prb d'initialisation au lancement de la partie

Message par noflip95 le Mar 13 Fév 2018, 08:06

Oui, c'est tout à fait cela, on a tout compris  Wink

Si le SW51 n'est pas détecté, le flipper attend indéfiniment la troisième bille et ne lance pas de partie tant que celle-ci n'est pas vue dans le chargeur.

Un truc important : Si tu dois manipuler des connecteurs (aussi bien sur les cartes CPU/driver que sur les afficheurs), TOUJOURS LE FAIRE FLIPPER ETEINT. 

Pour le SW51 qui ne marche pas, ou, comme tu semble l'avoir vu avec le test 18, toute la colonne: 
En fait, c'est le "RETURN 1" qui poserait problème. La matrice, c'est une série de "strobes" et de retours "return". Le SW51, c'est simple, c'est STROBE 5 et RETURN 1.
devil's dare, prb d'initialisation au lancement de la partie 2018-014

Les raisons de la panne peuvent êtres multiples:
- le switch lui-même, mais c'est plutôt rare
- les diodes sous le plateau: regarde si un fil ne serait pas coupé, ou dessoudé à ce niveau. Il arrive qu'une diode soit cassée (elles peuvent aussi griller, mais ça aussi c'est rare).
- panne sur la carte CPU
- mauvais contacts sur les connecteurs

Puisque le flipper fonctionnait normalement et que rien n'a été touché, il est plus que probable que ce soit simplement un mauvais contact dans le connecteur A1J6.
Retire le connecteur A1J6 (sur la CPU) et regarde l'état des contacts. Souvent, c'est bien oxydé. Le truc indispensable c'est la gomme abrasive (on en trouve chez Leroy Merlin, ou Brico truc muche):
devil's dare, prb d'initialisation au lancement de la partie 2018-015
Ca permet de nettoyer les contacts, surtout ceux des cartes (CPU, drivers, ou afficheurs) qui sont souvent oxydés et font mauvais contact.

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 868
Age : 55
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

devil's dare, prb d'initialisation au lancement de la partie Empty Re: devil's dare, prb d'initialisation au lancement de la partie

Message par drzsm46 le Ven 16 Fév 2018, 10:48

merci pour ce magnifique résumé et scan de la page de la matrice.
 question juste pour comprendre :

si le contact 51 attends une boule, il est etonnant au niveau du programme (proces) du flip lui meme, qu'il ne cherche pas la ou les boules en actionnant les captive hole?

j'ai bien compris la recherche de panne qui doit etre faite, mais j'ai passé ce flipper a un ancien réparateur qui m'a changé ma carte alim, et j'espere qu'il n'a pas fait le con et donc grillé ma carte cpu...)

j'ai une réflexion :
pour tester si la carte cpu détecte bien  si les switch (contacts) STROBE 5 et RETURN 1 fonctionne, n'est t'il pas possible de tester cela directement au niveau des fils 11 et 6  ???
vu le sens des diodes, il semblerait que le courant sort de 11 pour aller vers 6.
quelqu'un sait ce qui sort de 11 ? une tension  ? un signal ?
a priori et d'après mes petites connaissances, si je fais un montage volant qui consisterait à mettre une diode avec un poussoir en série pour simuler un des contacts de la matrice ?
je pourrais mettre ce montage en // sur le connecteur A1J6 voir déconnecter A1J6 et donc mettre mon montage entre 11 et 6 ? (bien sur flipper éteint en branchant mon montage) puis rallumer et donc tester par ce montage si on mode 18, via mon montage, la carte CPU détecte le contact entre 11 et 6, ce qui permetra de determiner de suite si la carte cpu est defectueuse ou si c'est sur le plateau de jeux  qu'il y a un probleme ?

drzsm46

Localisation : correze
Nombre de messages : 6
Date d'inscription : 30/01/2018

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum