www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» remise en route du flipper gottlieb super soccer .
par ced 07 Lun 10 Aoû 2020, 15:02

» flipper happy clown problème de raz
par Rocknroll 95 Sam 08 Aoû 2020, 16:14

» panne carte sons gottlieb sys80B
par flipp61 Ven 07 Aoû 2020, 12:25

» Williams "Contact" system 3
par Petitcurieux Mar 04 Aoû 2020, 14:07

» restauration d'un Williams JOLLY ROGER
par jtexc Jeu 23 Juil 2020, 11:15

» Un anniversaire de plus
par selmines Mar 14 Juil 2020, 14:39

» bouton test sur class 1812
par ced 07 Lun 06 Juil 2020, 16:15

» panne electrique sur flipper harlem globetrotters
par zendobre21 Lun 06 Juil 2020, 14:27

» Remise en route d'un COUNTERFORCE
par ced 07 Jeu 02 Juil 2020, 08:27

» nouveau proprietaire d'un flipper
par selmines Lun 29 Juin 2020, 13:30

» Révision carte alimentation Williams system 3
par flip78 Sam 27 Juin 2020, 12:12

» Sky Warrior - Kit Gottlieb I.D.I - System1
par Petitcurieux Mer 17 Juin 2020, 22:40

» prochain projet apres la revision du hot tip .restoration d un little chief williams
par Rocknroll 95 Ven 12 Juin 2020, 19:57

» Gottlieb "Gridiron" (1977)
par Petitcurieux Jeu 11 Juin 2020, 16:52

» restauration d un flipper Star Pool Williams
par ced 07 Dim 07 Juin 2020, 09:25

» Gottlieb Big House , besoin d'aide , parce que je seche
par maxhab Mer 03 Juin 2020, 14:40

» Faire un don pour le FORUM Hyper important
par Admin Lun 01 Juin 2020, 13:44

» Présentation Loreaumuche
par ced 07 Sam 30 Mai 2020, 12:37

» CPU 0 clignotement sur bally play boy
par eric-antoine Mar 26 Mai 2020, 10:02

» Problème affichage Whirlwind
par Fred02 Dim 24 Mai 2020, 18:27

Qui est en ligne ?
Il y a en tout 20 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 20 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

Hook, quelques lampes commandées ne donnent pas signe de vie

Aller en bas

Hook, quelques lampes commandées ne donnent pas signe de vie  Empty Hook, quelques lampes commandées ne donnent pas signe de vie

Message par Slamtilt le Sam 20 Jan 2018, 14:52

Bonjour à tous, 

le problème de bobine étant résolu (7402 HS) il me reste hélas encore quelques soucis avec ce jeu, rien de bien méchant, mais cela ne peut rester comme ça... ;-)

En effet, j'ai 2-3 lampes commandées qui ne donnent aucun signe de vie, ce n'est pas l'ampoule. ni le connecteur (dans le cas des plaquettes 555)

Mais je remarque déjà une chose en général, le voltage des lampes commandées me parrait faible (2,80 à 3,70 Vac) Ce n'est pas déjà censé être 5.5 ou 6.3 ?? 

Mais surtout d'un socket à l'autre c'est très irrégulier ... Etrange aussi.

Apres je ne le cache pas, j'ai pas mal de sockets rouillés... Bien rouillés parfois. Mais c'est généralement à l'extérieur que la rouille est presente, peu à l'interieur des sockets (pour les lampes baionette évidement) 

Les plus arrangés je les ais remplacés, mais je ne saurais pas tous, budget trop élevé... il y as plein de lampes dans ce foutu jeu ! 

Bon ensuite, c'est n'est ni une ligne ni une colone HS, c'est vraiment 2-3 lampes par ci par la.

Je peux faire une liste si il faut.

J'attends vos premières pistes pour diagnostiquer, car la je ne sais en fait pas trop par ou commencer...

Hook, quelques lampes commandées ne donnent pas signe de vie  Img_2017
Zut, sur la premiere photo on voit pas, c'est la lampe jaune du milieu qui ne veux rien savoir ;-)

Hook, quelques lampes commandées ne donnent pas signe de vie  Img_2016

Merci beaucoup :-)
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 369
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Hook, quelques lampes commandées ne donnent pas signe de vie  Empty Re: Hook, quelques lampes commandées ne donnent pas signe de vie

Message par noflip95 le Dim 21 Jan 2018, 12:25

Bonjour,

Sur le Data East Hook, les lampes commandées c'est un peu plus compliqué et la mesure au voltmètre peut effectivement sembler bizarre. Le principe est complexe... mais la solution/dépannage devrait être simple Wink .


  • Sur les flippers plus anciens, les lampes "commandées" sont en général pilotées par des transistors (ou des thyristors), entre un + et une masse. On a un transistor par lampe et il commute en permanence la tension continue. La mesure de la tension aux bornes de chaque lampe est sensiblement égale à la tension de référence (moins quelques millivolts perdus dans le transistor).



  • Sur le Hook, afin de réduire le nombre de fils pour le câblage, ils ont eu recours à la technique du  matriçage. Les lampes sont commandées par des impulsions et non plus en continu.

    C'est une matrice - lignes x colonnes - avec d'un coté des TIP42 qui envoient du 18 volts (si, si  Twisted Evil ) et de l'autre des TIP122 qui commutent de la masse, au travers d'une résistance (0,4 Ω 3W). Et pour éviter les retours de courant, il faut bien évidement une diode pour chaque lampe (laquelle fait chuter au passage, la tension de 0,6 volts).


Bref, le voltmètre n'est pas vraiment l'instrument idéal pour contrôler ces impulsions, il vaudrait mieux un oscilloscope. Le voltmètre te donnera juste une indication, mais c'est tout (la valeur affichée va en plus dépendre du voltmètre et ça pourra varier d'un modèle à l'autre).

Pour le dépannage : ce qu'il faut retenir, c'est qu'il y a une DIODE associée à chaque lampe.
Pour les lampes montées sur les cartes, les diodes sont aussi dessus. Mais celles-là, semble fonctionner.
Par contre, pour les lampes montées au dessus du plateau, la diode est soudée à proximité de la lampe (en général, juste derrière le support). Sur ta première photo, on en voit bien une sur la lampe au premier plan. Il y a bien une diode aussi pour les lampes jaunes, mais évidement c'est masqué par les decors. Regarde page 64 de la doc papier, tu verras qu'il y a bien des diodes.

La diode est montée en série avec la lampe. Il faut s'assurer, que la diode n'est pas cramée, qu'elle n'est pas montée à l'envers (ou que les fils ne sont pas inversés), et qu'elle est du bon modèle. 
Normalement, c'est des 1N4001 (mais n'importe quel modèle de la série ira, 1N4004, etc...).

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 881
Age : 55
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Hook, quelques lampes commandées ne donnent pas signe de vie  Empty Re: Hook, quelques lampes commandées ne donnent pas signe de vie

Message par Slamtilt le Lun 22 Jan 2018, 18:04

Ok Thierry, Des diodes ca j'ai de stock (encore bien ;-) )
Des que j'ai un moment à la semaine je me penche un peu la dessus, j'avoue ne pas avoir pensé une seconde à vérifier les diodes... :/
Slamtilt
Slamtilt
Membre actif
Membre actif

Localisation : Belgique
Nombre de messages : 369
Date d'inscription : 28/02/2015

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum