RESOLU: CPU SYSTEM80 pas de mise en jeu - Page 2 Pixel
Un don de 1€ minimum (Frais paypal à votre charge)

Après la réception de votre don
Votre compte Premium sera activé

RESOLU: CPU SYSTEM80 pas de mise en jeu - Page 2 Pixel
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

A Bientôt sur www.flipper.fr
Mai 2008

RESOLU: CPU SYSTEM80 pas de mise en jeu

Page 2 sur 2 Précédent  1, 2

Aller en bas

RESOLU: CPU SYSTEM80 pas de mise en jeu - Page 2 Empty Re: RESOLU: CPU SYSTEM80 pas de mise en jeu

Message par sysley le Mar 09 Jan 2018, 11:30

Merci pour cette réponse aussi detaillée.
Je teste tout ça des ce soir.
il n'y a pas que le bouton de test qui n'est pas detecté il y a aussi les 3 monnayeurs et le bouton de mise de partie ( remarque comme le compteur de partie est a zéro ça ne risque pas de fonctionner).
Le 6532 est un NOS qui ferait le meme defaut que celui soudé sur la carte avant(j'en essaierai un autre qui fonctionne sur une autre carte).
merci encore Thierry je te tiens au courant des ce soir.
Thierry

sysley
Initié
Initié

Nombre de messages : 156
Date d'inscription : 08/02/2015

Revenir en haut Aller en bas

RESOLU: CPU SYSTEM80 pas de mise en jeu - Page 2 Empty Re: RESOLU: CPU SYSTEM80 pas de mise en jeu

Message par noflip95 le Mar 09 Jan 2018, 14:07

Oui, mais le bouton TEST c'est le plus facile à vérifier, car dès qu'il sera détecté, l'affichage va changer.
Et puis, il est dans la même série que les monnayeurs et le bouton REPLAY.

En effet, les boutons "de service" font partie de la matrice de contact, comme n'importe quel autre contact (bumpers, slingshots, cibles...). C'est fait comme ça chez Gottlieb, alors que chez d'autres constructeurs (par exemple sur les WPC) c'est parfois séparé. Le problème, avec ce système utilisé par Gottlieb, c'est que si la matrice déconne, tu n'aura même plus accès au mode TEST.

Les contacts "de service" sont : le bouton TEST/PLAY (SW07), les monnayeurs (SW17, SW27, SW37), le bouton REPLAY (SW47), le tilt (SW57), le contact "outhole" standard (SW67) et sur les SYS80, le ACK imprimante (SW77).

Tous ces contacts utilisent donc la même colonne de retour sur la matrice : Return 7. Or si cette colonne déconne, tu n'aura accès à rien - pas de test, pas de monnayeur, pas de partie - . Vérifier le circuit de détection du bouton TEST (strobe 0 + return 7) est assez facile et permet de s'assurer que la colonne R7 est bonne.

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 862
Age : 54
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

RESOLU: CPU SYSTEM80 pas de mise en jeu - Page 2 Empty Re: RESOLU: CPU SYSTEM80 pas de mise en jeu

Message par sysley le Mar 09 Jan 2018, 18:44

RESOLU: CPU SYSTEM80 pas de mise en jeu - Page 2 2018-010bonsoir 
problème résolu , c’était le support de Z14 qui avait un souci.
sur la cinquième patte il manquait un petit tube a l'interieur. le contact ne se faisait pas avec le Ci.
[Vous devez être inscrit et connecté pour voir ce lien]
merci Thierry et flipp61

_________________


L'expérience est une lanterne que l'on a accrochée dans le dos et qui n'éclaire que le chemin parcouru.
Confucius

sysley
Initié
Initié

Localisation : Longjumeau
Nombre de messages : 156
Age : 64
Date d'inscription : 08/02/2015

Revenir en haut Aller en bas

RESOLU: CPU SYSTEM80 pas de mise en jeu - Page 2 Empty Re: RESOLU: CPU SYSTEM80 pas de mise en jeu

Message par noflip95 le Mer 10 Jan 2018, 07:15

Effectivement avec un support 13 broches, ça va moins bien marcher Laughing
La broche 5 étant manquante sur Z14, il n'y avait donc pas de RETURN 7 - et aucun switch de service ne pouvait fonctionner.
Cool Cool car la panne est trouvée, mais ce qui est moins cool, c'est qu'il faut redessouder le support.

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 862
Age : 54
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

RESOLU: CPU SYSTEM80 pas de mise en jeu - Page 2 Empty Re: RESOLU: CPU SYSTEM80 pas de mise en jeu

Message par sysley le Mer 10 Jan 2018, 07:32

C'est fait et ça fonctionne .
Merci a tous et bonne année flipperistique !

_________________


L'expérience est une lanterne que l'on a accrochée dans le dos et qui n'éclaire que le chemin parcouru.
Confucius

sysley
Initié
Initié

Localisation : Longjumeau
Nombre de messages : 156
Age : 64
Date d'inscription : 08/02/2015

Revenir en haut Aller en bas

RESOLU: CPU SYSTEM80 pas de mise en jeu - Page 2 Empty Re: RESOLU: CPU SYSTEM80 pas de mise en jeu

Message par flipp61 le Mer 10 Jan 2018, 14:08

Cool, bon flip alors Wink

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
flipp61
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 948
Age : 46
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum