www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» Panne bally goldball
par Balliams Hier à 09:07

» Presentation sur votre forum
par Admin Mer 21 Oct 2020, 07:40

» plus d'eclairage decor fronton
par flip78 Dim 18 Oct 2020, 12:07

» aquisition de Gottlieb en panne
par flip78 Sam 17 Oct 2020, 09:32

» Gottlieb / Premier Technology "Vegas" (System 3)
par ced 07 Ven 09 Oct 2020, 18:57

» Dépannage carte éléctronique Gottlieb Spring Break
par flip78 Mar 06 Oct 2020, 19:52

» Nouveau membre + gottlieb spring break
par Petitcurieux Dim 04 Oct 2020, 09:42

» Question sur puissance bobine flip système WhiteStar (Sega)
par Slamtilt Sam 03 Oct 2020, 12:00

» Banc de test driver Gottlieb System1
par danny60 Lun 28 Sep 2020, 20:45

» panne flipper pinball pool
par flip78 Mer 23 Sep 2020, 09:53

» Restauration d'un Gottlien "Buck Rogers"
par flip78 Mer 23 Sep 2020, 09:48

» restauration d un flipper Star Pool Williams
par ced 07 Jeu 17 Sep 2020, 21:07

» Carte monnayeur sur Dr Dude
par Petitcurieux Lun 14 Sep 2020, 12:54

» Gottlieb Big House , besoin d'aide , parce que je seche
par flip78 Sam 12 Sep 2020, 20:51

» réparation connecteur A3-J3
par yvon poulin Sam 12 Sep 2020, 19:47

» NeoDIAG-80, un successeur au Quickscan-80.
par danny60 Lun 07 Sep 2020, 20:17

» Flipper "Timothy T" CEA
par flip78 Dim 06 Sep 2020, 23:10

» Problème sur le Revenge From Mars
par flip78 Dim 06 Sep 2020, 23:01

» Révision de la carte d'alimentation A2, Gottlieb 80 et 80A
par flip78 Dim 06 Sep 2020, 22:57

» remise en route du flipper gottlieb super soccer .
par ced 07 Jeu 03 Sep 2020, 14:49

Qui est en ligne ?
Il y a en tout 22 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 21 Invités

Petitcurieux

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

RESOLU: CPU SYSTEM80 pas de mise en jeu

Page 1 sur 2 1, 2  Suivant

Aller en bas

RESOLU: CPU SYSTEM80 pas de mise en jeu Empty RESOLU: CPU SYSTEM80 pas de mise en jeu

Message par sysley le Lun 08 Jan 2018, 21:03

Bonjour a tous.
Sur une CPU sys80  elle reboote normalement : afficheurs initialisés, playfield qui clignote et tout et tout,
mais je ne peux pas mettre de partie ni rentrer dans le menu, ni mettre des crédits aux monnayeurs.
le flipp n'est pas en cause il fonctionne très bien avec une autre carte.
j'ai changé Z11 Z12 Z13 Z14  et U4 mais rien n'y fait les contacts sont re-étamés.
là je seche .
Je dispose d'un oscillo pour faire les essais et mesures que vous voudrez bien me conseiller.
merci d'avance


Dernière édition par sysley le Mar 09 Jan 2018, 18:31, édité 1 fois

_________________


L'expérience est une lanterne que l'on a accrochée dans le dos et qui n'éclaire que le chemin parcouru.
Confucius

sysley
Initié
Initié

Localisation : Longjumeau
Nombre de messages : 159
Age : 65
Date d'inscription : 08/02/2015

Revenir en haut Aller en bas

RESOLU: CPU SYSTEM80 pas de mise en jeu Empty Re: RESOLU: CPU SYSTEM80 pas de mise en jeu

Message par flipp61 le Lun 08 Jan 2018, 22:00

Quel jeu? As tu controlé tes continuités entre les CI remplacés et les pistes recto et verso de ta carte. Ca m'est arrivé de remplacer le bon CI et de continuer a chercher une panne a cause d'une soudure foireuse...

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
flipp61
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 962
Age : 46
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

RESOLU: CPU SYSTEM80 pas de mise en jeu Empty Re: RESOLU: CPU SYSTEM80 pas de mise en jeu

Message par sysley le Lun 08 Jan 2018, 22:14

c'est sur Force2
non je n'ai pas regardé les continuités du fait que la carte est parfaite .
Mais je testerai ça demain.
Merci

_________________


L'expérience est une lanterne que l'on a accrochée dans le dos et qui n'éclaire que le chemin parcouru.
Confucius

sysley
Initié
Initié

Localisation : Longjumeau
Nombre de messages : 159
Age : 65
Date d'inscription : 08/02/2015

Revenir en haut Aller en bas

RESOLU: CPU SYSTEM80 pas de mise en jeu Empty Re: RESOLU: CPU SYSTEM80 pas de mise en jeu

Message par noflip95 le Mar 09 Jan 2018, 10:35

De toute évidence, c'est la switch matrix qui ne fonctionne pas.

Une possibilité, c'est que les circuits remplacés soient aussi défectueux. S'ils sont sur supports, il faudrait les tester avant (si tu as un programmateur d'EPROM, regarde s'il dispose de la fonction "test composants" pour les TTL). Pour le RIOT 6532, essaye-en un autre - on a parfois des surprises, même avec des composants neufs (enfin, NOS, car les 6532 ne sont plus fabriqués).

Pour la switch matrix, tu pourrais commencer par vérifier au scope que la partie STROBES fonctionne. Regarde les signaux qui sortent sur les broches PBx de U4 (broches 16 à 24) - tu dois avoir des petits pic positifs réguliers (c'est le balayage de la matrice). Tu dois avoir la même chose sur les entrées du Z12 et Z11 (inverseurs). Avec un scope double trace, tu peux aussi vérifier que les signaux qui ressortent de Z12/Z11 sont bien inversés : là, tu dois avoir des pics négatifs réguliers. Non seulement, ça permet de vérifier les circuits, mais aussi qu'il n'y a pas de problème de continuité.

Puisque le bouton TEST n'a pas l'air d'être détecté, tu peux aussi essayer de le suivre au scope: c'est le SW07, donc strobe 0 et return 7.


  • Regarde au scope la sortie S0 : sur la broche 24 du RIOT U4, puis sur la broche 1 de Z12 et enfin en inversé sur la broche 2 de Z12.
    Tu devrais voir les impulsions régulières et tu peux laisser ta première sonde du scope sur cette sortie (br. 2 de Z12), pour visualiser le strobe négatif.
    Arrow Ca permet déjà de vérifier que le strobe sort bien de U4 et que le Z12 inverse correctement. Si c'est pas bon, c'est ton 6532 ou ton 7404 (Z12) qui sont morts.

  • Ensuite, tu appui en permanence sur le bouton TEST (ou mieux, tu fais un shunt temporaire dessus avec un fil, pour avoir les mains libres).
    Et branche ta deuxième sonde sur le RETURN 7 (br. 5 de Z14).
    Arrow Si le signal est bizarre, enlève le 7400 (Z14) de son support, pour voir si c'est lui qui déconne. Sinon, ça pourrait venir d'une piste coupée, ou la résistance de rappel déssoudée (R18 et C33 à voir).

Normalement, tu devrais voir le même signal (puisque la diode du bouton TEST laisse passer le moins).

Si c'est bon, il ne reste plus qu'à contrôler que le signal après Z14 (broche 6) est bien inversé. Met ta deuxième sonde dessus pour vérifier. Et si le signal "TEST" que l'on vient de vérifier, est bon de bout en bout, alors c'est l'entrée du 6532 qui déconne.

Un truc aussi qui peut bien mettre le bazar aussi, c'est la sélection DIP/matrice (PB7 de U5, Z12 et surtout Z15). Mais je ne pense
pas que cela vienne de là, car en général ca génère plutôt des détection de contacts, alors que toi tu n'as rien.

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 885
Age : 55
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

RESOLU: CPU SYSTEM80 pas de mise en jeu Empty Re: RESOLU: CPU SYSTEM80 pas de mise en jeu

Message par sysley le Mar 09 Jan 2018, 11:30

Merci pour cette réponse aussi detaillée.
Je teste tout ça des ce soir.
il n'y a pas que le bouton de test qui n'est pas detecté il y a aussi les 3 monnayeurs et le bouton de mise de partie ( remarque comme le compteur de partie est a zéro ça ne risque pas de fonctionner).
Le 6532 est un NOS qui ferait le meme defaut que celui soudé sur la carte avant(j'en essaierai un autre qui fonctionne sur une autre carte).
merci encore Thierry je te tiens au courant des ce soir.
Thierry

_________________


L'expérience est une lanterne que l'on a accrochée dans le dos et qui n'éclaire que le chemin parcouru.
Confucius

sysley
Initié
Initié

Localisation : Longjumeau
Nombre de messages : 159
Age : 65
Date d'inscription : 08/02/2015

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum