bumper qui ajoute des parties system 1 - Page 2 Pixel
Un don de 1€ minimum (Frais paypal à votre charge)

Après la réception de votre don
Votre compte Premium sera activé

bumper qui ajoute des parties system 1 - Page 2 Pixel
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

A Bientôt sur www.flipper.fr
Mai 2008

bumper qui ajoute des parties system 1

Page 2 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Aller en bas

bumper qui ajoute des parties system 1 - Page 2 Empty Re: bumper qui ajoute des parties system 1

Message par tic60 le Mer 27 Déc 2017, 00:06

re

les diodes sont bonne
j ai nettoyé et vérifié les cosses j ai testé les fiches directement sur les cartes
tout est bon
enfin de compte le bumper ne credite pas de partie mais fait le test automatique et je me suis apercu aussi que le contact du couloir A 
m ajoutais des tableaux
un bien beau bordel affraid

tic60

Nombre de messages : 10
Date d'inscription : 25/12/2017

Revenir en haut Aller en bas

bumper qui ajoute des parties system 1 - Page 2 Empty Re: bumper qui ajoute des parties system 1

Message par danny60 le Mer 27 Déc 2017, 10:41

composant CPU qui déconne !! ?, les experts SYS1 / SYS80 vont donner leur avis sur la chose
danny60
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 6982
Age : 49
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

bumper qui ajoute des parties system 1 - Page 2 Empty Re: bumper qui ajoute des parties system 1

Message par noflip95 le Mer 27 Déc 2017, 18:43

Bonsoir,

Non, je ne pense pas qu'il y ait un problème sur la CPU, mais plutôt un connecteur cassé, ou mal enfiché.

Comme sur la plupart des flippers, les contacts sur un SYSTEM-1 - Joker Poker, sont regroupés dans une matrice (lignes x colonnes). Le schéma n'est parfois pas évident à comprendre, mais sur les SYSTEM-1, la colonne "0" est réservée aux contacts dit "de service", à savoir : le bouton test, les monnayeurs, le bouton REPLAY...

En fait, les signaux qui arrivent sur le connecteur A1J6, sont identique à ceux qui arrivent sur A1J7 mais restreint à la colonne "0". C'est pour ça que le schéma de la matrice est un peu "louche", mais en fait non : sur la colonne "0", ce sont les contacts de services, câblés via le connecteur A1J6.

Dans ton cas, tu signale que:
- le bumper (SW10) bascule en mode TEST -> donc agit comme le SW00 (TEST/PLAY)
- le contact rollover "A" (SW11) donne des parties -> donc agit comme un monnayeur (SW01)

bumper qui ajoute des parties system 1 - Page 2 2017-117

On comprend mieux en regardant la matrice :

bumper qui ajoute des parties system 1 - Page 2 2017-118

En fait, ce qui se passe, c'est que la colonne "1" agit comme si c'était la colonne "0".
Je serais prêt à parier que si tu appuis sur le switch du rollover "C" (SW13), ça va démarrer une partie (comme si tu appuyais sur le SW03 - bouton REPLAY).

Bref... si la colonne "1" retourne dans la colonne "0", c'est que très certainement le connecteur A1J7 est en cause. Vérifie au niveau des broches 12 et 13 de A1J7. Car c'est comme si, la broche 13 arrivait sur la broche 12 (Return "1" connecté sur Return "0").

Comme on ne connais pas l'historique du flipper, il y a peut-être eût un bricolage aussi sur le connecteur. Vérifie que ce sont bien les bons fils (couleurs) qui arrivent sur A1J7 au niveau des broches 12 et 13.

bumper qui ajoute des parties system 1 - Page 2 2017-119

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 862
Age : 54
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

bumper qui ajoute des parties system 1 - Page 2 Empty Re: bumper qui ajoute des parties system 1

Message par tic60 le Mer 27 Déc 2017, 23:59

merci pour ton aide

j ai verifié les couleurs de fils son bien a leurs places

la colonne 1 agit comme la colonne 0
mais la colonne 0 agit comme la colonne 0

tic60

Localisation : oise
Nombre de messages : 10
Date d'inscription : 25/12/2017

Revenir en haut Aller en bas

bumper qui ajoute des parties system 1 - Page 2 Empty Re: bumper qui ajoute des parties system 1

Message par noflip95 le Jeu 28 Déc 2017, 11:51

Bon, il est clair qu'il y a un problème dans la matrice de contacts. Maintenant, il s'agit de déterminer si la panne provient de la carte CPU ou du plateau.

Flipper éteint, débranche les connecteurs de la switch matrix : A1J7 et A1J6 (en bas, à gauche de la carte). Comme ça, on isole la carte et le plateau (et aussi les contacts de service). Et on va pouvoir vérifier la carte CPU.

Il te suffit pour ça, d'une simple diode (une 1N270, comme celles du plateau, ou à la limite une 1N4148 fera aussi l'affaire), et de deux bouts de fils.
Si tu as des connecteurs "Dupont" mâle/femelle sous la main, c'est encore mieux, dans ce cas tu branche la diode dans les embouts femelles, et ainsi les deux cotés males feront office de pointes de test.

Repère sur la carte CPU les deux circuits Z8 et Z9 (en bas, à gauche juste au dessus de A1J7):
bumper qui ajoute des parties system 1 - Page 2 Sys1z810
Ce sont les deux circuits d'entrées/sorties de la matrice des contacts.

Maintenant allume le flipper. Puis, avec la diode et ses deux fils, établi un contact entre la broche 1 de Z9 et la broche 2 de Z8 (en faisant attention au sens de branchement de la diode).
---
Je précise que tu fais juste un contact temporaire, de manière à envoyer une impulsion. Il n'y a pas besoin de maintenir le contact en permanence. Bref, tu fais ça à la main, et surtout tu ne soude rien sur les broches des circuits ! Rolling Eyes
Ainsi, on simule l'appui sur le SW00 - le bouton de test. Normalement, le flipper doit passer en mode TEST.

Eteint le flipper pour sortir du mode TEST puis rallume le.
Maintenant on va faire le test pour le SW10 (bumper).
Avec la diode et ses deux fils, établi cette fois-ci, un contact entre la broche 3 de Z9 et la broche 2 de Z8.
---
Normalement, si la carte CPU fonctionne correctement, ça ne devrait rien faire.
Si par contre, ça passe aussi en mode TEST, alors c'est que le problème vient bien de la carte CPU.


Dernière édition par noflip95 le Jeu 28 Déc 2017, 16:46, édité 1 fois (Raison : Schémas pas bons !)

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 862
Age : 54
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

bumper qui ajoute des parties system 1 - Page 2 Empty Re: bumper qui ajoute des parties system 1

Message par tic60 le Jeu 28 Déc 2017, 14:02

re 

j ai fait les deux test rien ne se passe

tic60

Localisation : oise
Nombre de messages : 10
Date d'inscription : 25/12/2017

Revenir en haut Aller en bas

Page 2 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum