www.flipper.fr
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...

Mai 2008 - 2020
Derniers sujets
» remise en route du flipper gottlieb super soccer .
par ced 07 Lun 10 Aoû 2020, 15:02

» flipper happy clown problème de raz
par Rocknroll 95 Sam 08 Aoû 2020, 16:14

» panne carte sons gottlieb sys80B
par flipp61 Ven 07 Aoû 2020, 12:25

» Williams "Contact" system 3
par Petitcurieux Mar 04 Aoû 2020, 14:07

» restauration d'un Williams JOLLY ROGER
par jtexc Jeu 23 Juil 2020, 11:15

» Un anniversaire de plus
par selmines Mar 14 Juil 2020, 14:39

» bouton test sur class 1812
par ced 07 Lun 06 Juil 2020, 16:15

» panne electrique sur flipper harlem globetrotters
par zendobre21 Lun 06 Juil 2020, 14:27

» Remise en route d'un COUNTERFORCE
par ced 07 Jeu 02 Juil 2020, 08:27

» nouveau proprietaire d'un flipper
par selmines Lun 29 Juin 2020, 13:30

» Révision carte alimentation Williams system 3
par flip78 Sam 27 Juin 2020, 12:12

» Sky Warrior - Kit Gottlieb I.D.I - System1
par Petitcurieux Mer 17 Juin 2020, 22:40

» prochain projet apres la revision du hot tip .restoration d un little chief williams
par Rocknroll 95 Ven 12 Juin 2020, 19:57

» Gottlieb "Gridiron" (1977)
par Petitcurieux Jeu 11 Juin 2020, 16:52

» restauration d un flipper Star Pool Williams
par ced 07 Dim 07 Juin 2020, 09:25

» Gottlieb Big House , besoin d'aide , parce que je seche
par maxhab Mer 03 Juin 2020, 14:40

» Faire un don pour le FORUM Hyper important
par Admin Lun 01 Juin 2020, 13:44

» Présentation Loreaumuche
par ced 07 Sam 30 Mai 2020, 12:37

» CPU 0 clignotement sur bally play boy
par eric-antoine Mar 26 Mai 2020, 10:02

» Problème affichage Whirlwind
par Fred02 Dim 24 Mai 2020, 18:27

Qui est en ligne ?
Il y a en tout 25 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 25 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 175 le Sam 31 Oct 2015, 10:03

CPU System11 High speed

Page 3 sur 3 Précédent  1, 2, 3

Aller en bas

CPU System11 High speed - Page 3 Empty Re: CPU System11 High speed

Message par Seb le Mer 22 Nov 2017, 18:41

Pas de signal lisible en patte 38
J’ai bien pris les mesures sur U15 et les signaux sont les meme sur U24 (2x6802)
Tensions aux bornes 1 et 8 de U15=4,25v (meme en refaisant les soudures du borniers d’alim)
Pas de court-circuit entre w2 et w3
la continuité sur w4 est bonne
Regarde la photo, pas beau non plus w8-w9 (a coté de u24)


Dernière édition par Seb le Mer 22 Nov 2017, 18:51, édité 1 fois

Seb
Membre actif
Membre actif

Nombre de messages : 254
Date d'inscription : 15/11/2015

Revenir en haut Aller en bas

CPU System11 High speed - Page 3 Empty Re: CPU System11 High speed

Message par Seb le Mer 22 Nov 2017, 18:46

J’ai remarqué que U31 etait trés chaud (au dessus de w4...)
Seb
Seb
Membre actif
Membre actif

Localisation : Maubeuge
Nombre de messages : 254
Age : 43
Emploi/loisirs : vtt, infomatique, bricolage
Date d'inscription : 15/11/2015

Revenir en haut Aller en bas

CPU System11 High speed - Page 3 Empty Re: CPU System11 High speed

Message par flipp61 le Mer 22 Nov 2017, 19:23

Même dans le flip la tension reste aussi basse? (alim pc un peu juste?) Le 12V aussi est en chute?

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
flipp61
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 960
Age : 46
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

CPU System11 High speed - Page 3 Empty Re: CPU System11 High speed

Message par Seb le Mer 22 Nov 2017, 21:48

Bon j'ai changé d'alim c'est mieux cette fois j'ai un 4.97V sur le bornier d'alim et sur le 6802, le 12v est a 12.26V mais idem ça démarre pas
Seb
Seb
Membre actif
Membre actif

Localisation : Maubeuge
Nombre de messages : 254
Age : 43
Emploi/loisirs : vtt, infomatique, bricolage
Date d'inscription : 15/11/2015

Revenir en haut Aller en bas

CPU System11 High speed - Page 3 Empty Re: CPU System11 High speed

Message par noflip95 le Jeu 23 Nov 2017, 13:52

Vu que le 74LS00 (U31) chauffe beaucoup, j'aurai tendance à dire qu'il est mort et que c'est peut être lui également qui est à l'origine de l'écroulement de l'alim. Comme il fait partie du décodage d'adresses, c'est aussi une raison pour que la CPU ne démarre pas.

Tu peut le changer "à l'aveugle" et voir ce que ça donne, mais le mieux serait quand même, de vérifier que la logique de décodage fonctionne. Ca peut se faire sans banc de test, avec quelques fils et un voltmètre.
Comme tous les circuits sont soudés, il vaut mieux essayer de déterminer lequel est en panne avant de dessouder tout et n'importe quoi.

Commence par enlever le CPU (U15) qui est sur support. Facile !
Ainsi tu va pouvoir injecter directement les signaux dans les bus (normalement c'est le CPU qui les pilote, là tu va le faire manuellement - aucun risque de griller quoi que ce soit, puis ce sont des sorties pour le CPU).
Ensuite tu connecte des fils type "Dupont" mâle-mâle sur certaines broches du CPU (support U15):
- br. 5 - VMA
- br. 37 - E
- br. 23 - A13
- br. 24 - A14
- br. 25 - A15
L'autre extremité des fils, tu l'enfiche sur une planche à câbler.
Tu connecte aussi deux fils : l'un au + (VCC) venant du CPU (br. 8 ) et masse (VSS, br. 1 )
Ainsi sur la planche à câbler, tu pourra injecter sur les 5 signaux, soit du + soit du - (ou si tu préfere, des niveaux logiques "1" et "0").

Il ne reste alors plus qu'a mesurer avec le voltmètre si les portes des circuits logiques fonctionnent. Sortie à 5 volts = "1", sortie à 0 volt = "0"
Commence avec A13 et A14 pour les portes du 74LS00 (U31) - là où il y a le strap W4.

Ensuite, tu peut vérifier le reste de la circuitrie, surtout pour le décodage des "chip selects" des EPROM. Là, tu injecte VMA, E, A13, A14 et A15 et tu regarde les sorties de chaque circuit.
Evidement, comme ils sont cascadés, il faut les faire dans l'ordre, car si un circuit aval est mort, le reste ne fonctionnera pas.
Donc dans l'ordre : le 74LS139 (U12), puis les deux portes du 74LS08 (U32), puis U33 et U34.
CPU System11 High speed - Page 3 2017-115

Je sais, c'est une méthode artisannale, mais ça marche !

Une précision sur ces cartes : il y a deux CPU, l'un pour le système, l'autre pour les sons. C'est en fait, comme s'il y avait deux cartes indépendantes. Chaque CPU à son propre bus d'adresses et son propre bus de données. Ils ne se mélangent pas. Donc, là on s'occupe du bus pour le premier CPU, U15. Il faut déjà essayer de faire marcher cette partie. Ensuite on pourra regarder la partie U24 pour les sons, mais elle fonctionne peut être déjà correctement.

_________________


Thierry.
noflip95
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 881
Age : 55
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum